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About this manual 
Use this manual to find answers about working with CuteSITE Builder. This manual explains just about every 
aspect of the program.  Most explanations are in the form of step by step procedures to accomplish tasks. 
 
When explaining menu selections, several steps may be compressed with words and arrows.  For example, “On 
the menu bar, choose Insert > Picture > Image/Clipart” means: Click the word “Insert” on the menu bar, then 
click the word “Picture” on the “Insert” menu, then click the words “Image/Clipart” on the “Picture” sub-menu. 
 
When you save your work in CuteSITE Builder, all the pages, pictures, design elements and other objects for 
your Web site are stored on your computer in a single file.  This manual refers to those files as site files. 
 
 
 

About CuteSITE Builder® 
With CuteSITE Builder, you can easily create a professional Web site in minutes without having to know HTML, 
FTP or graphic design! Simply choose your favorite design and type of Web site from pre-designed templates, 
add custom content like photos, images and links, and publish your Web site with just one click.  
 
You see all text formatting, pictures, and tables in CuteSITE Builder the same way they would appear on the 
Web, making building your site a simple, straightforward process. 
 
Clearly see and navigate the structure of your Web site in the CuteSITE Builder Site Map. It displays your site 
and its links and organization graphically. 
 
Easily add pictures to your Web site with CuteSITE Builder’s powerful page layout tools.  You can align and 
wrap text, resize pictures, even use pictures as backgrounds with full control over their appearance.  
 
Organize your pictures into an online slide show with the photo sequence wizard. 
 
Easily publish all your site files to the World Wide Web with just a few mouse clicks. 
 
Quickly create tables just by choosing the number of columns and rows you want. 
 
Create forms that site visitors can fill out on the web.  Their comments and information will be automatically sent 
to the e-mail address you choose. 
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Getting Started 
 
 
Setting up 
 
Before you install CuteSITE Builder, you need to be sure that it will work on your computer. Check the 
requirements below, to make sure you have everything you need to use CuteSITE Builder. 

System Requirements 

You need to have the following to run CuteSITE Builder: 

• Windows® 9.x, ME, NT 4, 2000, or XP 
• 32 MB of memory 
• Internet Explorer 4.0 or higher  
• A connection to the Internet 
• A Web host, typically your Internet Service Provider (ISP) 
 

If you have a previous version of CuteSITE Builder or Trellix Web on your computer, the CuteSITE Builder 4 
installation will uninstall the previous version of the software and then install version 4. 
 
The CuteSITE Builder 4 installation keeps any Web hosting information you may have entered in a previous 
version. So if you have already published a site with CuteSITE Builder 3, you can publish changes to the site 
from CuteSITE Builder 4 without entering any publication information.   
 

To install CuteSITE Builder 

1.  Close any programs that are currently running. 
2.  In Windows, click the Start button. 
3.  Choose Run. 
4.  Click Browse.  
5.  In the Browse window, find and select CSB.exe and click Open. 
6.  In the Run window, click OK. Follow the on-screen instructions. 

1
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To install CuteSITE Builder from a CD 

1. Close any programs that are currently running. 
2. Place the CuteSITE Builder 4 CD in your CD-Rom drive. 
3. The installation should begin automatically. 
4. Follow the on-screen instructions. 
 

To install if your CD-ROM drive does not support automatic installation 

1. Close any programs that are currently running. 
2. Place the CuteSITE Builder 4 CD in your CD-Rom drive. 
3. In Windows, double-click My Computer. 
4. In the My Computer window, double-click the CD-ROM drive icon. 
5. In the CD-ROM window, double-click CSB.exe. 
6. Follow the on-screen instructions. 
 

To register CuteSITE Builder 

1. If CuteSITE Builder is already open, on the menu bar, choose Help > Enter Serial Number, and skip to 
step five. If CuteSITE Builder is not open continue with step two. 

2. In Windows, click Start. 
3. Choose Programs > GlobalSCAPE > CuteSITE Builder > CuteSITE Builder. 
4. Click Enter Serial Number.  
5. Enter your Serial Number. It can be found on the invoice you received by e-mail or on your product 

packing if you purchased a CD. If you have lost your serial number, you may retrieve a copy at 
www.globalscape.com or by sending your contact, purchase, and computer information to our technical 
support team. Be sure to include as much information as possible to help us to find your order.  

6. Enter your Name. This will appear in Help > About CuteSITE Builder after you register.  
7. Update user info check box. If you purchased your software directly from GlobalSCAPE, your information 

will automatically be in our registration database. If you purchased the software from a GlobalSCAPE 
reseller, your information will not be in our registration database and you will be prompted for your contact 
information. You do not have to complete this information, however, this information is used for providing 
you with technical support and locating your serial number if necessary.  

8. Click Register. You should receive the following message: Congratulations! You have successfully 
registered your copy of CuteSITE Builder. Please restart the software now.  

9. Close and restart CuteSITE Builder. It will now be registered.  
 

To remove CuteSITE Builder from your computer 

1. In Windows, click the Start button. 
2. Choose Settings > Control Panel > Add/Remove Programs.  
3. Select CuteSITE Builder from the list.  
4. Click the Add/Remove (or Change/Remove) button.  
5. Follow the on-screen instructions. 



DRAFT 

Section 1 ♦  Getting Started  DRAFT CuteSITE Builder 4 User's Guide 3 

Opening site files 
With CuteSITE Builder 4 you can open any sites that you have created or saved in Trelllix Web 2.7 or CuteSITE 
Builder 3.  CuteSITE Builder also offers two different methods for creating new sites. To create a new site, or 
open an existing site, first start CuteSITE Builder. 

To start CuteSITE Builder 

1.  In Windows, click the Start button. 
2. Choose Programs > GlobalSCAPE > CuteSITE Builder > CuteSITE Builder. The Start Using 

CuteSITE Builder window opens. 
 

 
 
3. Choose whether you want to start with a wizard, template, or an existing site and click OK. 

Note 

You can also double-click existing site files on your computer to open CuteSITE Builder. 
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To create a new site using the CuteSITE Builder Web Wizard 

The CuteSITE Builder Web Wizard takes you step-by-step through the process of building a new site with a 
basic structure and design.   

1.  In Windows, click the Start button. 
2. Choose Programs > GlobalSCAPE > CuteSITE Builder > CuteSITE Builder. The Start Using 

CuteSITE Builder window opens. 
3. Select Start with a wizard and click OK. The CuteSITE Builder Web Wizard opens. 
 

 
 
4.  Follow the on-screen instructions to create your own Web site.  After you have completed the Wizard, you 

can then modify your site by adding pages, text, pictures, links, and even a whole new design. 
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To open an existing Web site file 

1.  In Windows, click the Start button. 
2. Choose Programs > GlobalSCAPE > CuteSITE Builder > CuteSITE Builder. The Start Using 

CuteSITE Builder window opens. 
3. Select Open an existing Web site file. 

 
4. In the list, choose More files, and click OK. The Open dialog appears. 

 
5. Select the file you want and click Open. 
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To hide the Start Using CuteSITE Builder window 

You can set CuteSITE Builder to open without the start up window.  If you choose to do so, you can still open 
existing Web site files by choosing File > Open from the menu bar.  You can open the template window by 
choosing File > New from the menu bar. You can open the Web Wizard from the template window. 

1. On the menu bar, choose Tools > Options. The Options window opens. 

 
2. Click the General tab, if it’s not displayed. 
3. Clear the At Startup check box. 
4.  Click OK. 
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To use the CuteSITE Builder window 

There are several elements that make up the CuteSITE Builder window. From top to bottom you will see the title 
bar, the menu bar, the standard tool bar, the format tool bar, the map, the page area, and the status bar.   

 
     
The map displays the structure of your site, and icons for every page in your site.  
 
The page area displays the contents of a page.  This is the area where you edit your pages or add content to 
them. 
 
You can also display an outline of your site by choosing View > Outline > Show from the menu bar.  
 
You will do most of your work in the page area and the map. Click in either area to make it active. You can also 
press F6 or Shift+F6 to change which area is active.   
 
A blue ribbon appears across the top of the active area. Different tools and menu items will be available for your 
use depending on which area is active. For example, commands to format text in the page area (on the format 
menu) are available only when the page area is active. 
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Saving your work 
When you save a Web site in CuteSITE Builder, all the pages you have created are saved in the one file.  
CuteSITE Builder also saves any display settings you have changed, and any publication options you may have 
added. 

To save your work 

1. On the menu bar, choose File > Save. The Save As window opens. 

 
2. Type a name for your site in File name. 
3 Choose the folder where you want to keep the site.  
4. Click Save.  All CuteSITE Builder site files are saved with a .tlx file extension. 
 

To save changes on an existing CuteSITE Builder file 

If you have already saved a site, you will not have to name the file or choose where to keep it when you save 
changes you have made to the file. 
 

1. On the menu bar, choose File > Save. Your changes are saved. 
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Publishing your site on the Web 
Make sure your site will look the way you want on the Web, without publishing the site to the Web. Use the 
preview tool to open the site on your computer in your Web browser. Your site will look and work exactly as it 
would on the World Wide Web. 

To preview your Web site 

1. On the menu bar,  choose File > Preview. If you have not saved your site file, a message appears asking 
if you want to save changes.  

2. Click OK. The Preview Web site window opens.  

 
3. Your file is converted to Web format. The conversion may take several seconds.  Then your Web browser 

opens and displays the site. 
4. When you have finished checking your site, close the browser. The Preview Web site window is still 

open. 
5.  Click Close. 
 

To publish your Web site 

1.  On the menu bar choose, File > Publish Web Site. The Publish Web site window opens. 

 
2. Click Publish. CuteSITE Builder asks if you want to save any changes to your site. 
3.  Click OK. The New FTP Site Wizard opens (see picture on following page). 
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4. Follow the instructions in the wizard. When you click Finish, your site will be transferred to the Web. 

When the tranfer is complete, CuteSITE Builder will ask if you want to view your site on the Web. 
5. Click Yes to view your site, then close your browser to return to CuteSITE Builder. 
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Text 
 
 
 
 
 
 
 
 
 
To enter text in any page area, click where you want the text, and begin typing. CuteSITE Builder offers many 
options for formatting the text you enter. 
  
You can simply type text. The text appears in the default style. A style is a collection of font and paragraph 
attributes that you can apply at once. A style definition usually includes the font, type size, attributes (such as 
bold or italic), and color of text, as well as the position of text on the page (such as indented or outdented) and 
any special formatting (such as bullets).  Default styles come as part of the overall Web design. Each page 
layout in a Web design uses specific styles for each area of the page. These default styles have names like 
(Left Border text) or (Page Body text).  You can change these styles or change just one area of text. When 
you use the default styles, if you change to another Web design or page layout, your text will automatically 
change to fit the new Web design or page layout. 
 
If you want to change your text from the default styles, you can choose one of the Web design’s named styles. 
Named styles are text appearance definitions, like default styles, that come as part of a Web design. If you 
choose a named style and change page layout or Web design, CuteSITE Builder will recognize the name of the 
style and change the appearance of that text to fit with the new page layout or Web design.  
 
To apply a named style, select the paragraphs you want to format, right-click within the selection, and choose 
Format > Style, or select a style from the drop-down list on the Format toolbar. 
 
You can also change the appearance of any text in a page, in any way you’d like. For example, you can add 
bold to certain words or to the entire paragraph. Your changes will not affect any style definitions. If you create 
local formatting that you want to apply more widely, you can modify the named style or create a new named 
style. To modify or create a named style, choose Format > Style. 
 

To add text 

1. Click where you want text in a page and begin typing. 
 

 

2
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Selecting text 
To select text 

1. Hold down the left mouse button and drag your mouse cursor over the text. 
 

To select an entire word 

1. Place your mouse cursor within the word. 
2. Double-click. 

 

To select an entire line 

1. Place the cursor at the beginning of the text you want to select.  
2. While pressing and holding the Shift key, press the End key. 

 

To select to the end of a page area 
1. Place the cursor at the beginning of the text you want to select. 
2. While pressing and holding the Shift key, press the Page Down (or PgDn) key.  
 
 

Moving text 
To copy text 

1.  Select the text. 
2. On the menu bar, choose Edit > Copy. 
3. Place your cursor where you want a copy of the text. 
4. On the menu bar, choose Edit > Paste. 
 

To move text 

1. Select the text. 
2. On the menu bar, choose Edit > Cut. 
3. Place your cursor at the new location for the text. 
4. On the menu bar, choose Edit > Paste. 
 
 



DRAFT 

Section 2 ♦  Text CuteSITE Builder 4 User's Guide 13 

Changing text 
To apply a style to new text 

1. Place your cursor where you want the text. 
2. On the Format bar, select a style from the Style list.  

 

3. Begin typing. 

Note 

The Style list is the first box at the left end of the Format tool bar.  
 

To apply a style to existing text 

1. Select the text you want to change. 
2.  On the menu bar, choose Format > Style. The Styles window appears. It includes a list of the named 

styles in the current file, along with a Style Attributes box that describes the currently selected style and 
a Local Formatting box that describes any formatting you may have added (such as making a word bold) 
to the selected paragraphs.  The current paragraph style, if any, appears highlighted in the list. 

3. Select a named style from the list. The description in the Style Attributes box changes each time you 
select a style. 

4. (Optional) By default, CuteSITE Builder maintains any local character formatting, such as font or color, 
when applying the named style. If you want to remove local character formatting so that all text in the 
selected paragraphs changes to the named style, select the Remove local font formatting when 
applying style option. 

5. Click Apply Style. 

Notes 

•  If you find that a named style does not have any effect (or only a partial effect) on a paragraph, the 
paragraph has local formatting. Select the style again, but also select the Remove local formatting when 
applying style checkbox. 

•  If you do make local changes to a named style that you want to reuse in the future, or if the available named 
styles do not include a style you need for your file, you can create or modify a named style.  

•  If you want to apply a named style to a list of links or a sequence, you must select all links in the list. If you 
select only part of the list, the Style command appears grayed. 
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To change text size 

1. Select the text you want to change. 
2. On the menu bar, choose Format > Font. The Font window appears. 

 
3. Select a size from the Size list. 
4. Click OK. 
 

To change fonts 

1. Select the text you want to change. 
2. On the menu bar, choose Format > Font. The Font window appears. 
3. Select a font from the Font list. 
4. Click OK. 
 

To italicize or bold text 

1. Select the text you want to change. 
2. On the menu bar, choose Format > Font. The Font window appears. 
3. Select the attribute you want from the Font Style list. 
4. Click OK. 

 

To underline or strikeout text 

1. Select the text you want to change. 
2. On the menu bar, choose Format > Font. The Font window appears. 
3. Select the Underline or Strikeout check box. 
4. Click OK.  
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To change text color 

1. Select the text you want to change. 
2. On the menu bar, choose Format > Font. The Font window appears. 
3. Click the Color button. The color palette opens. 

 
4. Select a color and click OK to close the color grid. 
5. Click OK to close the Font window.  
 

To add text that will update automatically 

1. Click in any page area. 
2. On the menu bar, choose Insert > Field. The Insert Field window opens. 

 
3. In the Select a field to insert list, choose a field (for more on fields, see page 116). 
4. In Select source of field, choose the page of the field you want to insert. 

• Current Page – the page you are working on at the moment. 
• Home Page – the main page of your site 
• Parent page in map – the page that has a link pointing to the current page. 

5. Click OK. Now when you change the text in that field, the text will automatically update wherever the field 
has been inserted in your site. 
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Aligning text 
To center, right, or left align text 

1. Select the text you want to align. 
2. On the menu bar, choose Format > Paragraph. The Paragraph window opens. 

 

3. In the Alignment list, choose Left, Centered, or Right. 
4. Click OK. 
 

To add bullets to existing text 

1. Select the text where you want the bullets. 
2. On the menu bar, choose Format > Bullets. The Bullets window opens. 

 

3. Select the type of bullets you want. 
4. Click OK.  
 

To split one bulleted item into two bulleted items 

1. Click where you want the item split. 
2. Press the Enter key on your keyboard. 
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To add more bullets at the end of a list 

1. Click at the end of the line before the spot where you want more bullets. 
2. Press the Enter key on your keyboard. 

 

To remove bullets 

1. Select the area where you want to remove the bullets. 
2. On the menu bar, choose Format > Bullets. The Bullets window opens. 
3. Click Remove. 
4. Click OK. 

 

To indent text 

1. Select the paragraphs you want to format. 
2. On the menu bar, choose Format > Paragraph. The Paragraph window opens. 
3. Specify the amount to indent or outdent under Indentation. You can indent or outdent to either the left or 

right. 
4. Click OK. 

Note 

Any indents you choose will be added to any margins you have set for a page area. 
 

To create a hanging indent 

1. Click within the paragraph where you want the hanging indent. 
2. On the menu bar, choose Format > Paragraph. The Paragraph window opens. 
3. Choose Hanging from the Special list. 
4. Choose the size of the indent by clicking the little up or down arrow in the By box. 
5. Click OK. 
 

To indent the first line of a paragraph 

1. Click within the paragraph where you want the first line indented. 
2. On the menu bar, choose Format > Paragraph. The Paragraph window opens. 
3. Choose First Line from the Special list. 
4. Choose the size of the indent by clicking the little up or down arrow in the By box. 
5. Click OK. 
 

To change spacing before and after paragraphs 

1. Select the paragraph or paragraphs where you want to change the spacing. 
2. On the menu bar, choose Format > Paragraph. The Paragraph window opens. 
3. Click the little arrows in the Before box to specify the amount of space in points that you want between 

the last line of the previous paragraph and the first line of the current paragraph.  
4. Click the little arrows in the After box to specify the amount of space in points that you want between the 

last line of the current paragraph and the first line of the next paragraph. 

Notes 

•  By default, CuteSITE Builder uses points as the unit of measurement for paragraph spacing. If you want to 
specify an amount in inches, add a set of double quotation marks (”) after the number you type.  

•  The actual spacing between paragraphs reflects the amount you specify in the After field of one paragraph 
and the Before field of the subsequent paragraph. For example, if you specify 12 points in the After field of 
a paragraph and 6 points in the Before field of the subsequent paragraph, there will be 18 points between 
the two paragraphs. 
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Finding and replacing text 
You can use the Find function to search automatically for all occurrences of a text string in selected text, text in 
the current page, text in the current file’s page layouts, all pages, or all text in the map. You can use the 
Replace function to automatically replace the text string at the same time. 

To find text 

1. On the menu bar choose, Edit > Find. The Find window opens. 

 
2. In Text to search for, type or paste the text you want to find. 
3. Choose where you want to search. 

•  Current page searches in the current page, usually the one you are viewing. (If you are using Split 
Page Area to view more than one page at a time, only the page with the active window ribbon is 
reviewed.) 

•  All pages searches all of the text in all of the file’s pages, except for text that is automatically put into 
pages by page layouts. When you choose this option, you may also choose to start the search at the 
Home page by selecting the Start from beginning.  

•  Page layouts searches only the text that is part of the file’s page layouts. 
•  Map text searches all labels and sequence titles in the map. 
•  Selected pages searches text in all of the pages that are selected, except for text that comes from 

page layouts.  To use this option, you must select the pages before step one. 
4. (Optional) To search only for text whose capitalization matches exactly what you have typed, choose the 

Match case option. 
5. Click Find Next.  The first occurrence of the word displays with its surrounding text in the Text found in 

box of the Find window.  
6. (Optional) Click Find Next again to find other occurrences of the word. Click Replace to enter a new word 

to switch for the search text. 
 



DRAFT 

Section 2 ♦  Text CuteSITE Builder 4 User's Guide 19 

To find all possible instances of text in a site file 

1. Perform a search with the All pages option selected. 
2. Perform a second search with the Page layouts option selected. 
3. Perform a final search with the Map text option selected. 
 

To automatically replace text 

1. On the menu bar choose, Edit > Replace. The Find window opens with the Replace section added under 
the Text found in box. 

 
2. In Text to search for, type or paste the text you want to replace. 
3. Choose where you want to search as you would in the Find window (see step three on the previous 

page). 
4. (Optional) To replace only text whose capitalization matches exactly what you have typed, choose the 

Match case option. 
5. In Replace with, type the replacement text. 
6. Click Find Next.  The first occurrence of the word you want to replace displays with its surrounding text in 

the Text found in box of the Find and Replace window.  
7. Click Replace to replace the text and find the next occurrence, or click Replace All to replace all 

occurrences of the text in the areas you chose to search. 
 

Find and Replace Notes 

•  When you search for text or check spelling, the content of each page’s fields is scanned first, then the 
contents of the left border, top border, right border, bottom border, and page body. 

•  All text in a page is searched at the same time, regardless of whether it is unique to that page or static text 
inherited from a page layout.  

•  If you find a mistake in static text, the efficient place to edit such text is on the page layout itself. For 
example, to make a minor change in a corporate name or message that appears on every page, simply 
choose Tools > Page Layout Editor and then change the text once in the page layout.  

•  Unless you click Start from beginning, the scan begins at your cursor location, if any, and from the current 
page, if any. This lets you stop and make changes and then resume searching.  

•  Pages are searched in the order in which they appear in the outline. You can change this order. If you have 
searched only part of a file, CuteSITE Builder offers you the option of checking from the file’s beginning.  

•  You can only search a simple text string. You cannot enter complex search criteria such as asterisks or 
question marks or operators such as “AND” or “OR.” 

•  Picture descriptions (in image properties) and prompt text (in page layouts) are never searched.  
•  If you are searching a file and CuteSITE Builder finds a text string in a page, CuteSITE Builder displays the 

page in the page area as well as showing the text in context in the Find and Replace window. To work 
directly with the text, click Close to close the window. 
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Fixing mistakes 
You can repair mistakes immediately after you make them by using the Undo command.  For example, if you 
delete the wrong thing, or copy text in the wrong place, you can use the Undo command to restore the deleted 
item, or remove the copied text. You can undo up to your last ten actions. 
 
If you decide that an Undo action was a mistake, you can use the Redo command to reverse the Undo. 

To undo a mistake 

1. On the menu bar, choose Edit > Undo.... The Undo option will include one or two words describing the 
action that will be undone. 

To reverse an Undo  

1. On the menu bar, choose Edit > Redo.... The Redo command on the Edit menu will include one or two 
words describing the action that will be restored. 
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Modifying styles 
A style is a collection of font and paragraph attributes that you can apply to text all at once. CuteSITE Builder 
includes a number of common styles with each Web design. You can modify these styles and also create your 
own styles. 
Modify or create a style either by first formatting some text to use as a model for the style, or by defining the 
characteristics of the style in the Styles window. 

To create a style 

1. Select text where you want to use the new style. 
2 On the menu bar, choose Format > Style. The Styles window opens. 

 
3. Click New Style. The New Style window opens (see the picture on the following page). 
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4. In Name, type a descriptive name for the style that will help you remember when to use the style, or what 
type of attributes are in the style. 

5. Choose whether to base the style on the Current text selection, or on an existing Style. If you choose 
Style, choose a model style from the list. The Style attributes box displays the selected style’s or text’s 
formatting information.  The Local Formatting box displays any formatting that is applied only to the text 
you selected. 

6. Click OK to close the New Style window. 
7. Click Modify to change the attributes of your new style. 

•  Choose Font and the Font window opens. You can change the text size, typeface, or color for the 
style, or add underlining, bold, or italics to the style. Click OK when you have chosen all your font 
settings. 

•  Choose Paragraph and the Paragraph window opens. You can change alignment, indenting, or 
spacing for the style. Click OK when you have chosen all your paragraph settings. 

•  Choose Bullets and the Bullets window opens. Select the bullets you want for your style and click 
OK, or click the Remove button to take bullets out of your style. 

•  Choose As selection to keep the style exactly like the text you originally selected. 
8. Select Remove local font formatting when applying style to get rid of other formatting on existing text 

where you use the new style.  Leave this check box clear if you want existing text to retain its previous 
formatting when you add your new style. 

9. Click Close to save the new style settings, or click Apply Style to change the text you selected originally. 
 

To change a style 

1. On the menu bar, choose Format > Style. The Styles window opens. 
2. In the Styles list, select the style you want to modify. 
3. Click the Modify button to change the attributes of your style. 

•  Choose Font and the Font window opens. You can change text size, typeface, color, add underlining, 
bold, or italics in the style. Click OK when you have chosen all your font settings. 

•  Choose Paragraph and the Paragraph window opens. You can change alignment, indenting, or 
spacing for the style. Click OK when you have chosen all your paragraph settings. 

•  Choose Bullets and the Bullets window opens. Select the bullets you want for your style and click 
OK, or click the Remove button to take bullets out of your style. 

•  Choose As selection to make the style exactly like any text you selected before opening the Styles 
window. 

4. Select Remove local font formatting when applying style to get rid of other formatting on existing text 
where you use the style.  Leave this check box clear if you want existing text to retain its previous 
formatting when you add your new style. 

5. Click Close to save the new style settings, or click Apply Style to change any text you selected before 
opening the Styles window. All text in that style in your site will be modified. 
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Displaying hidden characters 
You can display a small mark within text that indicates spaces (from the Space bar on your keyboard). 

1. Choose Tools > Options. The Options window opens. 
2. Click the Text tab. 

 
3. Under Show hidden characters select the Spaces check box.  
4. Click OK. Small, bullet-type marks will display in your spaces throughout your site. 
 

To hide space marks 

1. Choose Tools > Options. 
2. Click theText tab. 
3. Under Show hidden characters clear the Spaces check box.  
4. Click OK. The space marks will be hidden throughout your site. 

Notes 

•  When you choose to show space marks, they will display through every site you open in CuteSITE Builder, 
every time you open the program, until you choose to hide them. Then they will be hidden in all sites every 
time you open the program. 

•  If you display space marks in CuteSITE Builder, they will not display when you preview or publish your site. 
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Unlocking text 
While editing a page, you may find text that you cannot change.  This is referred to as Static Text.  This text 
comes from the page's template or page layout.  To change the text for every similar page on your site, you can 
edit the page layout (see page 153). 

To unlock static text for a single page 

1.  Select the text. 
2. On the menu bar, choose Format > Unlock Static Text. A message appears asking if you want to unlock 

the text for just this page or if you want to open the Page Layout Editor. 

 
3. Choose Unlock static text for this page only. 
4. Click OK. You can now edit the text, and changing the page layout will not change the text.
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Links 
 
 
Links are areas of a page that you can click to view another page, they are also known as hyperlinks. The 
element you click is the link, and the page it is on is the source. The page or area that opens after you click is 
the destination. 
 
Add hyperlinks to any part of your site.  You can create new text links, or select existing text and turn it into a 
link.  You can use images as links. You can insert links to a list of pages, and the links will update automatically 
if you move or change the pages.  
 
 
Adding links 
To add a basic link 

1. In a page (the source page), select text you want users to click to go to another page (the destination 
page). 

2. On the menu bar, choose Link > Link to a Page Using > Selection. A small chain link appears beneath 
your mouse cursor.  

 
3. In the map, click on the page you want as the destination. 
 
 
 
4. The text on the source page will become a hyperlink.  

Note            

CuteSITE Builder marks text hyperlinks with a dashed underline.  
 

To add a link using a destination page’s title 

1. Click in the page where you want the link (this is the source page). 
2. On the menu bar, choose Link > Link to a Page Using > Title Field. A small chain link appears beneath 

your cursor. 
3. In the map, click on the page you want as the destination. 
4. The title of the destination page appears as a link on the source page. 

3
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To add a link that includes a destination page’s summary 

1. Click in the page where you want the link (this is the source page). 
2. On the menu bar, choose Link > Link to a Page Using > Title & Summary Fields. A small chain link 

appears beneath your cursor. 
3. In the map, click on the page you want as the destination. 
4. The title of the destination page appears as a link on the source page, with a short summary of the 

destination page’s contents. 
 

To add a link using information from a destination page 

1. Click in the page where you want the link (this is the source page). 
2. On the menu bar, choose Link > Link to a Page Using > Other Fields. The Insert Field window 

appears.  

 
3. In the Select a field to insert list, select the field you want as a link.  
4. Click OK. A small chain link appears beneath your cursor. 
5. In the map, click on the page you want as the destination. 
6. The field contents of the destination page appear as a link on the source page. 

  

To use a picture as a link 

1.  Select a picture on your source page that you want as a link. 
2. On the menu bar, choose Link > Link to a Page Using > Selection. A small chain link appears beneath 

your mouse cursor. 
3. In the map, click on the page you want as the destination. 
4. The picture is now a hyperlink. 

Notes 

•  For information on adding pictures to your pages, see section four, Pictures (page 40). 
•  You can also use pictures as links to other anchors (page 28), Web sites (page 29), email addresses (page 

29), a file (page 30), or as an up or down level link (page 33).  
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To link to a page in another CuteSITE Builder site file 

1. Select the text or picture you want as the link. 
2. On the menu bar, choose Link > Create Link to URL or File. The Link Properties window opens. 

 
3. In the Link To list, select Page in another CuteSITE Builder document. 
4. In the File box, type the path to the other site file, or click the Browse button, select the other site file, and 

click OK. 
5. Click the Browse button at the right end of the Page+ box. The Choose Page window opens with a list of 

all pages in the site file. 

 
6. Select a page. 
7. Click OK to close the Choose Page window. 
8. Click OK again. 
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To link to a specific spot on the same page 

1. Click in the page where you want the destination spot. 
2. On the menu bar, choose Insert > Anchor. The Insert Anchor window opens. Anchor is the term used 

for destinations in a specific place on a page. 

 
3. Type a name for the anchor.  This can be any name you choose, but it’s better to use names that will help 

you remember where the anchor is located. 
4. Click OK. A small anchor symbol is added to your page.  
5. Move to a different part of the page and select the text or picture you want as the link. 
6. On the menu bar choose, Link > to an Anchor on > Current Page, and the Choose an Anchor window 

opens with a list of all anchors on that page. 

 
7. Select the anchor you want as the link’s destination. 
8. Click OK. 
 

To link to a specific spot on a different page 

1. Click in the page where you want the destination spot. 
2. On the menu bar, choose Insert > Anchor. The Insert Anchor window opens. Anchor is the term used 

for destinations in a specific place on a page. 
3. Type a name for the anchor.  This can be any name you choose, but it’s better to use names that will help 

you remember where the anchor is located. 
4. Click OK. A small anchor symbol is added to your page.  
5. Move to a different page and select the text or picture you want as the link. 
6. On the menu bar choose, Link > to an Anchor on > Another Page.  
7. In the map, click the page with the destination anchor, and the Choose an Anchor window opens with a 

list of all anchors on that page.  
8. Select the anchor you want as the link’s destination. 
9. Click OK. 
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To link to a different page or site on the Web 

1. Select the text or picture you want as a link to another page on the Web. 
2. On the menu bar, choose Link > Create Link to URL or File. The Link Properties window appears. 

 
3.    You should see URL in the Link To box. In the box just below, after http:// type the address of the 

destination Web page. For instance, if your destination page was example.com, you would type 
“www.example.com” after the http://. If you do not know the Web address, click the Browse button. 
Navigate to the Web page, copy the address from your Browser window address bar, and paste it into the 
address box of the CuteSITE Builder Link Properties window. 

4. Click OK. 
 

To link to an email address 

You can create links that users can click to send you an e-mail, or to send an e-mail to any address. When 
users click the link, their e-mail software will automatically open with the correct e-mail address for the recipient 
in the To box. 

1.  Select the text or picture you want users to click to send an email. 
2. On the menu bar, choose Link > Create Link to URL or File. 
3. In the Link To list, select Mail To. 
4. In the box below the Link To list, type the recipient e-mail address after mailto. For example, if you 

wanted email sent to your webmaster and his e-mail address was webmaster@example.com, you would 
type ‘webmaster@example.com’ after mailto. 

5. Click OK. 
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To link to a file 

You can create links that users can click to access files on a shared network drive. Because the file and the 
drive have to be accessible to all visitors to the site, these links only work on Intranet sites. 

1.  Select the text or picture you want as a link. 
2. On the menu bar, choose Link > Create Link to URL or File. 
3. In the Link To list, select File.  
4. In the box under the Link To list, after file:// type the folder path to the file you want as the link’s 

destination.  
5. (Optional) If you do not know the exact location, click Browse, a window opens where you can navigate to 

the file you want. Click on the file, or select it and click OK. The proper path is automatically entered into 
the Link Properties window. 

6. Click OK. 
 

To link to a downloadable file 

You can create links that users can click to download a file. Using this method, CuteSITE Builder will store the 
file on your Web hosting server, so that the file is available to anyone visiting your Web site. 

1. Click where you want the link to the file. 
2. On the menu bar, choose Insert > File Download Link. The File Download window appears. 

 
3. Click Browse to choose a file. The Choose Downloadable File window appears. (see picture on the 

following page) 
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4. Select a file and click Open. The Choose Downloadable File window disappears. 
5. In Link Text, type the text you want as the link to the file. A preview of your link will be displayed under 

Preview. 
6. Click Insert. The link appears on your page, and when you publish your site or site changes, the file will 

be uploaded to your Web site, so visitors can download the file. 
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Adding navigation links 
To add a list of links pointing to pages in the current group 

1.  Click in a page where you want the list. 
2.  On the menu bar, choose Link > Create List from > Current Page’s Sequence. The List Contents and 

Format window opens. By default, the link list will be made up of the titles of the destination pages. You 
can choose to make the link list with other content from the destination pages by selecting the content 
type from the First field (linked) list. 

 
3. Select a format for your list and click OK.  

Notes  

•  CuteSITE Builder uses fields (see page 116) to create the text for sequences (link lists). You can choose 
which fields are used in the First field (linked) list. 

•  You can create links that include more detail about the destination pages, by choosing a field from the 
Second field list.  

•  If you select a field in the Second field list, you will not be able to select a sequence format from the One-
field formats. 
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To add a list of links pointing to pages in a different group 

1.  Click in a page where you want the list. 
2.  On the menu bar, choose Link > Create List from > Another Sequence. The List Contents and 

Format window opens. By default, the link list will be made up of the titles of the destination pages. You 
can choose to make the link list with other content from the destination pages by selecting the content 
type from the First field (linked) list. 

3. Select a format for your list and click OK.  
4. In the map, click the group you want as the link list's destination.  

Notes  

•  CuteSITE Builder uses fields (see page 116) to create the text for sequences (link lists). You can choose 
which fields are used in the First field (linked) list. 

•  You can create links that include more detail about the destination pages, by choosing a field from the 
Second field list.  

•  If you select a field in the Second field list, you will not be able to select a sequence format from the One-
field formats. 

 

To add an up-level link from a single page 

1. In the map, right-click the page and then choose Choose Up Level. The mouse pointer turns into the link 
shape. 

2. Again in the map, click the page you want as the up-level destination. CuteSITE Builder draws a line 
between the two pages. If the pages include navigation buttons or links, the up link on the source page 
and the down link on the destination page become active. 

 

To add an up-level link from a group (or sequence) of pages 

1. In the map, right-click the sequence line and choose Choose Up Level. The mouse pointer turns into the 
link shape. 

2. Again in the map, click the page you want as the up-level destination. CuteSITE Builder draws a line from 
the left edge of the sequence line to the page. If a page includes navigation buttons, the down navigation 
link becomes active on the destination page, and the up navigation links become active on all pages in the 
sequence. 

 

To remove an up-level link 

1. In the map, right click the page or sequence with the link you want to delete. 
2. Choose Unlink Up Level. 
 

To use a picture as an up level link 

1. Select a picture on a page. See page 40 for instructions on putting pictures in your pages. 
2. On the menu bar, choose Link > Create Navigational Link. The Link Properties window opens. 
3. In the top Link To list, choose Navigation. 
4. In the second Link To list, choose Parent page in map. 
5. Click OK. 

 

To use a picture as a down level link 

1. Select a picture on a page. See page 40 for instructions on putting pictures in your pages. 
2. On the menu bar, choose Link > Create Navigational Link. The Link Properties window opens. 
3. In the top Link To list, choose Navigation. 
4. In the second Link To list, choose First child page in map. 
5. Click OK. 
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To divide and link a page 

CuteSITE Builder can divide a page into two pages and either create a basic link between the two pages or 
place the second page in a sequence. You can also divide a page and create a second page that is not linked 
and not in a sequence. 

1. In the page area, place your cursor where you want the break to occur.  
2. On the menu bar, choose Edit > Break Page > Create Linked Page. CuteSITE Builder creates a new 

page and places all text after your cursor on the new page. If you are at the end of a page, CuteSITE 
Builder adds an empty page. On the original page, CuteSITE Builder creates a basic link to the page. The 
the basic link appears as "more". 

Notes 

The text of the more link can be edited as you would edit any other basic link. You can also can delete the link 
and replace it with either a field link or a navigation link.  
 
To divide a page and add the new page to a sequence 

1. In the page area, place your cursor where you want the break to occur.  
2. On the menu bar, choose Edit > Break Page > Add to Sequence. CuteSITE Builder creates a new page 

in the sequence and places all text after your cursor on the new page. If you are at the end of a page, 
CuteSITE Builder adds an empty page. If the original page is not currently in a sequence, CuteSITE 
Builder creates a sequence and adds both pages to it.   

 

To divide a page without adding a link  

1. In the page area, place your cursor where you want the break to occur.  
2. On the menu bar, choose Edit > Break Page > Create new page. CuteSITE Builder creates a new page 

and places all text after your cursor on the new page. If you are at the end of a page, CuteSITE Builder 
adds an empty page. 
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Testing links 
You can change settings in CuteSITE Builder to make it easier to test links or easier to edit link text. By default, 
if you click links while working in CuteSITE Builder, the link destination will open. 

To test links within CuteSITE Builder 

1. Click the link you are testing. 
2. The destination page should open. If the link does not work, you will need to edit it (see page 36). 
 

To make links act like normal text in CuteSITE Builder 

1. On the menu bar, choose Tools > Options. The Options window opens. 
2. Click the Text tab. 

 
3. Under Follow links using, select Ctrl+Click. 
4. Click OK. Now when you click links in CuteSITE Builder, the cursor will move to the link and it will not 

open a destination page.  The links will still open the destination page if you hold down the Ctrl key on 
your keyboard when you click the links. 

 

To make links within CuteSITE Builder act like normal links 

1. On the menu bar, choose Tools > Options. The Options window opens. 
2. Click the Text tab. 
3. Under Follow links using, select Click. 
4. Click OK. Now when you click links in CuteSITE Builder, the links will open the destination page. If you 

want to place the cursor within a link, you will need to hold down the Ctrl key on your keyboard while 
clicking in the link. 
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To test links in a Web browser 

1.  On the menu bar, choose File > Preview Web Site. If you have not saved your site file since changing it, 
a box will appear asking if you want to save changes. Click OK. 

2. Your site will be converted to HTML and opened in a Web browser. Click your links and your destination 
pages will open in the browser. If your links do not work, you will have to edit them (see below). 

3. Close the browser and you will be returned to CuteSITE Builder, where the Preview Web site window is 
still open. 

4. Click Close and you can continue working in CuteSITE Builder. 
 

Editing links 
To remove a link 

1. Select the link. 
2. On the menu bar, choose Edit > Delete. 
 

To unlink text or a picture 

1. Select the entire link.  
2. On the menu bar, choose Link > Unlink. 

Note 

If you do not select the entire link, any unselected areas will remain linked. 
 

To change a link’s destination 

1. Select the link. 
2. On the menu bar, choose Edit > Properties > Link. The Link Properties window opens. 

 
3. In Link To, choose a new destination type. Depending on what you choose in the Link To list the box 

below it will change allowing you to designate the actual destination. 
4. In the box below the Link To list, choose the actual destination for the link. Some destination types will 

allow you to click Browse to select your destination. For more on choosing different destinations see 
pages 27 – 31. 

5. Click OK. 
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To change link colors 

1. Click a link, or in the link's page area. 
2. On the menu bar, choose Edit > Properties > Page Area. The page area's Properties window opens. 
3. Click the HTML Link Colors tab. 

 
4. Under Link, make sure the Auto check box is clear. 
5. Click the color button. A palette opens. 

 
6. Click a color. 
7. Click OK. 
8. Repeat steps four through seven under Visited link. 
9. Click OK again to close the Properties window. 

Notes 

• When you change the color of a link, all the links in the same page area will be the same color.  
• You can only see the link colors when you preview or publish your site.  
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To change a link’s color when the cursor passes over 

These effects are often referred to as mouseover effects. 

1. Click in the page area where you want the links to change. 
2. On the menu bar, choose Edit > Properties > Page Area. The page area Properties window opens. 
3. Click the HTML Link Colors tab. 
4. Clear the Auto Colors check box. 
5. Click the arrow on the Foreground button and select a color for the text.  
6. Click OK to close the color palette window. 
7. Click the arrow on the Background button and select a color for the area right around the link text. 
8. Click OK to close the color palette window. 
9. Click OK again to finish and close the Page Body Properties window, or click Apply to accept your 

changes and keep the window open to make more changes. 
  
To change a link’s font when the cursor passes over 

1. Click in the page area where you want the links to change. 
2. On the menu bar, choose Edit > Properties > Page Area. The page area Properties window opens. 
3. Click the HTML Link Colors tab. 
4. Clear the Auto Font check box. 
5. Click the Change button. The Font window appears. 
6. Select the font face, style and other attributes you want for the link text when the mouse cursor is over the 

link. 
7. Click OK to close the Font window. 
8. Click OK again to finish and close the Page Body Properties window, or click Apply to accept your 

changes and keep the window open to make more changes. 

 Notes 

• You will not be able to see the effects until you preview or publish your site. 
• If you change the rollover text color from the Page Body Properties window, the same color will be chosen 

in the Font window. If you change the text color in the Font window, the same color will be chosen in the 
Page Body Properties window. 
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To add a link that opens the destination page in a different window 

When adding links that point to Web addresses, you can set the links so that the destination page opens in a 
new browser window, or in a different part of the same browser window.  

1. On the menu bar, choose Link > Create Link to a URL or File. 
2. Choose URL in the top Link To list. 
3. Type in the URL in the lower Link To box. 
4. Choose from the list of Targets. 
5. Click OK. 

Targets 

• _top - The linked page will open in the entire existing browser window. 
• _blank - The linked page will open in a new browser window. 
• _self - The linked page will open in the same page area (frame) as the link. 
• _parent - The linked page will open in the parent frameset.  If there is no parent frameset, the link will open 

in the whole browser window. This works only for pages with nested frames. 
• _search (IE5+) - If your user is browsing with Internet Explorer 5 or later, the destination page will open in 

the Search pane on the left side of the Internet Explorer window. 
• _media (IE6+) - If your user is browsing with Internet Explorer 6 or later, the destination page will open in 

the Media pane on the left side of the Internet Explorer window.   
• TRLX_Middle - This target works with old Trellix files and opens the destination page in the middle frame of 

the linking page. 
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Pictures 
 
 
 
 
 
 
 

 
Adding pictures 
You can add pictures to any section of the page area or to the map. You can add pictures as backgrounds to the 
body of a page, or as a background in a border, or even in the site map. Pictures include photos, charts, 
drawings, clipart, buttons, bars, and other graphics. In CuteSITE Builder menus, pictures are often referred to as 
images. 
 
Once you choose a picture, you can do some editing right in CuteSITE Builder. You can crop, rotate, and resize 
pictures. 
 
CuteSITE Builder supports the following picture types: .BMP, .DIB, .GIF, .JPG, PCX, .PIC, .PNG, .TGA, .TIF, 
and TIFF. 
 
CuteSITE Builder stores each picture only once per file, even if you insert the picture in multiple places. This 
means that reusing a picture does not significantly affect the size of a CuteSITE Builder file. It also means that 
once you have added a picture to a file, it can be quicker to copy and paste the picture to other locations rather 
than inserting the picture again.  
 
With the exception of .JPG and .PIC format pictures, CuteSITE Builder stores and displays pictures using the 
CuteSITE Builder color palette. The CuteSITE Builder color palette is slightly modifed from palettes used by 
common Web browsers, and has a maximum density of 256 colors. If your display supports more colors, you 
will be able to see the additional colors only in .JPG and .PIC format pictures. 

4
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To add a picture to a page 
1. In a page, click where you want the picture.  
2. On the menu bar, choose Insert > Picture > Image/ClipArt.  The Insert Image/ClipArt window appears. 

 

3. Select a picture.  A preview of the picture appears in the lower-left corner.  The Show Details box in the 
lower-right corner displays the picture’s width, height, color depth and type.  

 

4. Click the Open button. The picture appears in your page. 
Note 
You can also use the above process to add a picture to a table cell, except in step one, click in the cell where 
you want the picture. 
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To add a smaller version of a picture 

1.  In a page, click where you want the picture. 
2. On the menu bar, choose Insert > Picture > Image/ClipArt.  The Insert Image/ClipArt window appears. 
3. Select a picture.  A preview of the picture appears in the lower-left corner. 
4. Select the Limit image size (in pixels) to check box. 
5. Type the number of pixels you want for either Width or Height. The picture will be resized proportionately. 
6. Click Open. 
 

To wrap text around a picture 

1. Click a picture.  
2. On the menu bar, choose Edit > Properties > Image. The Image Properties window opens. 
3. Click the Location tab.  

 
4. Select whether you want text to be placed to the right of the picture, to the left of the picture, or below the 

picture. 
5. Specify the amount of margin you want between the picture and text that wraps to the left or the right of 

the picture. Enter the margin in pixels.  
6. Specify the amount of margin you want both above and below the picture in pixels.  

Note 

When you select to wrap text to the left or right of a picture, CuteSITE Builder inserts a floating picture marker  
that shows where the picture was initially placed. This marker is hidden when you publish your site, but you can 
see it as you edit the file. You can also select a floating picture marker and then right-click it to display the 
picture properties. For more precise control of picture and text placement, use tables (see page 63). 
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To add a picture to the map 

1. Right-click the map and choose Insert Image. The Insert Image/Clipart window opens. Be sure to right-
click the map itself, and not a map element, or the Insert Image command may not appear.  

2. Select a picture. A preview of the picture appears in the lower left corner. The Show Details box in the 
lower right corner displays the height, width, color depth, and file type of the picture.  

3. (Optional) If you want to reduce the size of the picture, click the Limit image size (in pixels) box and 
enter the Width and Height you want the picture to be. The picture will be resized proportionally. The 
settings you specify will be saved and will appear the next time you insert a picture. So be sure to check 
this setting and adjust it, if necessary, whenever you insert a picture. 

4. (Optional) If the picture is a sequential .JPG (such as a picture taken with a digital camera), you can rotate 
the picture before adding it. Click a rotation option. 

5. Click Open. 
6. Drag the picture to the desired location. 
7. (Optional) Drag the corners of the picture to resize it.   

Notes 

• You can also add a picture to the map by dragging a picture onto the map from another application such as 
a word processor or browser, or dragging a picture file onto the map from Windows Explorer. 

• If you add a picture larger than the map, CuteSITE Builder automatically resizes the picture so it fits in the 
available map area. 

• You can also use the Image Properties window (Right-click > Properties) to set whether the picture 
displays only in the main map, only in the OverAll map, or in both maps. 

• You can lock shapes and pictures in place on the map so that you do not inadvertently move them while 
moving pages, labels, sequences, or tour sequences.  

• Right-click in the map and choose Lock Background to lock map elements. 
• To move a map element (such as pages, labels, and shapes) beyond the borders of the map, drag the 

element against the edge of the map window to cause the map to scroll. Use the OverAll Map to locate a 
map element that is out of sight, or scroll the map to bring the element into view. As an alternative to 
scrolling, you can choose Map > Main > 200% or Map > Main > 100% to change the level of detail in the 
map. 

• It is not possible to copy or move pictures between the map and pages using the Windows clipboard. If you 
want the same picture in both places, you must insert it twice. 
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To add animated pictures to a page 

1. Click in a page where you want an animated picture. 
2. On the menu bar, choose Insert > Picture > Animated GIF. The Open Animated GIF File window 

opens. 

 
3. Select the animated picture you want and click Open. The Animated Image (GIF) window appears. 

 
4. In the ALT Text box, type any text you want to appear when a visitor to your Web site passes their cursor 

over the picture. 
5. Click Insert. The picture will be on your page, but you will not see the animation until you preview or 

publish the page and view it in your Web browser. 
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To add a picture as a background 

1. Click the page body or border where you want the background. 
2. On the menu bar, choose Edit > Properties > Page Area.  The page area Properties window opens. 
3. Click the Background tab. 

 
4. Select the Image check box.  
5. Click the Browse button to choose a picture file. The Insert Image/Clipart window opens. 
6. Select a picture and click Open.   
7. Click OK or Apply and the picture appears in the page area background. 
 

To tile (repeat) a background picture 

1. Click the page area where you want the background picture to tile (or repeat). 
2. On the menu bar, choose Edit > Properties > Page Area. The page area Properties window opens. 
3. Click the Background tab. 
4. Select the Tile vertically check box to repeat the picture down the page. 
5. Select the Tile horizontally check box to repeat the picture across the page. 
6. Click OK, or click Apply to see your changes with the Properties window still open. The picture is 

repeated across the background. 
 

To add a picture as a background in the map 

1. Right-click in the map and choose Insert Image. The Insert Image/Clipart window opens. 
2. Select a picture. 
3. Click Open. 
4. Right-click the picture and choose Priority > Send to back. 
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To tile (repeat) a map background picture 

1. Right-click the picture and choose Properties. The Image Properties window opens. 
2. Click the General tab. 

 
3. Choose Fixed size (tiled). 
4. Click OK. 
5. Click and drag the picture to the upper left corner of the map. 
6. Move your cursor to the lower right corner until it becomes a black double-headed arrow.  
7. Click and drag to make the picture bigger.  As you drag, the picture does not get larger but new copies of 

the picture fill the extra space. 
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Editing pictures 
To select a picture in a page 

1. Open the page in CuteSITE Builder. 
2. Click on the picture. A thin outline will appear around the picture. 
 

To select a picture in the map 
1. Open your site in CuteSITE Builder. 
2. Click the picture.  A little white square (or handle) will appear on each corner of the picture. 
 

To select a background picture 
1. Open the page with the background picture. 
2. Click the picture. 
3. On the menu bar, choose Edit > Properties > Page Area. The page area’s Properties window appears. 
4. Click the Background tab. 
5. Click Properties to edit the picture. 
 

To delete a picture from a page or the map 

1. Select a picture in the page or the map.  
2. On the menu bar choose Edit > Delete. 
 

To delete a background picture 

1. Click the picture. 
2. On the menu bar, choose Edit > Properties > Page Area. The page area’s Properties window appears. 
3. Click the Background tab. 
4. Clear the Image check box. 
5. Click OK. 
 

To use a picture as a link 

1.  Select a picture. 
2. On the menu bar, choose Link > Link to a Page Using > Selection.  
3. In the map, click on the page you want as the destination. 

Note 

You can also use pictures as links to other anchors (page 28), Web sites (page 29),  email addresses (page 29), 
a file (page 30), or as an up or down level link (page 33). 
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To trim unwanted parts from a picture 

1. Right-click the picture and choose Properties > Image. The Image Properties window appears. 
2. Click the Crop tab. 

 
3. Specify the number of pixels you want to crop from each edge of the picture. The Cropped size box 

displays the picture’s new size in pixels. 
4. Click OK, or click Apply (if the picture is inserted in text) to see your changes without closing the window. 

Then you can make more changes, or click Reset to restore the picture to its original size. 
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To trim unwanted parts from a picture in the map 

1. Right-click the picture and choose Properties. The Image Properties window opens. 

 
2. Click the Properties button on the General tab. A more detailed Image Properties window opens. 

 
4. Follow steps two through four from To trim unwanted parts from a picture on the previous page. 
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To trim unwanted parts from a background picture 

1. Follow the instructions on the previous page (47) for selecting a background picture. 
2. Follow steps two through four from To trim unwanted parts from a picture. 

Notes 

• A picture can be cropped to a minimum of 10x10 pixels. 
• If you are both cropping and resizing a picture, CuteSITE Builder applies the crop settings first and then 

resizes the picture. 
• The crop settings you enter always apply to the original size. If you crop a picture and then decide that you 

want the picture to be even smaller, increase the number in a Crop from box.  
• If you inserted the same picture in several places in the file, you must crop each picture individually. 

Cropping the picture on one page does not crop any other instances of the picture. However, you can crop a 
picture, then copy and paste the cropped picture in other locations. 

 

To trim GIF format pictures  

1. Click on the picture. 
2.  Hold down the Shift key on your keyboard.  
3. Move your mouse cursor over a corner of the picture. The cursor changes to the crop icon. 
4. Click and drag until you no longer see the unwanted parts of your picture. 

Note 

You can crop all picture formats in this same way.  If you do not hold down the Shift key, you will shrink the 
picture instead of trim it. 
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To stretch or shrink a picture 

1. Select the picture. 
2. On the menu bar, choose Edit > Properties > Image. 
3. Click the Resize tab. 

 
4. (Optional) If you want to change height or width without maintaining the picture’s proportions, clear the 

Maintain Proportions check box.  
Warning: Resizing a picture without maintaining proportions may make the picture appear distorted. 

5. (Optional) You can also resize pictures by percentage. Click the drop-down arrow after the word Pixels to 
change the method of resizing to Percent.  

6. Specify the amount you want to resize the height and width of the picture. If you are resizing 
proportionally, both the height and width settings change if you enter changes to either one or, for pictures 
in text, click the Size to Area option to have CuteSITE Builder provide pixel settings that proportionally 
size the picture to best fit the border or page body in which it appears. 

7. Click OK. If the picture is in text (inserted in a page area), you can also click Apply to see your changes 
without closing the window. You can then continue to resize the picture, or click Reset to restore the 
picture to the size it was before you last clicked Apply. 

 

To stretch or shrink a picture in the map 

1. Select the picture. 
2. On the menu bar, choose Edit > Properties > Map element. The Image Properties window opens. 
3. Click the Properties button on the General tab. A more detailed Image Properties window opens. 
4. Follow steps three through seven from To stretch or shrink a picture. 
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To stretch or shrink a background picture 

1. Follow the instructions on page 47 for selecting background pictures. 
2. Follow steps three through seven from To stretch or shrink a picture. 

Notes 

• You can stretch a picture to a maximum of 3600x3600 pixels. 
• When shrinking, a picture the height or width must be at least 21 pixels. 
• If you are both cropping and resizing a picture, CuteSITE Builder applies the crop settings first and then 

resizes the picture. 
• If you recrop a picture, CuteSITE Builder reapplies the resize settings after applying the new crop 

settings. 
• If you have inserted the same picture in multiple places in the file, you must resize each picture 

individually. Resizing the picture on one page does not resize any other instances of the picture. 
However, you can resize a picture, copy it to the clipboard, and paste it in other locations. 

• If you select the Size to Area option for a picture and then resize the border in which the picture 
appears, the picture does not automatically resize. You must use the Image Properties window again 
to size the picture to the new dimensions of the page area that contains it. 

•  You can reduce the size of a picture when you first insert it in your file. In the Insert Image window, 
click the Limit image size (in pixels) box, then enter the width and height you want the picture to be. 
The picture will be resized proportionally. The settings you specify will be saved and will appear the 
next time you insert a picture. So be sure to check this setting and adjust it, if necessary, whenever you 
insert a picture. 

 

To make parts of a picture transparent 

1. Click on the picture. 
2. On the menu bar, choose Edit > Properties > Image. The Image Properties window opens. 
3. Click the Transparency tab.  

 
4. Select the Transparent color check box.  
5. Click the color button to choose which color in the picture will be transparent. (see the picture on the 

following page. 
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6. If you can see the correct color in the palette, select the color and skip to step eight. If you are not sure 

which color to select, click the dropper button  and continue with step seven. 
7. Your mouse cursor now looks like a dropper.  Place it over the area of the picture where you want the 

transparency and click. 
8. Click OK to close the color palette. 
9. Click OK in the Image Properties window to accept your changes.  

Notes 

•  If you do not see a Transparency tab, CuteSITE Builder cannot create transparent areas in that picture 
format (formats like .GIF, .JPG or .PIC). 

•  When you choose the transparency for a picture, the same transparency is set for every other instance of 
that picture in your site file. 

 

To make parts of background pictures transparent 

1. Click on the background picture. 
2. On the menu bar, choose Edit > Properties > Page Area. The Page Area Properties window opens. 
3. Click the Background tab. 
4. Click the Properties button. The Image Properties window opens. 
5. Follow steps three through nine from To make parts of a picture transparent. 
6. Click OK to close the Page Area Properties window. 
 

To make parts of a map picture transparent 

1. Click on the picture in the map. 
2. On the menu bar, choose Properties > Map Element. A map Image Properties window opens. 
3. Click Properties and another Image Properties window opens. 
4. Follow steps three through nine from To make parts of a picture transparent. 
5. Click OK to close the map Image Properties window. 
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To check picture size and other information 

Foreground picture 
1. Click on the picture. 
2. On the menu bar, choose Edit > Properties > Image. The Image Properties window opens. 

 
Background picture 
1. Click on the picture. 
2. On the menu bar, choose Edit > Properties > Page Area. The Page Area Properties window opens. 
3. Click the Background tab. 
4. Click the Properties button. The Image Properties window opens. 
 
Map picture 
1. Click on the picture in the map. 
2. On the menu bar, choose Properties > Map Element. A map Image Properties window opens. 
3. Click Properties and the more detailed Image Properties window opens. 
4. On the General tab, you can view the following information about the picture: 

• Image Source - the actual file name of the picture you originally inserted. 
• Image Description – text that appears when site visitors move their mouse cursor over the picture. 
• Image Width - how wide the picture is after cropping or resizing in CuteSITE Builder. 
• Image Height - how tall the picture is after cropping or resizing in CuteSITE Builder. 
• Image Identifier - a number assigned to this instance of the picture in CuteSITE Builder. 
• Number of Times Used - how many times this picture appears in your Web site. 
• Image Color Depth - The amount of memory (bits) used for each pixel of the picture in your Web site. 

Most pictures will only have 8 bits, but .JPG and .PIC pictures can have 16 or even 24 bits per pixel. 
• File Color Depth - The amount of memory (bits) used for each pixel of the picture on your computer. 

Most pictures will only have 8 bits, but .JPG and .PIC pictures can have 16 or even 24 bits per pixel. 
• Image type - a code created by CuteSITE Builder based on the picture format, and whether or not you 

have modified it in CuteSITE Builder.  
• Source path - The path on your computer to the original picture file. 
• Original File Size - The amount of memory the original picture takes on your computer. 
• Size in Doc - The amount of memory the picture in your Web site takes. 
• Dib Memory Size - The amount of memory used to display the picture when viewed from the Web. 
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To add a text description of your picture 

You can add a description that will appear on the Web if your picture does not.  It will also appear when visitors 
to your Web site move their cursor over the picture.  The description for background or map pictures will not 
appear on your Web site. The description will be the same for every instance of the picture in your site file. 

1. Click on the picture. 
2. On the menu bar, choose Edit > Properties > Image. The Image Properties window opens. 
3. Type the text you want in the Description box. 
4. Click OK. 

 

To increase the publishing and downloading speed of your site 

Picture files are often very large, and can dramatically increase the amount of time it takes to publish your Web 
site file and to display a page on your Web site. If you shrink or crop a picture, you can have CuteSITE Builder 
save and publish a copy of the picture at its smaller size. This will make the picture publish and display faster.  

1. Choose Tools > Options. The Options window opens. 
2. Click the Image Save tab.  

 
3. Under When saving document, select whether to save a copy of a resized or cropped picture rather than 

a copy at the original size.  
•    Select Save only edited images, not original, when original is to save the resized or cropped 

pictures rather than the originals.  
• Specify a height and width. Any picture with an original size equal to or greater than the size you specify 

will be saved at its edited size.   
4. To have CuteSITE Builder display a message reminding you to save only the edited size of large pictures, 

select Remind me how to reduce the size of my file. (The message will appear when you save a file 
with large pictures.) 

Notes 
•  These settings apply to all files you work on, and are saved when you exit from the current CuteSITE 

Builder session.  
•  You may not want to select these options if you are in the process of editing your file and know that you may 

be resizing the picture again.  
•  If you reduce the size of a large picture and then decide to make it larger again, start over by reinserting the 

picture and resizing it again.  

To use Kodak Photo CD pictures 
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Older KODAK Photo CD’s contain pictures saved in a .pcd format. KODAK’s more recent CD’s contain pictures 
saved in a .jpg or .bmp format. CuteSITE Builder allows you to easily configure all .jpg, .bmp, and .pcd files. 
  
You can insert KODAK Photo CD pictures that are saved as .pcd files into a CuteSITE Builder file just as you 
would any other picture, and there are special options for these pictures. Any changes you make to these 
options are applied to all KODAK Photo CD pictures (.pcd files) you then add to CuteSITE Builder files, and 
remain in effect until you change the settings again.  
 

1. On the menu bar, choose Tools > Options. The Options window appears. 
2. Click the Photo CD tab. 

 
3. Specify whether to save KODAK Photo CD pictures in Web file as PNG or JPG files. 
4. If you selected JPG in step 3, select a quality setting.  
5. For the picture size, select the resolution that you want saved with your CuteSITE Builder files. 

Notes 
• If your Kodak Photo CD contains pictures already stored as .jpg or .bmp files, you can insert these pictures 

just like any other pictures. 
• You can also change these .pcd file options from the Insert Image/Clipart dialog. Select the KODAK Photo 

CD picture that you want to insert, then click Options.  
• These settings apply to all files you work on, and are saved when you exit from the current CuteSITE 

Builder session.  
• The recommended quality setting for JPG pictures is 20. This is a lower quality, which means a higher 

compression, and a faster download time when the picture is viewed on your Web site. Visitors usually 
cannot see the difference between high- and low-quality JPG pictures, but the difference in download time 
can be significant. 

• 768 x 512 is typically the best size for pictures in CuteSITE Builder. KODAK Photo CD pictures store 
resolutions ranging from 96 x 64 to 3072 x 204. The maximum picture size that CuteSITE Builder supports 
is 3600 x 3600. 
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Tables 
 
 
 
 
 
 
Tables let visitors skim and scan for just the details that interest them. You can also use tables to add 
complexity within a single page area. For example: 

• use tables to give the effect of text in multiple columns. 
• position pictures opposite paragraphs of text, instead of placing them within paragraphs.  
• use tables to add interest to paragraphs by adding borders and colored backgrounds.  
• present tabular data, with vertical and horizontal scrolling as needed.  

  
CuteSITE Builder tables include HTML-compatible features such as cell padding, cell spacing, colored table and 
cell backgrounds, and variable-width borders with separate colors for highlighting and shadows. Any tables 
brought in from word processors will be converted to the closest available HTML-like features.  
 

To add a table 

You can add a table to the page area or any border. 

1. Click the place in the page area or border where you want a table 
2. On the menu bar, choose Table > Insert Table. The Insert Table window appears. 

 
3. Choose the number of rows and columns you want. 
4. Choose the column width in pixels. 
5. Click OK. 

 

5



DRAFT 

Section 5 ♦  Tables CuteSITE Builder 4 User's Guide 58 

To delete a table 

1. Click in the table you want to remove. 
2. On the menu bar, choose Table > Delete Table. 

 

To move around a table using the mouse 

1. Click the cell where you want to work. 
 

To move around a table using the keyboard 

1. Press the arrow keys on your keyboard to move from cell to cell, or press the Tab key to move forward 
from cell to cell, and hold down the Shift key while pressing Tab to move backward. 

Note 

If you are at the beginning of the text in the first cell of a table, pressing Enter creates a paragraph above the 
table. 

 

To add a row at the end of a table 

1. Click in the last cell of the table's bottom row. 
2. Press Tab on your keyboard.  

Notes 

• See page 59 for instructions on how to insert rows. 
• See page 61 for instructions on how to delete rows. 
 
 

Selecting table areas 
When you select part or all of the structure of a table, its cells are outlined.  

 
 

When you select the contents of a table the contents will be marked with a solid reversed highlight. 

 

To select a single cell 

1. Place your cursor at the left end of the last text or picture within the cell. 
2. Hold down the Shift key and press the right arrow key on your keyboard. 

To select multiple cells 

1. Click the left mouse button and drag until the cells you want to select are outlined, or with the cursor in a 
cell, press and hold Shift and then press the arrow keys.  

To select all the cells in a row or column 

1. Click in a cell of the row or column you want to select.  
2. On the menu bar, choose Table > Select > All Cells in Rows or Table > Select > All Cells in Columns. 



DRAFT 

Section 5 ♦  Tables CuteSITE Builder 4 User's Guide 59 

To select multiple rows 

1. Click the left mouse button and then drag to select several cells in a column. 
2. On the menu bar choose Table > Select > All Cells in Rows to select all the rows that intersect the cells 

you selected in the column. 

To select multiple columns 

1. Click the left mouse button and then drag to select several cells in a row. 
2. On the menu bar choose Table > Select > All Cells in Columns to select all the columns that intersect 

the cells you selected in the row. 

To select an entire table 

1. Click in the table. 
2. On the menu bar, choose Table > Select > All Cells in Table.  

Notes 

• You can also choose these same commands from the right-click menu to select some or all of the cells of a 
table. 

• To adjust properties for a single cell, or an entire table, you do not need to select anything; simply right-click 
and then choose Properties > Table. Once the Table Properties dialog appears, the current cell will be 
highlighted; this is helpful when you work with nested tables. 

• When you select cells you can change attributes that relate to the cells themselves, such as their sizes or 
their background colors, as well as attributes of their contents, such as their formatting or their vertical 
alignment. 

•  When you select the contents of cells, you can change attributes of the text, such as its size and color, but 
also its font family, character and paragraph styles, and bullets. As elsewhere in text, pictures and objects 
within text are affected by certain settings, such as alignment.  

• All attributes are independent of each other, and additive. For example, spacing is the result of adding all 
the separate attributes you have set. Text in a cell can have spacing before and after (between paragraphs 
only) and horizontal alignment and indents determined by its paragraph style, plus vertical alignment 
determined by its cell properties, plus cell padding and spacing determined by its table properties.  

 
 

Rows and columns 
To add a row 

1. Click a cell where you want a new row. 
2. On the menu bar, choose Table > Insert Rows > Before Current Selection or Insert Rows > After 

Current Selection.  A new row is added. 
 

To add a column 

1. Click a cell where you want a new column. 
2. On the menu bar, choose Table > Insert Columns > Before Current Selection or Insert Columns > 

After Current Selection.  A new column is added with the same width as the column you originally 
selected.  

Notes 

•  You can also choose these same commands from the right-click menu to add rows and columns. 
•  You can add multiple rows or columns using the same menu choice, just select several existing rows or 

columns in step one. For example, if you want to add two rows, select two existing rows, then go to the 
Table > Insert Rows menu. 

•  The cursor appears in the first new row or column. 
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To change the size of multiple rows or columns 

1. Select cells in the rows or columns you want to adjust.  
2. On the menu bar, choose Properties > Table. The Table Properties window appears. 
3. Click the Size & Alignment tab.  

 
4. Enter a size in pixels for the Minimum Row Height and Column Width.  
5. Click OK. The sizes will apply only to the rows and/or columns you selected. 
 

To change the size of a single row or column 

1. Hover over a row or column border until the cursor changes to a double-headed arrow.  
2. Click and drag the border in the direction of either arrow until the row or column is the size you intend. 

Width or height measurements, in pixels, appear in the status bar. 

Notes 

• If borders are turned off and cell spacing is zero, borders have no width at all to trigger the cursor. You will 
have to open the Table Properties window to adjust row and column size. 

• All attributes are independent of each other, and additive. For example, spacing is the result of adding all 
the separate attributes you have set. Text in a cell can have before and after spacing (between paragraphs 
only) and horizontal alignment and indents determined by its paragraph style, plus vertical alignment 
determined by its cell properties, plus cell padding and spacing determined by its table properties.  

• Table columns are of fixed-width type. Although cells expand vertically to display all the content that you 
place in them, columns do not adjust based on their content. If content within a cell (such as a picture or a 
nested table) is wider than the available space, it will be clipped; you must manually widen the columns to 
see it all.  

• Tables do not resize proportionally to fit the available display space. If a table is larger than the available 
display space, scroll bars appear. 

• To change the size of a single row or column, you do not have to select anything. However, it does no harm 
to add the extra step to clarify what is selected, especially when you are working with nested tables. 

•  You cannot set a maximum height for rows, as cells expand to the height of their contents, including the 
height of text, pictures, and other tables placed inside them, and the tallest cell in each row determines the 
row’s height. 
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To move rows or columns 

1. Select all the cells in the rows or columns you want to move. 
2. On the menu bar, choose Edit > Cut. 
3. Move to the location where you want the data to be moved. 
4. Add the exact number of cells required to contain the moved data.  
5. Select all the cells where the data will be moved. You must select the exact same number of cells as the 

cells where you cut the data.  
6. On the menu bar, choose Edit > Paste. The data will appear in the new cells. If any data existed in the 

destination cells before pasting, that data will be lost.  
7. To complete a move of this data, select it in its original location and delete any unneeded rows or 

columns. 
 

To copy rows or columns 

1. Select all the cells in the rows or columns you want to copy. 
2. On the menu bar, choose Edit > Copy. 
3. Move to the location where you want the data to be copied. 
4. (0ptional) Add the exact number of cells required to contain the moved data.  
5. Select all the cells where the data will be moved. You must select the exact same number of cells as the 

cells where you copied the data.  
6. On the menu bar, choose Edit > Paste. The data will appear in the new cells. If any data existed in the 

destination cells before pasting, that data will be lost. 

 

 To move or copy an entire table 

1. Select the entire table, sweeping the cursor outside the table slightly, so that it is highlighted in reverse or, 
choose Table > Select Table. 

2. On the menu bar, choose Edit > Cut or Edit > Copy. 
3. Click the location where you want the table to be moved or copied. 
4. On the menu bar, choose Edit > Paste. 

Notes 

• You can also choose these same commands from the right-click menu to copy or move rows and columns.  
•  If you do not select any destination cells, Paste creates a completely new table within the single cell where 

your cursor is located. 
 

To delete a single row or column 

1. Click in the row or column you want to delete. Either nothing must be selected, or the selection must not 
be larger than what you plan to delete.  

2. On the menu bar, choose Table > Delete Rows or Table > Delete Columns. 
 

To delete multiple rows 

1. Select a cell in a column for every row you want to delete. For example, if you wanted to delete the top 
three rows of a table, you would select the top three cells in any column of the table. 

2. On the menu bar, choose Table > Delete Rows to discard all the rows that intersect your selection. 
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To delete multiple columns 

1. Select a cell in a row for every column you want to delete. For example, if you wanted to delete the middle 
two columns of a table, you would select the middle two cells of any row of the table. 

2. On the menu bar, choose Table > Delete Columns to discard all the columns that intersect your 
selection.   

 

To delete an entire table 

1. Click in the table. 
2. On the menu bar, choose Table > Delete Table. 

Notes 

• You can also choose these same commands from the right-click menu to delete rows and columns.  
• Deleting a row or column also discards its contents. 
• To delete rows and columns, you do not need to select anything. However, it does no harm to add the extra 

step to clarify what is selected, especially when you are working with nested tables. 
 

To join multiple cells into one larger cell 

1. Select two or more cells you want to join.  
2. On the menu bar, choose Table > Merge Cells. CuteSITE Builder arranges the content of all the 

component cells in the new larger cell, dividing text from different cells into paragraphs. 
3. (Optional) Manually join the contents of the separate paragraphs.  

  

To split previously joined cells 

1. Click in a cell that was formerly merged or select any number of cells, of which some were previously 
created by merging smaller cells into larger ones.  

2. On the menu bar, choose Table > Unmerge Cells. CuteSITE Builder puts cell boundaries back to their 
state before the merge. All content from the formerly merged cells will be placed in the (newly un-merged) 
top left cell. All cell properties, such as color, that were applied to the merged cells will remain applied to 
the un-merged cells.  

Notes 

• When you select Unmerge Cells, CuteSITE Builder restores the maximum number of cell boundaries within 
the area you have selected, and makes all the resulting cells independent.  

• Newly un-merged cells inherit all the cell properties of the former merged cell.  
• Content (including manually joined paragraphs, if any) from the merged cell will be placed in the upper left 

cell of the un-merged group. 
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Aligning tables 
To wrap text around a table 

1. Click within the table 
2. On the menu bar, choose Edit > Properties > Table. The Table Properties window appears. 
3. Click the Location tab.  

 
4. Select where you want text that follows the table. 
5. Click OK. 

To align text or pictures vertically within cells  

1. Select a cell or many cells.  
2. On the menu bar, choose Edit > Properties > Table. The Table Properties window appears. 
3. Click the Size & Alignment tab.  

 
4. Choose to align text or pictures at the Top, Middle, or Bottom of the cell(s). 
5. Click OK. 
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To align text or pictures horizontally within cells  

1. Select a cell or many cells.  
2. On the menu bar, choose Format > Paragraph. The Paragraph window appears. 

 
3. In the Alignment list, choose Left, Centered, or Right.  
4. Click OK. 

 

To align pictures with text using tables 

If you open your Web site in a browser window, and then change the size of the browser window, you will notice 
that many of your page elements will move.  If you place pictures and text within a table, they will not move, 
even if the browser window is re-sized. 

1. Create a table. 
2. Add a picture to a cell (see page 41). 
3. Add the text you want in a different cell, but positioned correctly in relation to the picture. 

Note 

You can also modify the relative position of text and pictures in the table by modifying cell padding, spacing, and 
borders (see pages 65 and 66). 
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Changing spacing, borders and backgrounds 
To change the space between cells 

1. Click in the table. 
2. On the menu bar, choose Edit > Properties > Table. The Table Properties window opens showing the 

Borders tab. 

 
3. In the Cell spacing box, select the amount of space, in pixels, that you want between cells. If you 

increase the number, the border between cells will be larger. 
4. In the Cell padding box, select the amount of space, in pixels, that you want between the inside edges of 

the cells and any cell content. 
5. Click OK. 

To hide all table borders 

1. Click in the table. 
2. On the menu bar, choose Edit > Properties > Table. The Table Properties window opens showing the 

Borders tab. 
3. Clear the Show borders check box. 
4. Click OK. 
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To display table borders 

1. Click in the table. 
2. On the menu bar, choose Edit > Properties > Table. The Table Properties window opens showing the 

Borders tab. 
3. Select the Show borders check box. 
4. Click OK. 
  

To display or hide parts of a table’s outside border 

1. Click in the table. 
2. On the menu bar, choose Edit > Properties > Table. The Table Properties window opens showing the 

Borders tab.  
3. Select the Show borders check box. 
4. Click the Outside border button.  A series of buttons appears. Each button has a small square with bold 

lines and fine lines. The bold lines represent which of your table’s outside edges will display. 

 
5. Click the button with bold lines where you want your outside borders. 
6. Click OK. 

To change the width of a table’s outside border 

1. Click in the table. 
2. On the menu bar, choose Edit > Properties > Table. The Table Properties window opens showing the 

Borders tab. 
3. Select the Show borders check box. 
4. In the Width box, choose a number.  The higher the number you choose, the wider your outside borders 

will be. 
5. Click OK. 

To display or hide cell borders 

1. Click in the table. 
2. On the menu bar, choose Edit > Properties > Table. The Table Properties window opens showing the 

Borders tab. 
3. Select the Show borders check box. 
4. Click the Inside border button.  A series of buttons appears. Each button has a small grid with bold lines 

and fine lines. The bold lines represent which cell edges will display.  

 

5. Click the button with bold edges where you want your cell borders. 
6. Click OK. 
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To change table border colors 

When you place a table in a page with CuteSITE Builder, it automatically creates borders with a three 
dimensional look by using two colors for the borders. One is the Highlight color, the other is the Shadow 
color.   

1. Click in the table. 
2. On the menu bar, choose Edit > Properties > Table. The Table Properties window opens showing the 

Borders tab. 
3. Select the Show borders check box. 
4. Click the Highlight color button. A color palette opens. 

  
5. Select a color and click OK. This color will display above and to the left of borders. 
6. Click the Shadow color button. A color palette opens. 
7. Select a color and click OK. This color will display below and to the right of borders. 
8. Click OK. 

Notes 

•  For a “raised edge” look, choose a light color for your highlight and a darker version of the same color for 
your shadow. 

•  For a “sunken edge” look, choose a dark color for your highlight and a lighter version of the same color for 
your shadow. 

•  For a “flat” look, choose the exact same color for both the highlight and the shadow. 
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To change cell background colors 

1. Click a cell, or select several cells. 
2. On the menu bar, choose Edit > Properties > Table. The Table Properties window opens. 
3. Click the Background tab. 

 
4. Under Cell background color, clear the Transparent check box. 
5. Click the color button to open the color palette window. 
6. Select a color and click OK. The color palette window closes. 
7. Click OK again. The cell you selected now has a color background. 
 

To change table background colors 

1. Click in the table. 
2. On the menu bar, choose Edit > Properties > Table. The Table Properties window opens. 
3. Click the Background tab. 
4. Under Table background color, clear the Transparent check box. 
5. Click the color button to open the color palette window. 
6. Select a color and click OK. The color palette window closes. 
7. Click OK again. Your table now has a color background. 

Notes 

• A Transparent cell or table has no color of its own. The page area or picture behind the cells “shows 
through” it.  

• You can choose one color for a table background and another color for a cell background in the same table.  
The cell background color will show “over” the table background color. 

•  A cell’s background color affects only the inside of the cell.  
•  A table background color affects not only the insides of cells that do not have their own individual colors, but 

also the all visible borders between cells and outside the table.  
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Publishing 
 
 
Preparing to publish 
Publishing your site means posting it on the World Wide Web. When you are ready to publish your site, you will 
need connection information for your Web hosting provider.  If you do not have a Web hosting provider, many 
organizations offer the service including GlobalSCAPE (www.globalscape.com/webhosting). 
 
CuteSITE Builder uses FTP (File Transfer Protocol) to publish your site on the Web.You need to know the FTP 
host address, user name, and password for your Web hosting provider.  You will also need to know if you must 
publish to a subdirectory.  

FTP Information 

Web hosting companies provide the connection information you need via email when you first sign up.  
 
The FTP Host Address may also be called Host FTP Address or IP Address. It is the name of the server 
where you (or CuteSITE Builder) will log in to publish. Example: ftp.hostingco.com.  
 
The user name is the name by which your hosting company knows you. It can be in any form. Examples: 
tsmith, Champion Tools. Reputable hosts check your user name and password to ensure the security of your 
site’s files.  
 
The password is a secret word known only to you and your hosting provider.  Usually you are asked to confirm 
your password by typing it a second time. 
 
A subdirectory is a folder at the Web hosting site within the folder where you connect. Some Web hosts require 
you to publish your Web files to a subdirectory like web or public_html. Many hosts automatically move you to 
a specific folder as soon as you log in. If your host’s email does not mention a folder or directory, you will 
probably not need to worry about a subdirectory.  
 
If you do not remember your connection information, simply contact your Web hosting provider, and they can 
supply the information to you. 
 
Before you publish, you can open your site in a browser to see what it will look like to those who visit your Web 
site. 

6
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To preview your site  

1. On the menu bar, choose File > Preview Web Site. A window appears asking if you want to save 
changes to your site (unless you just saved it before previewing). 

 
2. Click OK. You may see the Preview Web Site window while CuteSITE Builder is preparing the preview. 

Your site opens in a Web browser and you can click all the links, and see all the text and pictures just as 
they will appear on the World Wide Web. 

3. Close the browser window to return to CuteSITE Builder. 
4. Click Close to close the Preview Web Site window. 

 

To set up for publication 

After you preview your site, open the New FTP Site Wizard to set up for publication. Once you have entered 
your FTP information in the New FTP Site Wizard, CuteSITE Builder will save the information so you can 
publish your site, and publish frequent changes without entering your FTP information again. 

1. On the menu bar, choose File > Configure Web Site. The New FTP Site Wizard opens. 

 
2. Type a name for your site. This can be any name you like. 
3. Click Next and follow the directions in the Wizard.  
4. When the New FTP Site Wizard says Finished! in the upper left corner, click the Finish button. Now you 

are prepared to publish your site. 

Note 

If you publish to different locations on the web, you will need to run the New FTP Site Wizard for every location. 
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Publishing a site 
To publish your Web site 

1. On the menu bar, choose File > Publish Web Site. A window appears asking if you want to save 
changes to your site (unless you just saved it). 

2. Click OK. The Publish Web Site window opens. 

 
3. Click Publish.  In the lower left corner of the Publish Web Site window you will see a progress bar and the 

time remaing in the transfer as CuteSITE Builder publishes your site.  

 
4. When the transfer is complete, a message appears saying your site has been published and it asks if you 

want to view your site. 

 
5. Click Yes. Your Web browser opens to your site on the World Wide Web.  
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To publish changes to a previously published site 

1. Make changes to your site. 
2. On the menu bar, choose File > Publish Web Site. 
3. A window appears asking if you want to save changes to your site (unless you just saved it). 
4. Click OK. The Publish Web Site window opens. 
5. Click Publish.  CuteSITE Builder only publishes the parts of your site that you have changed. When the 

transfer is complete a message appears saying your site has been published and it asks if you want to 
view your site. 

6. Click Yes. Your Web browser opens to your site on the World Wide Web.  

Notes 

•  CuteSITE Builder only publishes one site file at a time. If you have several site files, you will have to open 
each site file and publish them separately. 

•  If you publish to different locations on the Web, you will need to enter FTP Site information for each location. 
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Publishing options 
To publish to a different Web host 

1. On the menu bar, choose File > Configure Web Site. The New FTP Site Wizard opens. 
2. Enter a name for your site that is different from any other sites you may have. 
3. Click Next and follow the directions in the Wizard. Then click Finish. 
4. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
5. Click Options. The FTP Site Options window opens. 

 
6. Click the Host Setup tab. 

 
7. In the FTP Site Name list, choose the name of the site you just created in the New FTP Site Wizard.  
8. Click OK to close the FTP Site Options window. 
9. Click Publish. 
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To publish without HTML Frames 

By default, CuteSITE Builder will use HTML Frames to keep your borders in place when your site is published. 
You can choose to publish without Frames and your site will not look any different. 

1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens. 
4. Clear the Use HTML Frames check box. 
5. Click OK to close the FTP Site Options window. 
6. Click Publish or click Close to save your changes and publish later. 

Note 

If you want to publish your site map with your site, you must publish with HTML Frames. 
 

To publish a site in HTML Frames 

1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens. 
4. Check the Use HTML Frames check box. 
5. Click OK to close the FTP Site Options window. 
6. Click Publish or click Close to save your changes and publish later. 

Note 

If you want to publish your site map with your site, you must publish in HTML Frames.  
 

To publish the map with your site 

1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens. 
4. Check the Use HTML Frames check box. 
5. Check the Publish with a CuteSITE Builder site map check box.  
6. Click OK to close the FTP Site Options window. 
7. Click Publish or click Close to save your changes and publish later. 
 

To publish to a subfolder 

If you have another site file that needs to remain separate from your main site, or if you do not want visitors to 
see your site when they type in your main Web address, you can publish your site to a subfolder.  

1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens.  
4. Click the Host Setup tab. 
5. Select the Publish to Subdirectory check box, and type in a name for the subfolder. CuteSITE Builder 

will create the folder at your Web hosting site. 
6. Click OK to close the FTP Site Options window. 
7. Click Publish to publish your site in the new subfolder, or click Close to save your changes and publish 

later. 
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To change which web page opens first 

The home page is the first page that opens when you go to your main Web address. 
1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens. 
4. Click Browse, the Choose Page window opens with a list of all the pages in your site file. 

 
5. Select the page you want as your site’s home page. 
6. Click OK to close the Choose Page window. The name of the new home page will show in the Home 

Page box of the FTP Site Options window. 
7. Click OK to close the FTP Site Options window. 
8. Click Publish to publish your site with the new home page, or click Close to save your changes and 

publish later. 
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Changing FTP information 
After you have entered your FTP information in the New FTP Site Wizard (see page 9), you can change any of 
the information. Your Web hosting provider can give you all the appropriate FTP information, and should notify 
you if you need to make changes. Generally you will not need to make changes unless you change Web hosting 
providers.   

To change your Web site address 

CuteSITE Builder uses the Web Site Address to display your site as it exists on the World Wide Web. 

1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens. 
4. Click the Host Setup tab.  
5. In the FTP Site Name list, select the site you want to change. 
6. Click the Modify button. The Enter FTP Site Information window opens. 

 
7. In Web Site Address, type the URL (Uniform Resource Locator) for your Web site. This is the actual 

address you would type into a browser to see your site on the Web.  It must begin with http://.  
8. Click OK to close the Enter FTP Site Information window. 
9. Click OK again to close the FTP Site Options window. 
10.  Click Publish, or click Close to save your changes and publish later. 
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To change your FTP address 

The FTP Address is the name of the server where you transfer files to be published. It may be a number like 
150.215.17.9, or it may be a name like ftp.example.com.  If you do not remember your FTP address or do not 
know what it is, contact your Web hosting provider,  and they will be able to give you the proper address. 

1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens. 
4. Click the Host Setup tab.  
5. In the FTP Site Name list, select the site you want to change. 
6. Click the Modify button. The Enter FTP Site Information window opens. 
7. In FTP Host Address, type the new address for file transfers. 
8. Click OK to close the Enter FTP Site Information window. 
9. Click OK again to close the FTP Site Options window. 
10.  Click Publish, or click Close to save your changes and publish later. 
 

To change your FTP port 

The FTP Port is almost always 21.  You should only change it if your Web hosting provider or a network 
administrator tells you to change it. 

1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens. 
4. Click the Host Setup tab.  
5. In the FTP Site Name list, select the site you want to change. 
6. Click the Modify button. The Enter FTP Site Information window opens. 
7. In FTP Host Port, type the new port number for file transfers. 
8. Click OK to close the Enter FTP Site Information window. 
9. Click OK again to close the FTP Site Options window. 
10.  Click Publish, or click Close to save your changes and publish later. 
 

To change your FTP directory 

Many hosts automatically move you to a specific directory as soon as you log in. If your host’s email does not 
mention a directory, leave this space blank. The FTP Directory is used when your Web hosting provider 
requires you to change to a different directory after logging in. If your host requires this, enter that directory’s 
name here. Example: web or public_html. 
 
Important: CuteSITE Builder will not create a new directory if you type something here. The directory must 

already be present on your FTP server. If you wish to create a remote directory, you must select the 
Publish to Subdirectory check box on the Host Setup tab (see page 73), or you can use an FTP 
client such as CuteFTP (available from www.globalscape.com) to create the subdirectory. 

1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens. 
4. Click the Host Setup tab.  
5. In the FTP Site Name list, select the site you want to change. 
6. Click the Modify button. The Enter FTP Site Information window opens. 
7. In FTP Directory, type the new directory name. 
8. Click OK to close the Enter FTP Site Information window. 
9. Click OK again to close the FTP Site Options window. 
10.  Click Publish, or click Close to save your changes and publish later. 
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To change your FTP user name 

This is the name you use to log in to your account at your Web Hosting provider. 
1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens. 
4. Click the Host Setup tab.  
5. In the FTP Site Name list, select the site you want to change. 
6. Click the Modify button. The Enter FTP Site Information window opens. 
7. In FTP User Name, type the new user name. 
8. Click OK to close the Enter FTP Site Information window. 
9. Click OK again to close the FTP Site Options window. 
10.  Click Publish, or click Close to save your changes and publish later. 
 

To change your FTP password 

This is the password you use to log in to your account at your Web Hosting provider. 
1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens. 
4. Click the Host Setup tab.  
5. In the FTP Site Name list, select the site you want to change. 
6. Click the Modify button. The Enter FTP Site Information window opens. 
7. In FTP Password, type the new user name. 
8. Click OK to close the Enter FTP Site Information window. 
9. Click OK again to close the FTP Site Options window. 
10.  Click Publish, or click Close to save your changes and publish later. 
 

To change the file name for your home page 

Most Web hosting providers require your home page to have a specific name.  Some require index.htm or 
index.html, while others require default.htm or default.html. 
If CuteSITE Builder publishes your site, but you cannot see it on the Web, try changing the name for your home 
page. Your Web hosting provider can tell you what the name should be. 

1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens. 
4. Click the Host Setup tab.  
5. In the FTP Site Name list, select the site you want to change. 
6. Click the Modify button. The Enter FTP Site Information window opens. 
7. In the Default Filename list choose a name. You can also type or delete an ‘L’ at the end. 
8. Click OK to close the Enter FTP Site Information window. 
9. Click OK again to close the FTP Site Options window. 
10.  Click Publish, or click Close to save your changes and publish later. 
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To change the FTP mode from PASV to PORT 

If CuteSITE Builder cannot connect when trying to publish your site, try changing the FTP mode. Your Web 
hosting provider can tell you what the mode should be. 

1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens. 
4. Click the Host Setup tab.  
5. In the FTP Site Name list, select the site you want to change. 
6. Click the Modify button. The Enter FTP Site Information window opens. 
7. Clear the Passive check box. To change from PORT to PASV, select the check box. 
8. Click OK to close the Enter FTP Site Information window. 
9. Click OK again to close the FTP Site Options window. 
10.  Click Publish, or click Close to save your changes and publish later. 
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Saving a backup copy of your site 
When you publish your site to the Web, you can save a copy of all the published files on your computer. You 
can also save a copy of your Web site file on the Web hosting computer, to have a backup in case something 
should happen to your computer. 

To save an HTML copy of your site on your computer 

1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens. 
4. Click the HTML Directory tab. 

 
5. Select the Save copy of exported HTML locally check box. 
6. In Export to, type the path to the folder where you want to save the HTML files, or click Browse to 

choose the folder. 
7. In HTML directory, type a name for a new folder that will be created for your HTML files. CuteSITE 

Builder will create this folder and place it in the location you chose in step six. 
8. Click OK to close the FTP Site Options window. 
9.  Click Publish, or click Close to save your changes and publish later. Now, whenever you publish or 

preview your site, a copy of your site’s HTML files will be saved on your computer. Even if you just publish 
or preview minor changes, those changes will be saved in the HTML files on your computer. 

  

To save a copy of your Web site file on your Web hosting server 

1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 
3. Click the Options button. The FTP Site Options window opens. 
4. Click the Host Setup tab. 
5. Select the Save copy of .tlx file on FTP server check box. 
6. Click OK again to close the FTP Site Options window. 
7.  Click Publish, or click Close to save your changes and publish later. Now whenever you publish your site, 

or publish changes to your site, a copy of your Web site file will be saved with your Web host. 

Note 

If you want to retrieve your copy of your .tlx (Web site file) from your Web host, you will need FTP client software 
such as CuteFTP. 
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Pages 
 
 
Like a Web site, a CuteSITE Builder file is made up of pages. A page consists of a “chunk” or unit of 
information.  Each page in your site appears in the map as an icon. When you hover over the page in the map, 
the page’s title appears. When you click the icon, the page’s contents appear below the map in the page area. 
 
The page area includes a page body and up to four optional borders. The page body and all borders can contain 
text and pictures. 
 
To create a page 

1. On the menu bar, choose Insert > Page. The Insert New Page window appears. 

 
2. In Title of Page, type the name you want to appear automatically on the page. 
3. In the Page Layout list, choose a format for the page. The most commonly used format is Text (see page 

153 for more on page layouts). 
4. Click OK. 
5. In the map, click and drag the page to any location you want. 
 

To add a page to a sequence 

1. Click on a page in the sequence where you want a new page. 
2. On the menu bar, choose Insert > Page. The Insert New Page window appears. 
3. In Title of Page, type the name you want to appear automatically on the page. 
4. In the Page Layout list, choose a format for the page. The most commonly used format is Text (see page 

153 for more on page layouts). 
5. Click OK. Your new page will appear to the right of the page you selected in step one. 

7
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To copy a page 

1. In the map, click on the page you want to copy. 
2. On the menu bar, choose Edit > Copy. 
3. On the menu bar, choose Edit > Paste. A new page, exactly like the original, will appear in your map.  If 

you copied a page in a sequence, the new page will appear in the same sequence. 
4. On the menu bar, choose Edit > Properties > Page. The Page Properties window appears. 

 
5. In Title, type a name for the page that is different from the original. 
6. Click OK. 
7. In the map, click and drag the page to the location you want. 
 

To divide a page 

1.  In the map, click on the page you want to divide. 
2. In the page area, click to place your cursor where you want the division. 
3. On the menu bar, choose Edit > Break Page > Create New Page. A new page will appear with all the 

content that was after your cursor.   
4. On the menu bar, choose Edit > Properties > Page. The Page Properties window appears. 
5. In Title, type a name for the page that is different from the original. 
6. Click OK. 
7. In the map, click and drag the page to the location you want. 
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To divide a page and link to the new page 

1.  In the map, click on the page you want to divide. 
2. In the page area, click to place your cursor where you want the division. 
3. On the menu bar, choose Edit > Break Page > Create Linked Page. A new page will appear with all the 

content that was after your cursor. 
4. On the menu bar, choose Edit > Properties > Page. The Page Properties window appears. 
5. In Title, type a name for the page that is different from the original. 
6. Click OK. 
7. In the map, click and drag the page to the location you want. The word “more” will appear on the original 

page as a link to the new page. 

Notes 

The text of the more link can be edited as you would edit any other basic link. You can also can delete the link 
and replace it with either a field link or a navigation link. 
 

To divide a page and add the new page to a sequence 
1. In the map, click on the page you want to divide. 
2. In the page area, place your cursor where you want the division.  
3. On the menu bar, choose Edit > Break Page > Add to Sequence. CuteSITE Builder creates a new page 

in the sequence and places all text after your cursor on the new page. If you are at the end of a page, 
CuteSITE Builder adds an empty page. If the original page is not currently in a sequence, CuteSITE 
Builder creates a sequence and adds both pages to it.   
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Adding content to pages 
To open a page 

1. In the map, click on a page. The page content is displayed below the map. The page icon in the map is 
highlighted in yellow. 

 

To open two pages at once 

1.  Open a page. 
2. Move your mouse cursor to the handle at the top or left side of the page area until the cursor looks like a 

hand. 

 
3. Click and drag the handle. The page area now displays the same page twice. 
4. Click in either area. 
5. In the map, click the second page you want to see. The second page appears in the area you clicked. 
 

To add text to a page 

1.  In the map, click the page where you want to add text. 
2. In the page area, click where you want new text.You can add text to the page body or any border. 
3. Start typing. For more on text, see Text on page 11. 
 

To copy text or pictures from another source into a page 
1. Copy the text or picture from another page, another site, even another program. Many programs allow you 

to copy text and pictures by selecting them and then choosing Edit > Copy. 
2. In the CuteSITE Builder map, click the page where you want to add the copied text or picture. 
3. In the page area, click where you want to place the copied text or picture. You can add text and pictures to 

the page body or any border. 
4. On the menu bar, choose Edit > Paste. The copied text or picture is placed in your page. For more on 

text, see Text on page 11. For more on pictures, see Pictures on page 40. 
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To add a picture to a page 

1. In the map of your site, click the page where you want a picture. The page opens. 
2. In the page, click where you want the picture. 
3. On the menu bar, choose Insert > Picture > Image/ClipArt.  The Insert Image/ClipArt window appears. 

 
4. Select a picture.  A preview of the picture appears in the lower-left corner.  The Show Details box in the 

lower-right corner displays the picture’s width, height, color depth and type.  

 
5. If you want to reduce the size of the picture, select the Limit image size (in pixels) box and enter a new 

width and height. The picture will be resized proportionately. 
6. Click the Open button. The picture appears in your page. For more on pictures, see page 40. 



DRAFT 

Section 7 ♦  Pages CuteSITE Builder 4 User's Guide 86 

To add an animated picture to your page 

You can add animated pictures to your site, but you will not see the animation until you preview your site, or 
view your published site. 

1. In the Main Map, click the page where you want the animated picture. 
2. Click in the page where you want the animated picture. 
3. On the menu bar, choose Insert > Picture > Animated GIF. The Open Animated GIF File window 

appears. 

 
4. Select a picture, and click Open. The Animated Image (GIF) window appears (see picture on following 

page). In the ALT Text box, type a name for the picture you are adding. This name will appear when a 
visitor to your site cannot see the picture, or if they move their mouse cursor over the picture. 

 
5. Click Insert. The animated picture appears on your page as a still picture. To see the animation, preview 

your site, or publish it and view the page on the Web. 
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To add sound to a page 

You can easily add audio files to a Web page that can be automatically played or manually started when the 
user visits your Web site. 

1. In the map, click the page where you want sound. 
2. In the page area, click where you want a link to, or a control panel for, the sound file. 
3.  On the menu bar, click Insert > Audio File. The Sound and Music window appears. 

 
4.  Choose the sound file to add to your Web site. You can click the Browse button to select a file on your 

computer or you can click the URL button to link to an audio file on another Web site. 
5. Choose display options. CuteSITE Builder gives you multiple ways to “display” the sound on your Web 

site. 
•  Hide: Play as background sound: If you check this box, the Web page will automatically start playing 

the audio file as soon as the user visits the page, and the user cannot stop the sound. You will also be 
able to choose the Loop option. 

•  Console: Display sound controls: If you check this box, CuteSITE builder will upload a console that 
allows the user to play, pause or stop the audio file. Checking this box will also allow you to choose the 
Auto start and Loop options. 

•  Auto start: start playing when page appears: This check box is only available when the Console box 
is checked. Normally, when the Console box is checked, the audio file does not automatically start. 
This allows you to automatically start the audio file while allowing the user visiting your page to stop it. 

•  Loop: play continuously: This option is available if you have the Console or Hide box checked. It 
causes the sound to play continuously while the Web page is open. 

•  Link Text: This option is only available if none of the above options are selected. It will create a link on 
your Web page that will start the audio file if clicked. You can enter any text you want. 

6. Click the Insert button. 
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To add video to a page 

You can add your own video files, or video files from the Web to your pages.  

1. In the map, click the page where you want video. 
2. In the page area, click where you want the video to play. 
3. On the menu bar, click Insert > Picture > Video File. The Video  window opens. 

 
4. Choose a video file. You can select a file from your computer by clicking the Browse button, or you can 

link to a file already on the Internet by clicking the URL button and entering the URL of an existing source 
of video. 

5. If you click Browse, the Open Video File window opens (see picture on following page). Select a file and 
click Open. 
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6. Choose display options: You can link to your video with blue underlined text, or you can have an image 

that links to your video. Certain AVI files will allow you to use the first frame of the video as the link to the 
video file. 

7. Click Insert when complete. 

Note 

To make changes to the video link, open your CuteSITE Builder file and double-click the video place holder and 
make any needed changes. 
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To add HTML and other code to a page 

CuteSITE Builder’s WYSIWYG environment does not allow you to directly edit the HTML code that it creates. 
However, you can insert any HTML, Java, or other code that browsers support. 
 

1. Open CuteSITE Builder and navigate to the page where you want to insert the custom code. 
2. Click on the page where you would like the custom code to appear. 
3. Select Insert > HTML Code from the menu bar. The Insert  your own HTML window opens. 

 
4. Type the code or click Paste to add code you have copied from another program. 
5. Click the Insert button. A placeholder appears on your page, showing where your custom code is placed.   
 You will not see the results of the code until you preview or publish your site. 

 

6. Save and preview the page to see your code in action. You can later modify the custom code by clicking 
on the HTML placeholder. 

 

To add HTML to templates 

You can also insert HTML into template pages, so when you create a new page based on the template, it 
already has the HTML code on the page. 

1. On the menu bar, click Format > Edit Page Layouts.  
2. Select Insert > HTML Code from the menu bar. 
3. Type the code or click Paste to add code you have copied from another program. 
4. Click the Insert button. 
5. You can later modify the custom code by clicking on the HTML placeholder. 
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To add a feedback form to a page 

You can add forms to your web pages that visitors can fill out, and the results will be mailed to you. 

1. Click in the page where you want the form. 
2. On the menu bar, choose Insert > Form. The CuteSITE Builder Form Wizard appears.  

 
3. Follow the instructions in the Wizard and click Finish. A Form Plug-in placeholder will appear on the 

page. You will be able to see and use the actual form when you preview or publish your site. 
 

To edit an existing form 

1. Double-click the Form Plug-in placeholder. The CuteSITE Builder Form Wizard appears. 
2. Click Back or Next to find the page in the Wizard where you want to make changes. 
3. Make your changes. 
4. Click Finish. Your changes will be visible when you preview or publish your site. 
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To add a form that sends database-ready information 

You can set your forms to send reply information in comma separated format, to make it easier to import the 
information into a database. 

1. Click in the page where you want the form, or open an existing form (see previous page). 
2. On the menu bar, choose Insert > Form. The CuteSITE Builder Form Wizard appears. 
3. Choose your form type and click Next. Step Two: Enter your e-mail address appears. 

 
4. Enter your email address. 
5. Click Form Action Options. The Form Action Options window appears. 

 
6. Choose Comma-separated (for database import). 
7. Click OK. The Form Action Options window disappears. 
8. Click Next and complete the rest of the Wizard. 
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To add custom fields to a form 

1. Click in the page where you want the form, or open an existing form (see page 91). 
2. On the menu bar, choose Insert > Form. The CuteSITE Builder Form Wizard appears. 
3. Follow the instructions in the wizard and stop at Step 4: Customize the Form. 

 
4. Select the [Custom1] check box.  
5.  In Field Name (not visible to users), type any name you want. This name will show up in the email 

messages you receive when the form is completed and submitted by a visitor. 
6. In Field Prompt (appears on your form), type a name so that visitors will know what information you 

want them to enter in this particular box. 
7. (Optional) Select the [Custom2] check box, and create another custom field. Every time you select a 

[Custom] check box, a new [Custom] check box will appear, until there are a total of twelve custom 
fields. 

8. Click Finish. 
 

To change the size of a form box 

1. Double-click the Form Plug-in placeholder. The CuteSITE Builder Form Wizard appears. 
3. Click Next or Back to get to Step 4: Customize the Form. 
4. Select the check box for the form box that you want to lengthen.  
5.  In Field Width, type a whole number. This will be the approximate number of characters that will show in 

the box. 
8. Click Finish. 

 

To change how many characters a form box will hold 

1. Double-click the Form Plug-in placeholder. The CuteSITE Builder Form Wizard appears. 
3. Click Next or Back to get to Step 4: Customize the Form. 
4. Select the check box for the form box that you want to change.  
5.  In Max No. of characters type a whole number. This will be the most characters a visitor will be able to 

type in the box. 
8. Click Finish. 
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To change the order of boxes in a form 

1. Double-click the Form Plug-in placeholder. The CuteSITE Builder Form Wizard appears. 
3. Click Next or Back to get to Step 4: Customize the Form. 
4. Select the check box for a form box that you want to move.  
5.  Click the up arrow button to move the selected box before the previous box, or click the down arrow to 

move the selected box below the following box. 
6. Click Finish. 
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Modifying pages 
To move a page 

1. In the map, click and drag the page where you want it. When you move a page, all the links to and from 
the page will still work, unless they are sequence links. Sequence links will disappear.  

 

To change a picture on a page 

1. In the map, click on the page where you have a picture you want to change. 
2. In the page area, click on the picture. 
3. On the menu bar, choose Edit > Properties > Image. The Image Properties window opens. 
4. Make any changes. 
5. Click OK. For more on pictures, see Pictures on page 40. 
 

To change text on a page 
1. In the map, click on the page where you have text you want to change. 
2. In the page area, select the text. 
3. Make any changes. For more on text, see Text on page 11.  
 

To change a page’s layout 

1. In the map, click on the page where you want to change the layout. 
2. On the menu bar, choose Format > Apply Page Layout. The Apply Page Layout window opens.  

 
3. Select a layout from the list. 
4. Click OK. For more on page layouts, see Layouts on page 153. 
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To change a page’s name 

1.  In the map, click the page with the name you want to change. 
2. On the menu bar, choose Edit > Properties > Page. The Page Properties window opens. 

 
3. In Title, type the new name. 
4. Click OK. 
 

To change a page’s file extension 

When CuteSITE Builder publishes your Web site, each page is published as a separate Web page with it’s own 
file name and extension. Many Web pages have either an .htm or .html extension. Other extensions expand the 
functionality of Web pages, allowing such things as scripting. 

1. In the map, click on the page. 
2. On the menu bar, choose choose Edit > Properties > Page. The Page Properties window opens. 

 

3. Click the Extension tab. 
4. In the HTML Ext list, choose the file extension you want. 
5. Click OK. 
 

To delete a page 

1. In the map, click on the page you want to remove. 
2. Press Delete on your keyboard. 
 



DRAFT 

Section 7 ♦  Pages CuteSITE Builder 4 User's Guide 97 

Finding pages 
Find pages in the map 

You can have CuteSITE Builder select all pages that contain a specified text string. For example, you can find 
all pages that contain a proper name or company name. 

1. On the menu bar, choose Edit > Find Pages.  The Find Pages In Map window appears. 

 
2. Type the text you want to find. 
3. (Optional)  To search only for text whose capitalization matches exactly what you’ve typed, choose the 

Match Case option. 
4. Click Find Pages. All pages with matching text will be outlined in the map. 
5. (Optional)  Click Stop to interrupt the find pages operation. 

Notes 

•  CuteSITE Builder searches text in a page’s Page Properties windowes (fields such as title, short title, 
summary, author, and so on), static text that is part of the page layout, and text entered in the page body 
and page borders during a find pages operation. 

•  You cannot enter complex search criteria such as asterisks or question marks or operators such as OR or 
AND. 

•  Pages that result from a find pages operation remain selected until you click the map or click a page not 
among the current selection. You can add pages to the current selection by pressing and holding Ctrl and 
then clicking the page. 

•  To find the exact location of a text string in either the current page or in all pages in the file, choose Edit > 
Find (see page 18). When you find text using Edit > Find, CuteSITE Builder displays the names of the 
pages in which the text string appears one by one, rather than selecting all pages in the map. 
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Go to a specific page 

1. On the menu bar, choose Edit > Go To. CuteSITE Builder displays the Go To window, with all pages in 
the current file listed in page ID order. 

2. (Optional) To display pages alphabetically by title, click the Title column heading. To return to page ID 
order, click the ID column heading. 

3. Select a page by clicking its title or ID number. 
4. (Optional) If the page has one or more named anchors, you can use the Anchors on page pull-down to 

further specify an anchored location on your selected page. Otherwise, the default location to jump to is 
Top of page. 

5. Click Go To. CuteSITE Builder makes the page the current page in the map and displays the page 
contents in the page area. The Go to Another Page window remains open. 

6. Go to another page, or click Close to close the window. 

Notes 

•  The page ID is assigned by CuteSITE Builder. Within a file, each page ID is unique; it reflects the order in 
which pages and map elements were created. You can see (but not change) a page’s ID number by right-
clicking the page and choosing Properties.  

•  The list of Page IDs in the Go To Another Page window will have gaps in the numbering sequence 
wherever you inserted map elements or deleted pages.  

•  The Go To Another Page window includes a Short title column between the ID and Title columns that 
may be collapsed. You can expand this column by dragging the borders between the column headings. 
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Creating container pages 
A container page is a CuteSITE Builder page that surrounds or references another CuteSITE Builder page, a 
Web or intranet page, captured HTML pages, or an external file. As with any CuteSITE Builder page, you can 
customize the borders of container pages and add field information through the Page Properties window. 
 
Important: Container pages link to Web pages or files outside the CuteSITE Builder file. You must ensure that 

your visitors have the same access to the Web page or external file that you had when you created 
the container page. If the link is to an external file, visitors must store the external file in the same 
folder on the same path as on your system, and have access to the file’s native application.  

  
Create a container page by browsing 

1. Right-click the map and choose Insert Container Page. 
2. Click the Container Page Contents drop-down arrow and select what you want to include in the page 

body of the container page: 
•  None creates a blank container page for later use.  
•  CuteSITE Builder Page lets you reference a read-only version of another page in the current file.  
•  URL lets you display an external page from an intranet or the Web. 
•  File lets you display any external file for which you have an editing application. Each container page can 

include a single file. 
•  Captured Resource lets you embed multiple HTML files in a single container page.  

3. In the field(s) below the drop-down box, specify the exact location of the material you have chosen.  
•  For URL’s, use Browse to find an intranet or Web page, then copy the address and paste it into the 

space provided. 
•  For external files and CuteSITE Builder pages, click Browse to choose from a list. You can choose to 

display a full CuteSITE Builder page, or just its page body. 
•  Use the Captured Resource Editor to specify the location of pages to be embedded. When you exit 

from this editor, a resource number will be placed here. 
4. The content you have specified appears in the page area of the container page.  CuteSITE Builder 

creates a narration border to the left of the page body. You can add other borders, or display no borders 
for the container page. CuteSITE Builder indicates container pages in the map with a red dot. 

 

Create a container page by dragging a URL 

If you have version 4 or higher of Internet Explorer or Netscape Navigator, you can drag icons that represent 
URLs into a CuteSITE Builder map to quickly create container pages with references to Web or intranet content. 

1. In your browser, browse to the page you want to link to.  
2. Find the little symbol that represents this address. In Netscape Navigator, this is the icon to the left of the 

word Location. In Internet Explorer, this is the icon between the word Address and the actual URL. 
3. In CuteSITE Builder, click on the map so that it has focus. 
4. Drag the address symbol from the browser into the CuteSITE Builder map and release it. The URL you 

dragged appears in the page area of a newly created container page. 
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Create a container page by dragging a file 

1. In the Windows Explorer, find the file you want to link to.  
2. In CuteSITE Builder, click on the map so that it has focus. 
3. Drag the file’s icon from Explorer into the CuteSITE Builder map and release it. The file you dragged 

appears in the page area of a newly created container page. 

Notes 

•  You can change the page properties of a container page just as you would any other CuteSITE Builder 
page. The only difference is that the Container Page Properties window includes a Contents tab where 
you can change the contents of the container page. 

•  You can change all border properties for container pages.  In container page areas, you cannot change 
page body properties.  

•  Choose Add Page to Tour to add a page to a tour sequence. CuteSITE Builder creates a container page 
for the tour sequence. You can customize the containter page to match the sequence, without affecting the 
text of the “original” page. This way one page’s content can appear in many sequences. 

•  When you add a container page to a sequence or tour sequence, the Next and Previous links in the 
narration border become active. 

•  In order to display an external file, you must have access on your system to the file and to the application in 
which the file was created.  

•  You cannot view Web pages or external files in a container page if you are using Windows 95A without the 
Plus Pak, because it does not have a Web browser control installed. 

•  To disable the display of captured HTML pages, and other content that uses a browser control for display, 
by choosing Tools > Options, clicking the Text tab, and then selecting Quick-loading only. 
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Borders 
 
 
Each CuteSITE Builder page area can include up to four optional page borders to the right, left, top, or bottom of 
the page body. Borders become frames in your Web site when you publish. 
 
Borders usually supplement the information in the page body. You can include titles, company logos, lists of 
links to other pages, and navigation links in borders. The appearance and contents of each border must be set 
independently. 
 

Hiding and showing borders 
To hide a border 

1. Right click the border and choose Properties > Page Area. The Border Properties window opens. 

 
2. Clear the Show this border check box. 
3. Click OK. 

8
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To show a border 

1. In the map, right click a page and choose Properties. 
2. Click the Page Area tab. The Page Area settings appear in the Page Properties window. 

 
 

3.  Click the button for the border you want. The border’s Properties window appears. 

 
4.  Select the Show this border check box. 
5. Click OK to close the border Properties window. 
6. Click OK again to close the Page Properties window. 
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To only show borders with active navigation links 

You can choose to show page borders only when they have links on them. 

1.  In the map, select a page.  
2. On the menu bar, choose Edit > Properties > Page. 
3. Click the Page Area tab. 
4. Click the button for the border you want to change. 
5. The Border Properties window opens. 
6. Select Show this border. 
7. Select Only when navigation links are activated. 
8. Click OK to close the Border Properties window. 
9. Click OK again to close the Page Properties window. 
 

To show scroll bars on a border 

1. Click a border where you want a scroll bar. 
2. On the menu bar, choose Edit > Properties > Page Area. 
3. Select the Use scroll bars when needed check box. 
4. Click OK. Scroll bars will appear on the border whenever the border’s content stretches beyond a user’s 

Web browser window. 
 

To show a border on top of other borders 

1. In the map, select a page. 
2. On the menu bar, choose Edit > Properties > Page. The Page Properties window appears.  
3. Click the Page Area tab. 
4. In the Border Priority list, drag the border you want to show over all other borders to the top of the 

Border Priority list. For example, if you drag Left to the top of the list, then where the left and top borders 
meet, the left border will show all the way to the top edge of the page. Where the left and bottom borders 
meet, the left border will hide the bottom border. If you drag Right to the bottom of the list where the right 
and top borders meet, the top border will show all the way to the right edge of the page.  Where the right 
and bottom borders meet, the bottom border will hide the right border. 
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Modifying borders 
To set margins within a border 

1. Click a border. 
2. On the menu bar, choose Edit > Properties > Page Area. The Border Properties window opens. 

 
3. Under Text margins (in pixels), select the size for the border’s top, right, bottom, and left margin. 
4. Click OK. 
 

To set a fixed border size 

You can set either a fixed size for a border or set a size based on the size of the current window. If you set a 
fixed size, the border is always the same size.  

1.  Click the border you want to change. 
2. On the menu bar, choose Edit > Properties > Page Area. The Border Properties window opens. 
3. Under Border Height   (for top and bottom borders) or Border Width  (for left and right borders), select 

Fixed Size. 
4. Specify an ideal height or width in pixels. You can specify a size from 0 to 2000 pixels. 

 

To set a border size based on window size 

You can set either a fixed size for a border or set a size based on the size of the current window. If you set a 
size based on window size, the border size changes as the window size changes, within limits you set. 

1.  Click the border you want to change. 
2. On the menu bar, choose Edit > Properties > Page Area. The Border Properties window opens. 
3. Under Border Height (for top and bottom borders) or Border Width (for left and right borders), select 

Based on Window Size. 
4. If you selected Based on Window Size, specify an Ideal Height (or width) and a Minimum Height  (or 

width) in pixels. You can specify a size from 0 to 2000 pixels for each option. The ideal height or width is 
the largest border size displayed if the current window can accommodate it. The minimum height or width 
is the size where the border will stop shrinking even if the window continues to shrink. 
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To add text to a border 

1.  In the map, click the page where you want to add text. 
2. In the page area, click the border where you want new text.You can add text to any border or the page 

body. 
3. Start typing. For more on text, see Text on page 11. 
 

To copy text or pictures from another source into a border 

1. Copy the text or picture from another page, another site, even another program. Many programs allow you 
to copy text and pictures by selecting them and then choosing Edit > Copy. 

2. In the CuteSITE Builder map, click the page where you want to add the copied text or picture. 
3. In the page area, click the border where you want to place the copied text or picture.  
4. On the menu bar, choose Edit > Paste. The copied text or picture is placed in your border. For more on 

text, see Text on page 8. For more on pictures, see Pictures on page 40. 
 

To add a picture to a border 

1. In the map of your site, click the page where you want a picture. The page opens. 
2. In the page, click the border where you want the picture. 
3. On the menu bar, choose Insert > Picture > Image/ClipArt.  The Insert Image/ClipArt window appears. 
4. Select a picture.  A preview of the picture appears in the lower-left corner.  The Show Details box in the 

lower-right corner displays the picture’s width, height, color depth and type.  
5. If you want to reduce the size of the picture, select the Limit image size (in pixels) box and enter a new 

width and height. The picture will be resized proportionately. 
6. Click the Open button. The picture appears in your border. For more on pictures, see Pictures on page 

40. 
 

To use a picture as a border background 

1. Click on the border where you want the background picture. 
2. On the menu bar, choose Edit > Properties > Page Area. The Border Properties window opens. 
3. Click the Background tab.  

 
4. Select the Image check box and click the Browse button to choose a picture file. The Insert 

Image/Clipart window opens. 
5. Select a picture and click Open.  The picture appears as a background. 
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To tile (repeat) a border background picture 

1. Click the border where you want the background picture to tile (or repeat). 
2. On the menu bar, choose Edit > Properties > Page Area. The Border Properties window opens. 
3. Click the Background tab. 
4. Select the Tile vertically check box to repeat the picture down the page. 
5. Select the Tile horizontally check box to repeat the picture across the page. 
6. Click OK, or click Apply to see your changes with the Properties window still open. The background 

picture is repeated across the border. 
 

To edit a border background picture 

1. Click the border with the background picture you want to change. 
2. On the menu bar, choose Edit > Properties > Page Area. The Border Properties window opens. 
3. Click the Background tab. 
4. Select the Image check box. 
5. Click the Properties button. The Image Properties window opens. 

 
6. Make your desired changes to the image. 
7. Click Apply to view changes with the Image Properties window still open. 
8. Click OK to close the Image Properties window. 
9. Click OK, or click Apply to see your changes with the Border Properties window still open. 

Note 

For more information on editing pictures see Editing pictures on page 47. 
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To choose a border’s background color 

You can choose a background color for every border you display in your pages. 

1.  Click the border you want to change. 
2. On the menu bar, choose Edit > Properties > Page Area. The Border Properties window opens. 
3. Click the Background tab. 
4. Clear the Image check box. 
5. Click the Color button.  A color palette opens. 

 
6. Click the color you want, or click the dropper button, and click any area in the CuteSITE Builder window 

with the color you want. 
7. Click OK to close the palette. 
8. Click OK make your changes to the border, or click Apply to see your changes with the Properties 

window still open. 
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To add edges to a border 

You can add colored and shaded edges to each border while in CuteSITE Builder, but the edges will be invisible 
when you preview your site, or view it on the Web. 

1.  Click the border you want to change. 
2. On the menu bar, choose Edit > Properties > Page Area. The Border Properties window opens. 
3. Click the Edge tab. 

 
4. Click the Color button to choose a color for your edges, as you would for the border background. You can 

only choose one color for all four edges of one border. 
5. In Width (in pixels), choose the width for your edges, and whether the edges have shading.  Each box 

represents an edge of the same relative location.  For example, the left box represents the width and 
shading of the left edge. The top box represents the width and shading of the top edge. 

6. Click the buttons with a white line to add highlight to an edge 
7. Click the buttons with a dark gray line to add a shadow to an edge. 

Note 

The edges will not appear when you preview or publish your site. If you add edges to a border, and then place 
text and images in the border, the text and images will not appear in the same location of the border when you 
publish or preview.  



DRAFT 

Section 8 ♦  Borders CuteSITE Builder 4 User's Guide 109 

Choosing a default text style for a border 
You can set a different font style, size, color, and alignment for each border of your pages, so that when you 
type in a border, the text always has the look you want. 

To choose a text style for a border 

1. Click a border. 
2. On the menu bar, choose Edit > Properties > Page Area. The border’s Properties window appears. 
3. Click the Default Text tab. The box shows the current border text attributes. 

 
4. Click the Modify button. 
5. Choose Font. The Font window appears.  

 
6. Select a Font from the list on the left. 
7. Click OK to close the Font window. 
8. Click OK again to close the border’s Properties window. 
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To make border font bold or italic 

1. Click a border. 
2. On the menu bar, choose Edit > Properties > Page Area. The border’s Properties window appears. 
3. Click the Default Text tab.  
4. Click the Modify button. 
5. Choose Font. The Font window appears.  
6. In the Font Style list, select Italic, Bold, or Bold Italic. 
7. Click OK to close the Font window. 
8. Click OK again to close the border’s Properties window. 
 

To choose border text size 

1. Click a border. 
2. On the menu bar, choose Edit > Properties > Page Area. The border’s Properties window appears. 
3. Click the Default Text tab.  
4. Click the Modify button. 
5. Choose Font. The Font window appears.  
6. In the Size list, select a size (in points)  for your border text. 
7. Click OK to close the Font window. 
8. Click OK again to close the border’s Properties window. 

 

To underline or strikeout border text 

1. Click a border. 
2. On the menu bar, choose Edit > Properties > Page Area. The border’s Properties window appears. 
3. Click the Default Text tab.  
4. Click the Modify button. 
5. Choose Font. The Font window appears.  
6. Select the Strikeout or Underline check box. 
7. Click OK to close the Font window. 
8. Click OK again to close the border’s Properties window. 
 

To choose a border’s text color 

1. Click a border. 
2. On the menu bar, choose Edit > Properties > Page Area. The border’s Properties window appears. 
3. Click the Default Text tab.  
4. Click the Modify button. 
5. Choose Font. The Font window appears.  
6. Click the Color button. A color palette appears. 
7. Click a color square. 
8. Click OK to close the palette. 
9. Click OK to close the Font window. 
10. Click OK to close the border’s Properties window. 

Note 
You can also click the little dropper button to choose any other color in the CuteSITE Builder program window. 
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To choose border text alignment 

1. Click a border. 
2. On the menu bar, choose Edit > Properties > Page Area. The border’s Properties window appears. 
3. Click the Default Text tab.  

 
4. Click the Modify button. 
5. Choose Paragraph. The Paragraph window opens. 

 
6. In the alignment list, choose Left, Centered, or Right. 
7.  Click OK to close the Paragraph window. 
8. Click OK to close the border’s Properties window. 
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To indent border text 

1. Click a border. 
2. On the menu bar, choose Edit > Properties > Page Area. The border’s Properties window appears. 
3. Click the Default Text tab.  
4. Click the Modify button. 
5. Choose Paragraph. The Paragraph window opens (see previous page). 
6. In the Left box, choose the size in inches for a left indentation. 
7. In the Right box, choose the size (in inches) for a right indentation. 
8. In the Special box, choose First Line to indent only the first line of text, choose Hanging to indent all but 

the first line, or leave it at (none) to indent all lines. If you choose Hanging or First Line a number will 
appear in the By box. 

9. In By, choose the size (in inches) of the First Line or Hanging indent. 
10. Click OK to close the Paragraph window. 
11. Click OK again to close the border’s Properties window. 
 

To set line spacing on a border 

1. Click a border. 
2. On the menu bar, choose Edit > Properties > Page Area. The border’s Properties window appears. 
3. Click the Default Text tab.  
4. Click the Modify button. 
5. Choose Paragraph. The Paragraph window opens (see previous page). 
6. In Before, choose the amount of space (in points) you want above each line of text in the border. 
7. In After, choose the amount of space (in points) you want below each line of text in the border. 
8. Click OK to close the Paragraph window. 
9. Click OK again to close the border’s Properties window. 

 

To choose a bullet style for a border 

1. Click a border. 
2. On the menu bar, choose Edit > Properties > Page Area. The border’s Properties window appears. 
3. Click the Default Text tab.  
4. Click the Modify button. 

 
5. Choose Bullets. The Bullets window opens (see the picture on the following page). 
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6. Select the bullet style you want. 
7. Click OK to close the Bullets window. 
8. Click OK again to close the border’s Properties window. 

To remove bullets from a border 

1. Click a border. 
2. On the menu bar, choose Edit > Properties > Page Area. The border’s Properties window appears. 
3. Click the Default Text tab.  
4. Click the Modify button. 
5. Choose Bullets. The Bullets window opens.  
6. Click Remove. The Bullets window closes automatically. 
7. Click OK to close the border’s Properties window. 
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Adding and changing links on borders 
To add links to a border 

You can add links to a border, just as you would to any other part of your page. For information on adding links 
see Links, starting on page 25. 
 
To choose a border’s link colors 

1. Click a border. 
2. On the menu bar, choose Edit > Properties > Page Area. The border’s Properties window appears. 
3. Click the HTML Link Colors tab. The Link section shows the color links will be before they are clicked. 

The Visited link section shows the color links will be after they are clicked. 

 

4. Under Link and Visited link make sure the Auto check boxes are cleared. 
5. Click the color button under Link or Visited link.  A color palette appears. 
6. Click a color square. 
7. Click OK to close the palette. 
8. Click OK to close the border’s Properties window.  You will only see the link colors when you preview 

your site, or view it on the Web. 
 

To change a link’s color when the cursor passes over 

1. Click the border where you want the links to change. 
2. On the menu bar, choose Edit > Properties > Page Area. 
3. Click the HTML Link Colors tab. 
4. In the Rollover section, clear the Auto Colors check box. 
5. Click the arrow on the Foreground button. A color palette appears. 
6. Select a color for the text.  
7. Click OK to close the palette. 
8. Click the arrow on the Background button. A palette appears again. 
9. Select a color for the area right around the link text. 
10. Click OK to close the palette. 
11. Click OK again to finish and close the Page Body Properties window. 

Note 

You will not be able to see the color change until you preview or publish your site. 
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To change a link’s text style when the cursor passes over 

1. Click the border where you want the links to change. 
2. On the menu bar, choose Edit > Properties > Page Area. 
3. Click the HTML Link Colors tab. 
4. In the Rollover section, clear the Auto Font check box. 
5. Click the Change button. The Font window appears. 

 
6. Select the font face, style and other attributes you want for the link text when the mouse cursor is over it. 
7. Click OK to close the Font window. 
8. Click OK again to finish and close the Page Body Properties window. 

Notes 

• You will not be able to see the text change until you preview or publish your site. 
• If you change the text color from the Page Body Properties window, the same color will be chosen in the 

Font window. If you change the text color in the Font window, the same color will be chosen in the Page 
Body Properties window. 
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Fields 
 
 
 
 
 
 
 
 

Adding field information 
Use fields to give pages a title, to change page file names, to add search engine keywords, page comments and 
summarys. Each page in your Web site file has its own individual set of fields. 
 
You can add text that can be updated automatically using Fields.  Each page in your site has nine fields that you 
can use. Six are predefined, and you can customize the other three. 
 
Any time you change text in a field, the text will change in every other place where you have the field on your 
Web site. For example, you can use your Home page's title field to place the title in the top border, and in the 
right border, and you can place it on another page as a link to the Home page.  When you decide to change the 
title, change it in the Home page's top border and it will change automatically in the right border and on the other 
page.   
 
You can place any text you want in any of a page's fields, but some fields serve special functions. 

• Title - This is the name of the page that is displayed on the Web, and in the Title bar of a visitor's browser 
window. It will also show up when you hover the mouse cursor over the page in the CuteSITE Builder map. 

• Short Title – This will be the file name of the page. By default pages have names like "ID24.htm" unless 
you add a Short Title. You can also see the Short Title in the map if you set the map to display at 200%. 

• Summary – This is meant as a short description of the page.  Anything you place here will be added to a 
Meta Tag  (descriptive text that visitors to your page would not generally see).  Some Web search engines 
will show this information under the page title in their listings. 

• Author – This is your name, and it will also be added to a Meta Tag. 
• Keywords – These are words that have to do with your Web site. Generally they are words you think others 

would type in a search engine to find your Web site. Anything you place here will be added to a Meta Tag. 
• Comments -  This field is meant as general notes about the page. 
• Custom 1, 2 and 3 - These can be any text you like, and they will only show up where you use these fields 

in your pages. 

9
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To give a page a title 

1. In the map, click on the page. 
2. On the menu bar, choose Edit > Properties > Page. The Page Properties window opens to the Fields 

tab. 

 
3. In the Title box, type the title you want for the page. 
4. Click OK. 
 

To change the file name of a page 

When you publish your Web site, each page is converted to a file. By default, each file is named with the page's 
ID number. If you give a page a Short Title, CuteSITE Builder will use that short title as the file name.  For 
example, in the picture above, the page's file name would be id17.htm. If you gave it a Short Title of Contact, 
then the page's file name would be Contact.htm. 

1. In the map, click on the page. 
2. On the menu bar, choose Edit > Properties > Page. The Page Properties window opens. 
3. In the Short Title box, type the file name you want for the page. 
4. Click OK. 
 

To add a summary to a page 

When you search for a Web site, you'll notice a line or two of text under each site's title. This is the site's 
summary. You can also use the summary in links on your pages, so visitors will have a better idea of what is on 
the page. When you add a summary, the information will be stored on the page in a Meta Tag. 

1. In the map, click on the page. 
2. On the menu bar, choose Edit > Properties > Page. The Page Properties window opens. 
3. In the Summary box, type the a simple overview of the page's contents. 
4. Click OK. 
 

To add an author's name to a page 

1. In the map, click on the page. 
2. On the menu bar, choose Edit > Properties > Page. The Page Properties window opens. 
3. In the Author box, type the author's name.  This will stored on the page in a Meta Tag. 
4. Click OK. 
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To assign keywords to a page 

You can add keywords to your site that can make it easier to find from a search engine.  When you add 
keywords, they will be stored on the page in a Meta Tag. 

1. In the map, click on the page. 
2. On the menu bar, choose Edit > Properties > Page. The Page Properties window opens. 
3. In the Keyword box, type the words you want, separating each keyword or phrase with a space and a 

comma. 
4. Click OK. 
 

To add comments to a page 

You can use comments as notes to yourself about a page, or you can use them in links to the page, as a brief 
description. 

1. In the map, click on the page. 
2. On the menu bar, choose Edit > Properties > Page. The Page Properties window opens. 
3. In the Comments box, type any notes you want. 
4. Click OK. 
 

To add a custom field to a page 

You can use custom fields for any text you want. 

1. In the map, click on the page. 
2. On the menu bar, choose Edit > Properties > Page. The Page Properties window opens. 
3. Click the Custom Fields tab. 

 
4. In any of the Custom boxes, type the text you want. 
5. Click OK. 
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To insert field text into a page body or border 

1. Click where you want the text. 
2. On the menu bar, choose Insert > Field. The Insert Field window opens. 

 
3. In the Select a field to insert list, choose a field. 
4. In Select source of field, choose the page of the field you want to insert. 

• Current Page – the page you are working on at the moment. 
• Home Page – the main page of your site, 
• Parent page in map – the page that has a link pointing to the current page. 

5. Click OK.  

Note 

When you use this method to add a field, you cannot use the inserted text as a link. 
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Editing fields 
You can edit field text in the Page Properties window, or you can edit field text wherever it exists on your site. 
 

To select field text 

When you select field text, CuteSITE Builder will highlight it differently than regular text. 

1. Click and drag your mouse cursor over the field text you want to select. 

Notes  

• When you click anywhere within inserted field text, all the field text will be highlighted with a gray 
background, so that you know how much of the text is part of the field. 

 

• When you drag over text within an inserted field, the selected text will have a black background, and the 
color of the selected text will be the opposite of its normal color. 

 

• When you select all the text within an inserted field, you will still see both black and gray background. This 
shows you that any changes you make will effect the field everywhere in your site. For example, if you were 

to delete the text here, you would delete the same text everywhere this field was inserted in your site, and 
"Title 17" would be replaced with "—Type Title Here—". 

 
• When you select the entire field, the whole selection will be black, with no gray areas. If you start to type 

when it looks like this, or press Delete on your keyboard, the inserted field will be removed from this 
location, but it will not affect the field text anywhere else on your site. 

 

To change field text to regular text 

1. Click in the inserted field text on a page. 
2. On the menu bar, choose Format > Convert Field to Text. 
 

To change field text appearance 

You can change the appearance of inserted field text on individual pages just as you would any other text, the 
appearance will not change anywhere else on your site. 

1. Select field text. 
2. On the menu bar, choose;  

• Format > Font to make changes to the font face, size, color, or style. You can also add or remove 
underline, strikethrough, bold, and italic formatting. 

• Format > Paragraph to make changes to line spacing, indents, or other alignment settings. 
• Format > Bullets to add, change, or remove bullets. 
• Format > Style to apply, change, or remove a style. 

3. Click OK after making your changes. 
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To move inserted field text 

1. Click text or a page area away from the inserted field text, so that it is not highlighted. 
2. Click and drag your mouse cursor over the inserted field text, starting well before the field text, and ending 

well after, so that the entire selection has only black highlighting. 

 

3. On the menu bar, choose Edit > Cut. 
4. Place your cursor in the new location for inserted field text. 
5. On the menu bar, choose Edit > Paste.  
 

To remove a field from a page 

1. Click text or a page area away from the inserted field text, so that it is not highlighted. 
2. Click and drag your mouse cursor over the inserted field text, starting well before the field text, and ending 

well after, so that the entire selection has only black highlighting (see picture above).  
3. On the menu bar, choose Edit > Delete. This will remove the field from the page without affecting the field 

text anywhere else on your site. 
 
 

Using fields as links 
To insert a page's title as a link 

1. Click where you want the link. 
2. On the menu bar, choose Link > Link to a Page Using > Title Field. A small chain link appears below 

the cursor arrow. 

 

3. In the map, click the destination page. The destination page's title appears as a link. 
 

To insert a page's title and summary as a link 

1. Click where you want the link. 
2. On the menu bar, choose Link > Link to a Page Using > Title & Summary Fields. A small chain link 

appears below the cursor arrow. 

 

3. In the map, click the destination page. The destination page's title appears as a link, followed by the 
destination page's summary. 
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To choose which field to use as a link 

1. Click where you want the link. 
2. On the menu bar, choose Link > Link to a Page Using > Other Fields. An Insert Field window appears. 

 
3. In the Select a field to insert list, choose the field you want. 
4. Make sure the Linked check box is selected.  
5. Click OK. A small chain link appears below the cursor arrow. 
6. In the map, click the destination page. The field you chose appears as a link to that page. 

To select a field link 

1. Hold down Ctrl on your keyboard while clicking and dragging your mouse over the field link. 

Notes 

• Field links act like inserted field text when selected. See the Notes on page 120 to understand the way 
fields are highlighted when you select them. 

• In the Options window you can set CuteSITE Builder to allow you to select links without holding down Ctrl. 
See To make links act like normal text… on page 35 to learn how to change the way you select or follow 
links in CuteSITE Builder. 

To edit a field link 

1. Select the link or part of it (see above). 
2. Type your changes.  If you change the text in the field link, the text will change in every location where you 

have that field in your site. 

To change a field link's appearance  

You can change the appearance of field links on individual pages just as you would any other text, the 
appearance will not change anywhere else on your site. 

1. Select a field link. 
2. On the menu bar, choose:  

• Format > Font to make changes to the font face, size, or style. You can also add or remove underline, 
strikethrough, bold or italic attributes. 

• Format > Paragraph to make changes to line spacing, indents, or other alignment settings. 
• Format > Bullets to add, change, or remove bullets. 
• Format > Style to apply, change, or remove a style. 

3. Click OK after making your changes. 

Note 

If you use the Font window to change a field link's color, the field link will be that color in CuteSITE Builder, but 
the color will not appear when you preview or publish your site. 
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To change a field link's color 

Like other links on your site, a field link's font color is only visible when you publish or preview your site. You can 
only change the color from a page area Properties window. 

1. Click in the field link's page area. 
2. On the menu bar, choose Edit > Properties > Page Area.  The page area Properties window opens. 

 
3. Click the HTML Link Colors tab. 

 
4. Under Link, click the colored button. A color palette appears (see the picture on the following page). 
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5. Click the color you want for your field link font. 
6. Click OK to close the color palette. 
7. Click OK to close the page area Properties window. You will not see the link's new color until you preview 

or publish your site. 
 

To change a field link's visited color 

Like other links on your site, a field link's font color changes after a visitor clicks it. You can choose this 'visited' 
color from a page area Properties window. 

1. Click in the field link's page area. 
2. On the menu bar, choose Edit > Properties > Page Area.  The page area Properties window opens. 
3. Click the HTML Link Colors tab. 
4. Under Visited link, click the colored button. A color palette appears (see the picture on the following 

page). 
5. Click the color you want for your field link after it has been clicked. 
6. Click OK to close the color palette. 
7. Click OK to close the page area Properties window. You will not see the visited color until you preview or 

publish your site. 
 

To change a field link’s color when the cursor passes over 

These effects are often referred to as mouseover effects. 

1. Click in the page area where you want the field links to change. 
2. On the menu bar, choose Edit > Properties > Page Area. The page area Properties window opens. 
3. Click the HTML Link Colors tab. 
4. Under Rollover, clear the Auto Colors check box. 
5. Click the arrow on the Foreground button and select a color for the text.  
6. Click OK to close the color palette window. 
7. Under Rollover, click the arrow on the Background button and select a color for the area right around the 

field link text. 
8. Click OK to close the color palette window. 
9. Click OK again to finish and close the Page Body Properties window, or click Apply to accept your 

changes and keep the window open to make more changes. 
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To change a field link’s font when the cursor passes over 

1. Click in the page area where you want the field links to change. 
2. On the menu bar, choose Edit > Properties > Page Area. The page area Properties window opens. 
3. Click the HTML Link Colors tab. 
4. Clear the Auto Font check box. 
5. Click the Change button. The Font window appears. 
6. Select the font face, style and other attributes you want for the link text when the mouse cursor is over the 

link. 
7. Click OK to close the Font window. 
8. Click OK again to finish and close the Page Body Properties window, or click Apply to accept your 

changes and keep the window open to make more changes. 

 Notes 

• You will not be able to see the effects until you preview or publish your site. 
• If you change the text rollover color in the Page Body Properties window, the same color will be chosen in 

the Font window. If you change the text color in the Font window, the same color will be chosen in the 
Page Body Properties window. 
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Sequences 
 
 
You can organize your site with sequences. Use sequences to keep related pages together, to show which 
detail pages are related to a specific overview page, to create a path for visitors to follow, and to make it easier 
to link to a group of pages.  

CuteSITE Builder shows each sequence in the map or outline as a horizontal line with a small vertical line at the 
right end.  Some sequence lines have several pages on them, but they can have just a few pages, one page, or 
no pages at all.   
 
If you want to create a special reading path with pages in your site, you can use a tour sequence. Tour 
sequences are intended for container pages, but you can add any type of page to a tour sequence. You can use 
tour sequences and container pages to display pages and information in more than one place on your site, 
without having to copy or recreate pages. In the map or outline, a tour sequence shows with a thicker line than a 
regular sequence.  If you put another CuteSITE Builder page in a container page, the container page title will be 
the word "Tour" in front of the title of the original page. 
 
If you want to add a photo album to your site, you can use a picture sequence. You can create a picture 
sequence by adding pages and photos yourself, or you can use the Photo Sequence Wizard. When you use 
the Photo Sequence Wizard, CuteSITE Builder steps you through the process of choosing and preparing 
pictures for a Web photo album. When finished, the Wizard inserts a sequence with a page for every photo you 
include. Each page has navigation buttons for moving through your Web photo album. 
 

To add a sequence 

1. Click in the map. 
2. On the menu bar, choose Insert > Sequence. A sequence line appears in your map and outline. 
 

 

 

To add a tour sequence 

1. Click in the map. 
2. On the menu bar, choose Insert > Tour Sequence. A tour sequence line appears in your map and 

outline. 
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To add a photo sequence 

1. On the menu bar, choose Insert > Picture > Photo Sequence Wizard. The Photo Sequence Wizard 
appears. With the wizard, you can select several photos at a time to include in your site. 

 
2. Follow the directions in the wizard and click Finish. 
 

To name a sequence 

You can see sequence names in the outline. 

1. In the outline or the map, click on a sequence. Make sure you click the sequence line, and not a page on 
the sequence. 

2. On the menu bar, choose Edit > Properties > Map Element. The Sequence Properties window 
appears. 

 
3. In Title, select <Sequence>. 
4. Type the name you want for the sequence. 
5. Click OK. 
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Linking with sequences 
When you use a sequence to create links on a page, CuteSITE Builder adds a link for every page on the 
sequence. The list of links automatically updates when you change the sequence. For example, on your Home 
page, you add a list of links to the "Products" sequence.  If you add a "Toothpaste" page to the "Products" 
sequence, a link to the "Toothpaste" page will appear on your Home page. If you delete the "Toothpaste" page, 
the link to the "Toothpaste" page will disappear from your Home page. The links are field links. If you change the 
text of one of the links, the text will change in every other place where that field exists in your Web site. 

To add a list that links to pages on the current sequence 

1. Click in a page where you want the list of links. 
2. On the menu bar, choose Link > Create List from > Current Page's Sequence. The List Contents and 

Format window opens. 

 
3. Under One-field formats, click a square to select the list style you want. 
4. Click OK. The titles of all the pages on the sequence will appear as links on your page. 

Note 
The current page's title will be included as a field in the list, but it will not be a hyperlink. 
 

To add a list that links to pages on a different sequence 

1. Click in a page where you want the list of links. 
2. On the menu bar, choose Link > Create List from > Another Sequence. The List Contents and 

Format window opens. 
3. Under One-field formats, click a square to select the list style you want. 
4. Click OK. A small chain link appears below your cursor. 
 

 
5. In the map, click on a sequence. The titles of all the pages on the sequence will appear as links on your 

page. 



DRAFT 

Section 10 ♦  Sequences CuteSITE Builder 4 User's Guide 129 

To add a list of links using more than just page titles 

All pages have nine fields you can insert as text, links, or as descriptive text for links. The Short Title and 
Summary fields are used here as examples (see page 116 for more information on fields). 

1. Click in a page where you want the list of links. 
2. On the menu bar, choose Link > Create List from > Another Sequence (or Current Page's Sequence). 

The List Contents and Format window opens. 
3. In the First field (linked) list, choose Short Title. The field you choose here will become the link. 
4. In the Second field list, select Summary. The field you choose here will be descriptive, non-linking text. 
5. Under One and two-field formats, click a square to select the layout you want for your link list. 
6. (Optional) Select either Colon separates fields, or Spaces separate fields, to choose how each page's 

two fields are separated from each other. 
7. Click OK. A small chain link appears below your cursor. 
8. In the map, click on a sequence. A link list will appear on your page with short titles and summaries of 

every page in the sequence.  

Note 

If you create a list from a sequence where not all pages have completed fields, a link will still appear on your 
page.  The link will say something like --Type Short Title Here--. Click in the link and type a short title. The text 
you type will become the destination page's short title. Everywhere there is a link or field based on the same 
page's short title, the link or field will change to match what you typed. 
 

To remove a list of links 

1. In a page, click just before the beginning of a link list.  
2. On your keyboard, hold down Shift while pressing the left arrow key, until the entire list has a black 

background. 

 

3. Press Delete on your keyboard. If the link does not disappear, the list is part of the page layout and must 
be unlocked. 

 

To remove a list of links that are part of the page layout 

1. In a page, click just before the beginning of a link list.  
2. On your keyboard, hold down Shift while pressing the left arrow key, until the entire list has a black 

background. 
3. On the menu bar, choose Format > Unlock Static Text. A warning window appears. 

 
4. Make sure Unlock selected static text for this page only is selected. 
5. Click OK. 
6. On your keyboard, press Delete. 
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To add a new sequence page with "next" and "previous" links 

When you add "next", "previous", "up", or "down" links, you are adding navigation links. CuteSITE Builder can 
add the links automatically in graphic form (like arrows) or in text form. 

1. In the map, click a sequence. 
2. On the menu bar, choose Insert > Page. The Insert New Page window appears. 

 
3. In Title of Page, type a name. 
4. In Page Layout, choose a detail page with arrow links, a detail page with text links, or a text page with 

arrow links. 
5. Click OK. 

Note 

If a navigation link does not have a target page, the link will be grayed out in CuteSITE Builder, and it will not 
show up at all when you publish or preview your site. 
 

To add "next" and "previous" text links to an existing sequence page 

1. In the map, click a page on a sequence. 
2. In the page area, click where you want a link. 
3. On the menu bar, choose Link > Create Navigational Link. The Link Properties window opens. 

 
4. In the upper Link To list, make sure Navigation is selected. 
5. In the lower Link To list, choose the type of navigation link you want. You can choose to link to the next or 

previous page on a sequence, to a parent page (up link), to a child page (down link), to the top of the 
current page, or to your home page. 

6. In Link description, make sure Text is selected. 
7. In Displaying, type the text you want to appear as the link. 
8. Click OK. 
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To add pictures as "next" and "previous" links to an existing sequence page 

1. In the map, click a page on a sequence. 
2. In the page area, click where you want a link. 
3. On the menu bar, choose Link > Create Navigational Link. The Link Properties window opens. 
4. In the upper Link To list, make sure Navigation is selected. 
5. In the lower Link To list, choose the type of navigation link you want. You can choose to link to the next or 

previous page on a sequence, to a parent page (up link), to a child page (down link), to the top of the 
current page, or to your home page. 

6. In Link description, select Image. A Browse button appears. 

 
7. Click Browse. The Insert Image/Clipart window appears. 

 
8. Select a picture. 
9. Click Open. The Insert Image/Clipart window closes, and the file path to your image appears in the 

Displaying box of the Link Properties window. 
10. Click OK. 
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To add an up level link to sequence pages 

1. In the map, right-click on the sequence and choose Choose Up Level. A small chain link appears below 
your cursor. 

2. Click the a page you want as the up level or parent page for the sequence. This will activate all up 
navigation links on the sequence pages. 

Note 
You add a down level link to a page by making it the parent when creating an up level link.  

 

To remove an up level link 
1. In the map, right-click the sequence where you want to remove the up level link. 
2. Choose Unlink Up Level. 
 

To change a link list layout 

1. Place your mouse cursor in one of the links in the list. 
2. On the menu bar, choose Edit > Properties > Link. The Link Properties window opens. 

 
3. Click Format. The List Contents and Format window appears (see picture on page 128). 
4. Select a new format for your list.  
5. (Optional) Choose to add a second field to your listed links, or remove the second field from your listed 

links. 
6. Click OK. The List Contents and Format window closes. 
7. Click OK again and the Link Properties window closes, and the link list format is changed. 
 

To change link list character format 

When you change font, paragraph or style attributes in a link list, all the links change together. 

1. In a page, click just before the beginning of a link list. 
2. On your keyboard, press the right arrow key until the cursor moves into the link list, and the link list 

becomes highlighted. 
3. On the menu bar, choose Format > Font. The Font window appears (see picture on following page). 
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4. Make your changes (see page 14 for more on changing fonts).  
5. Click OK. The changes will be applied to the entire list of links. 
 

To change link list alignment and spacing 

When you change font, paragraph or style attributes in a link list, all the links change together. 

1. In a page, click just before the beginning of a link list. 
2. On your keyboard, press the right arrow key until the cursor moves into the link list, and the link list 

becomes highlighted. 
3. On the menu bar, choose Format > Paragraph. The Paragraph window appears. 

 
4. Make your changes (see page 16 for more on alignment and spacing).  
5. Click OK. The changes will be applied to the entire list of links. 
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To change a link list text style 

When you change font, paragraph or style attributes in a link list, all the links change together. 

1. In a page, click just before the beginning of a link list. 
2. On your keyboard, press the right arrow key until the cursor moves into the link list, and the link list 

becomes highlighted. 
3. On the menu bar, choose Format > Style. The Styles window appears. 

 
4. Make your changes (see page 21 for more on styles).  
5. Click Apply Style. The changes will be applied to the entire list of links. 
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Modifying sequences 
To add a new page to a sequence 

You can add any type of page to any type of sequence. 

1. In the map or outline, click on a sequence.  
2. On the menu bar, choose Insert > Page. The Insert New Page window appears. 
3. In Title of Page, type a name for the page, or you can leave the number. 
4. In the Page Layout list, choose the type of page you want (see page 153 for more on page layouts). 
5. Click OK. A new, blank page appears on your sequence. 
 

To add an existing page to a sequence 

1. In the map, click a page.  
2. Drag and drop it to a sequence. 
 

To add several existing pages to a sequence at once 

1. In the map, click on a page. 
2. On your keyboard, hold down Ctrl, and click all the other pages you want to add to the sequence. Each 

page will be surrounded by a dotted line. 

 

3. Release the Ctrl key. 
4. Click on any of the selected pages and drag it to the sequence.  All selected pages will be added to the 

sequence. 
 

To change the order of pages on a sequence 

1. In the map, click and drag a page from one spot on the sequence to another. The sequence will stretch to 
fit the page in its new location. 

 

To move a sequence 

1. In the map, click the sequence and drag it to its new location. All the pages on the sequence will move 
with it. 

 

To make a sequence line longer or shorter 

1. In the map, click a sequence, make sure the sequence is selected. 
2. Move your cursor to the right end of the sequence until it looks like a double-headed arrow. 
3. Click and drag until the sequence is the length you want. 

Note 

You cannot make a sequence line too short for all the pages on the sequence. If you want to add another page 
to a sequence, it will stretch to accommodate the new page. 

 

To divide a sequence page and add the new page to the sequence 

1. Click in the sequence page where you want the page divided. 
2. On the menu bar, choose Edit > Break Page > Add to Sequence. A new page is added directly after the 

original sequence page. 
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To remove a page from a sequence 

1. In the map, click a page that you want to remove from a sequence. 
2. Drag and drop the page away from any sequences. 
 

To remove a page from a sequence and from your site 

1. In the map, click on the page you want to remove. 
2. Press Delete on your keyboard.  

CAUTION: If any other pages or sequences are selected when you press Delete, they will be removed as well. 
 

To remove a sequence and all its pages 

1.  In the map, click on the sequence you want to remove.  You have selected the sequence when the entire 
sequence is surrounded by a dotted line.  

 

2. Press Delete on your keyboard. The sequence and all its pages are removed from your site. 
3. Remove empty link lists from other pages that may have linked to the sequence. 
 

To remove a sequence without removing its pages 

1. In the map, click and drag all pages off the sequence. 
2. Click on the sequence. 
3. Press Delete on your keyboard. The sequence is removed from your site, but you have kept all your 

pages. 
4. Remove empty link lists from other pages that may have linked to the sequence. 
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Web Site Files 
 
 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
When you save your work in CuteSITE Builder, all your pages, formatting, and content are saved in one file with 
a .tlx extension. You can move, rename, and copy .tlx files just like any other file on your computer. In this 
manual .tlx files are called site files or Web site files. 
 
When you preview or publish your site, CuteSITE Builder will ask if you want to save your changes to the Web 
site (.tlx) file. If you choose Cancel, you will cancel the preview or publish task as well. 
 
When you publish your site, CuteSITE Builder converts every page in your site to an HTML file, and moves 
those files to your Web hosting provider. The Web site file is not transferred. You can save an HTML copy of 
your site to your computer, and you can save a backup copy of your Web site file to your Web hosting provider. 
 
There are several ways you can open Web site files with CuteSITE Builder. You can open an existing Web site 
file. You can create a new, "blank" Web site file. You can create a new Web site file based on built-in templates 
and designs. If you want help, the Web Wizard can guide you step-by-step through the Web site (.tlx) file 
creation process.  
 
 

11
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Opening a Web site file  
To use the Web Wizard to open a new Web site file 

1. In Windows, click Start and choose Programs > GlobalSCAPE > CuteSITE Builder > CuteSITE 
Builder. The Start Using CuteSITE Builder window opens in the main CuteSITE Builder window. 

 
2. Select Start with a wizard. The CuteSITE Builder Web Wizard appears. 

 
3. Select a type of site from the list, and follow the instructions in the wizard. 
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To open a new Web site file based on a template 

1. In Windows, click Start and choose Programs > GlobalSCAPE > CuteSITE Builder > CuteSITE 
Builder. The Start Using CuteSITE Builder window opens in the main CuteSITE Builder window.  

2. Select Start with a template and click OK. The New CuteSITE Builder File window opens. 

 
3. Select a template. A description and map of the template will appear to the right of the Select a template 

list. For more on templates, see page 171. 
4. Select a document design. A preview of the design will appear to the right of the Document design to 

start with list. For more on designs, see page 162. 
5. Click OK. A new site will open in the main CuteSITE Builder window. 
 

To open a new "blank" Web site file 

1. In Windows, click Start and choose Programs > GlobalSCAPE > CuteSITE Builder > CuteSITE 
Builder. The Start Using CuteSITE Builder window opens in the main CuteSITE Builder window.  

2. Select Start with a template and click OK. The New CuteSITE Builder File window opens. 
3. In the Select a template list, choose (None). 
4. In the Document design to start with list, choose Black or choose White.   
5. Click OK. A new Web site file will open with just one page and very little formatting. 
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To open an existing Web site file 

1. In Windows, click Start and choose Programs > GlobalSCAPE > CuteSITE Builder > CuteSITE 
Builder. The Start Using CuteSITE Builder window opens in the main CuteSITE Builder window.  

2. Select Open an existing web site file.  
3. In the list below Open an existing web site file, select the Web site file you want to open. If the file you 

want is not listed, select More files.  
4. Click OK. If you selected a file, it will open and you can begin working on your site. If you selected More 

Files, an Open window appears. 

   
5. Select the Web site file you want. 
6. Click Open. Your Web site file opens.  
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Making changes to a whole site 
To change the site design 

1. On the menu bar, choose Format > Change Web Design. The Change Document Design window 
appears. 

 
2. Select a design from the list on the left. A preview of the design will appear on the right. 
3. Click Apply. You will see the new design on the current page, and the new design will be applied to every 

page in your site. 
4. Click OK to close the Change Document Design window. 

Notes 

• When you change designs, border widths and text styles may change on some of your pages. You should 
check through all your pages to make sure they look good in the new design.  

• You can download more designs from GlobalSCAPE at 
http://www.globalscape.com/cutesitebuilder/gallery.asp.  

• For more on designs, see page 162. 
 
 

http://www.globalscape.com/cutesitebuilder/gallery.asp
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To check the spelling of selected text 

1. In a page body or border, select the text you want to check. 
2. On the menu bar, click Tools > Spelling. The Spelling window appears. 

 
3. Under Check in, choose Selected text. 
4. Click Start. When CuteSITE Builder finds an unrecognized word, the Spelling window expands and 

shows the location of the word, displays it in the Change To box, shows it in context, and shows a list of 
suggested replacements.  

 
5. Choose what to do with the highlighted word: 

• In the Change To box, type the correct spelling, and click Change, or click Change All to correct every 
instance of the word in the selection. CuteSITE Builder corrects the word and moves to the next 
misspelled word.  

• In Suggestions, select the correct spelling, and click Change, or click Change All to correct every 
instance of the word in the selection. CuteSITE Builder corrects the word and moves to the next 
misspelled word.  

• Click Ignore to leave the word as it is. CuteSITE Builder moves to the next misspelled word. 
• Click Ignore All if you do not want the word to be found again in the current selection. CuteSITE Builder 

moves to the next misspelled word. 
•  Click Add if you do not want the word to be found again, ever, this adds the word to your custom 

dictionary. CuteSITE Builder moves to the next misspelled word. 
•  To delete a word, click Delete. CuteSITE Builder moves to the next misspelled word. 

6. When CuteSITE Builder can no longer find misspellings, the Spelling window says The spelling check is 
complete. 

7. Click Close.  
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To check spelling on an entire page 

1. In the map, click the page you want to check. 
2. On the menu bar, click Tools > Spelling. The Spelling window appears. 
3. Under Check in, choose Current page. 
4. Click Start. CuteSITE Builder will check all words on the page. When CuteSITE Builder finds an 

unrecognized word, the Spelling window expands and shows the location of the word, displays it in the 
Change To box, shows it in context, and shows a list of suggested replacements.  

5. Choose what to do with the highlighted word: 
• In the Change To box, type the correct spelling, and click Change, or click Change All to correct every 

instance of the word in the page. CuteSITE Builder corrects the word and moves to the next misspelled 
word.  

• In Suggestions, select the correct spelling, and click Change, or click Change All to correct every 
instance of the word in the page. CuteSITE Builder corrects the word and moves to the next misspelled 
word.  

• Click Ignore to leave the word as it is. CuteSITE Builder moves to the next misspelled word. 
• Click Ignore All if you do not want the word to be found again in the current page. CuteSITE Builder 

moves to the next misspelled word. 
•  Click Add if you do not want the word to be found again, ever, this adds the word to your custom 

dictionary. CuteSITE Builder moves to the next misspelled word. 
•  To delete a word, click Delete. CuteSITE Builder moves to the next misspelled word. 

6. When CuteSITE Builder can no longer find misspellings, the Spelling window says The spelling check is 
complete. 

7. Click Close. 
 

To check the spelling on several pages 

1. In the map, select the pages you want to check. 
2. On the menu bar, click Tools > Spelling. The Spelling window appears. 
3. Under Check in, choose Selected pages. 
4. Click Start. CuteSITE Builder will check each selected page's fields, and then all words in the page's 

borders and body. When CuteSITE Builder finds an unrecognized word, the Spelling window expands 
and shows the location of the word, displays it in the Change To box, shows it in context, and shows a list 
of suggested replacements.  

5. Choose what to do with the highlighted word: 
• In the Change To box, type the correct spelling, and click Change, or click Change All to correct every 

instance of the word in the selected pages. CuteSITE Builder corrects the word and moves to the next 
misspelled word.  

• In Suggestions, select the correct spelling, and click Change, or click Change All to correct every 
instance of the word in the selected pages. CuteSITE Builder corrects the word and moves to the next 
misspelled word.  

• Click Ignore to leave the word as it is. CuteSITE Builder moves to the next misspelled word. 
• Click Ignore All if you do not want the word to be found again in the selected pages. CuteSITE Builder 

moves to the next misspelled word. 
•  Click Add if you do not want the word to be found again, ever, this adds the word to your custom 

dictionary. CuteSITE Builder moves to the next misspelled word. 
•  To delete a word, click Delete. CuteSITE Builder moves to the next misspelled word. 

6. When CuteSITE Builder can no longer finding misspellings, the Spelling window says The spelling 
check is complete. 

7. Click Close. 
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To check the spelling on all your pages 

1. On the menu bar, click Tools > Spelling. The Spelling window appears. 
2. Under Check in, choose All pages. 
3. (0ptional) Select Start from beginning to run the check through your pages in the order they appear in 

your site outline. 
4. Click Start. CuteSITE Builder will check each page in your site. It will check all text in a page's fields, then 

all the text on the borders and in the page body. When CuteSITE Builder finds an unrecognized word, the 
Spelling window expands and shows the location of the word, the word in context, and shows the word in 
the Change To box.  

5. Choose what to do with the highlighted word: 
• In the Change To box, type the correct spelling, and click Change, or click Change All to correct every 

instance of the word in your site. CuteSITE Builder corrects the word and moves to the next misspelled 
word.  

• In Suggestions, select the correct spelling, and click Change, or click Change All to correct every 
instance of the word in your site. CuteSITE Builder corrects the word and moves to the next misspelled 
word.  

• Click Ignore to leave the word as it is. CuteSITE Builder moves to the next misspelled word. 
• Click Ignore All if you do not want the word to be found again in your site. CuteSITE Builder moves to 

the next misspelled word. 
•  Click Add if you do not want the word to be found again, ever, this adds the word to your custom 

dictionary. CuteSITE Builder moves to the next misspelled word. 
•  To delete a word, click Delete. CuteSITE Builder moves to the next misspelled word. 

6. When CuteSITE Builder can no longer finding misspellings, the Spelling window says The spelling 
check is complete. 

7. Click Close, or you can start another pass (perhaps to check a different type of text) without closing the 
Spelling dialog. Click Restart, choose a different set of content to be checked, and then click Start. 

 

To check the spelling in your page layouts  

1. On the menu bar, click Tools > Spelling. The Spelling window appears. 
2. Under Check in, choose Page layouts. 
3. Click Start. CuteSITE Builder will check each page layout in your site. When CuteSITE Builder finds an 

unrecognized word, the Spelling window expands and shows the location of the word, the word in 
context, and shows the word in the Change To box.  

4. Choose what to do with the highlighted word: 
• In the Change To box, type the correct spelling, and click Change, or click Change All to correct every 

instance of the word in your page layouts. CuteSITE Builder corrects the word and moves to the next 
misspelled word.  

• In Suggestions, select the correct spelling, and click Change, or click Change All to correct every 
instance of the word in your page layouts. CuteSITE Builder corrects the word and moves to the next 
misspelled word.  

• Click Ignore to leave the word as it is. CuteSITE Builder moves to the next misspelled word. 
• Click Ignore All if you do not want the word to be found again in your page layouts. CuteSITE Builder 

moves to the next misspelled word. 
•  Click Add if you do not want the word to be found again, ever, this adds the word to your custom 

dictionary. CuteSITE Builder moves to the next misspelled word. 
•  To delete a word, click Delete. CuteSITE Builder moves to the next misspelled word. 

5. When CuteSITE Builder can no longer finding misspellings, the Spelling window says The spelling 
check is complete. 

6. Click Close, or you can start another pass (perhaps to check a different type of text) without closing the 
Spelling dialog. Click Restart, choose a different set of content to be checked, and then click Start. 
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To check the spelling in your site map 

1. On the menu bar, click Tools > Spelling. The Spelling window appears. 
2. Under Check in, choose Map text. 
3. Click Start. CuteSITE Builder will check all text displayed in your map. When CuteSITE Builder finds an 

unrecognized word, the Spelling window expands and shows the location of the word, the word in 
context, and shows the word in the Change To box.  

4. Choose what to do with the highlighted word: 
• In the Change To box, type the correct spelling, and click Change, or click Change All to correct every 

instance of the word in the map. CuteSITE Builder corrects the word and moves to the next misspelled 
word.  

• In Suggestions, select the correct spelling, and click Change, or click Change All to correct every 
instance of the word in the map. CuteSITE Builder corrects the word and moves to the next misspelled 
word.  

• Click Ignore to leave the word as it is. CuteSITE Builder moves to the next misspelled word. 
• Click Ignore All if you do not want the word to be found again in the map. CuteSITE Builder moves to 

the next misspelled word. 
•  Click Add if you do not want the word to be found again, ever, this adds the word to your custom 

dictionary. CuteSITE Builder moves to the next misspelled word. 
•  To delete a word, click Delete. CuteSITE Builder moves to the next misspelled word. 

5. When CuteSITE Builder can no longer finding misspellings, the Spelling window says The spelling 
check is complete. 

6. Click Close, or you can start another pass (perhaps to check a different type of text) without closing the 
Spelling dialog. Click Restart, choose a different set of content to be checked, and then click Start. 

 

To check the spelling throughout your site 

1. On the menu bar, click Tools > Spelling. 
2. Under Check in, choose All pages. Follow steps four through seven from To check spelling on all your 

pages (previous page).  
3. When the Spelling window says it's finished, click Restart. 

 
4. Under Check in, select Page layouts. Follow steps three through five from To check the spelling in 

your page layouts (previous page).  
5. When the Spelling window says its finished, click Restart. 
6. Under Check in, select Map text. Follow steps three through six from To check the spelling in your site 

map (top of page). 
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To check spelling in page fields 

You check spelling in page fields by checking spelling on several pages (see page 143) or all your pages (see 
page 144). 
 

To check the spelling of static or locked text 

If you have static or locked text on a page, that text comes from a page layout. You check static or locked text 
by checking spelling in your page layouts (see page 144). 
 

To stop the spell checker from finding a word 

You can stop the spell checker from finding a word by adding the word to your custom dictionary. 

1. In the map, click a page with the word that you do not want the spell checker to find. 
2. On the menu bar, click Tools > Spelling. The Spelling window appears. 
3. Under Check in, select Current page. 
4. Click Start. CuteSITE Builder will check all words on the page. When CuteSITE Builder finds an 

unrecognized word, the Spelling window expands and shows the location of the word, displays it in the 
Change To box, shows it in context, and shows a list of suggested replacements. 

5. Click Ignore until the spell checker finds the word you do not want it to find. 
6. When the word is displayed in the Change To box, click Add. The word is added to your custom 

dictionary and the spell checker will no longer find it. This is useful for proper names, company names and 
words you may use that are not in the CuteSITE Builder standard dictionary. 

Note 

CuteSITE Builder stores the custom dictionary in your personal folder under the name CUTESITE 
BUILDER.FD. If you do not have a personal folder registered with Windows, CuteSITE Builder warns you when 
you first launch the application that a personal dictionary cannot be created. 
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Saving a site 
To save your site for the first time 

1. On the menu bar, choose File > Save. The Save As window opens. 

 
2. (Optional) In Save in, choose where you want to save your Web site file. 
3. In File name, type a name for your Web site file. 
4. Click Save. 
 

To save changes to an existing site 

1. On the menu bar, choose File > Save. 
 

To save an existing site to a new location 

1. On the menu bar, choose File > Save As. The Save As window opens. 
2. In Save in, choose a new location. 
3. (Optional) In File name, type a new name for your Web site file. 
4. Click Save. 
 

To save an existing site with a new name 

1. On the menu bar, choose File > Save As. The Save As window opens. 
2. (Optional) In Save in, choose a new location. 
3. In File name, type a new name for your Web site file. 
4. Click Save. 
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To save a site as HTML on your computer 

1. On the menu bar, choose File > Publish Web Site. If you have not saved changes to your site, CuteSITE 
Builder will ask if you want to save. Click OK. The Publish Web Site window opens. 

 
2. Click Options. The FTP Site Options window opens. 

 
3. Click the HTML Directory tab. 

 
4. Select Save copy of exported HTML locally. 
5. Click OK to close the FTP Site Options window. 
6. Click OK to close the Publish Web Site window. Now, every time you preview or publish your site, an 

exact HTML copy of your site will be saved on your computer. 
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To save a site as HTML in a specific location on your computer 

1. On the menu bar, choose File > Publish Web Site. If you have not saved changes to your site, CuteSITE 
Builder will ask if you want to save. Click OK. The Publish Web Site window opens. 

2. Click Options. The FTP Site Options window opens. 
3. Click the HTML Directory tab. 
4. Select Save copy of exported HTML locally. 
5. Click Browse. The Browse for Folder window opens. 

 
6. Select a folder where you want to save your HTML files. 
7. Click OK. The Browse for Folder window closes and a folder path is displayed in Export to. This is 

where CuteSITE Builder will create a folder for your HTML files. 
8. In HTML directory, type the name you want for the folder that will contain all your HTML files. By default, 

CuteSITE Builder will use the Web site file name here. 
9. Click OK to close the FTP Site Options window. 
10. Click OK to close the Publish Web Site window. Now, every time you preview or publish your site, an 

exact HTML copy of your site will be saved in the location you chose. 
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To backup your site on your Web hosting server 

1. On the menu bar, choose File > Publish Web Site. If you have not saved changes to your site, CuteSITE 
Builder will ask if you want to save. Click OK. The Publish Web Site window opens. 

2. Click Options. The FTP Site Options window opens. 
3. Click the Host Setup tab. 

 
4. Select Save copy of .tlx file on FTP server. 
5. Click OK to close the FTP Site Options window. 
6. Click OK to close the Publish Web Site window. Now, every time you publish your site, a copy of your 

Web site file will be saved on your Web hosting server for safe keeping.  
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Viewing site file information 
 

To see when a Web site file was created 

1. Open a site in CuteSITE Builder. 
2. On the menu bar, choose Tools > Options. The Options window opens showing the General tab. 

 
3. Under Current Document, look at the date for Created on. This shows the date and time that the site 

was first created. 
4. Click OK. 

 

To see when a Web site file was last saved 

1. Open a site in CuteSITE Builder. 
2. On the menu bar, choose Tools > Options. The Options window opens showing the General tab. 
3. Under Current Document, look at the date for Last saved on. This shows the last date and time when 

you saved the site. 
4. Click OK. 
 

To see the size (in kb) of a Web site file 

1. Open a site in CuteSITE Builder. 
2. On the menu bar, choose Tools > Options. The Options window opens showing the General tab. 
3. Under Current Document, look at the number for File size. This shows the amount of space your Web 

site file takes on the disk where it is saved.  
4. Click OK. 

Note 

This does not show the amount of space the file will take on your Web hosting server.
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To find the name of a Web site file's current design 

1. Open a site in CuteSITE Builder. 
2. On the menu bar, choose Tools > Options. The Options window opens showing the General tab. 
3. Under Current Document, look at the name after Current design. This is the name of the color scheme 

and layout of your Web pages. For more on designs, see page 162. 
4. Click OK. 
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Page Layouts 
 
 
CuteSITE Builder provides you with templates for your Web pages. These templates are called Page Layouts. 
Each Page Layout has a specific look that fits in with the overall Web design, but with details that fit a particular 
use: for example, Home page, Text page, and Detail page.  
 
Page layout determines such things as the appearance and location of titles and the type of navigation links that 
appear in a page. CuteSITE Builder includes the same page layouts in each Web design; however, the way the 
page layouts look may differ between designs. 
  
By default, CuteSITE Builder creates new pages with the Text page layout. You can choose a different layout 
before or after creating the page. You can also change the default page layout applied to new pages in the 
Apply Page Layout dialog box. 
  
Once you create a page based on a layout, you can still change anything about the page. If you want to apply 
your changes to several pages at once, you can modify the page layout or create a new layout using the Page 
Layout Editor.  
  
For example, suppose you are working on a file, and have already created and added content to six text pages. 
You now decide you want to insert a picture in the right border of the seventh page, but the right border is not 
big enough for the picture. You increase the size of the border, but decide that for consistency you would like all 
six of the previous pages to have the same size border as on the seventh, though without any of the content you 
have added to the seventh page. 
  
With the Page Layout Editor, you can display the Text page layout and make this change. CuteSITE Builder 
then applies the change to all seven pages that use the Text layout (plus any future pages you apply it to). You 
can use it to change any aspect of the page or its static (repeating) content. 
  
In the example above, suppose the picture you inserted was a company logo. You decide that you would like 
the same logo to appear in a border of all the pages that use the Text layout. Rather than inserting the picture 
on all seven pages by hand, you can open the current page in the Page Layout Editor as a "staging page" and 
add the picture to the layout. (When using a staging page, clear out any content that you do not want to appear 
on all Text pages. Your model page will not be affected.) 
  
If you want to reuse one or more page layouts in another file, the best way is to save them in a Web design. Or, 
you can remove all the unique content from a Web site file and then save it as a reusable template (see page 
171). 
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Using page layouts 
To apply a page layout to a new page 

1. On the menu bar, choose Insert > Page. The Insert New Page window appears. 

 
2. In Title of Page, type the name you want for the new page. 
3. In the Page Layout list, choose the layout you want to apply. 
4. Click OK. A new page based on the layout you chose appears in your map, and it opens in the page area. 
 

To apply a page layout to an existing page 

1. In the map, click on the page you want to change. 
2. On the menu bar, choose Format > Apply Page Layout. The Apply Page Layout window appears. 

 
3. In the Page Layouts box, select the layout you want. If you don't see a layout, click the arrow for the list 

below the Page Layouts box, and select Show All Page Layouts. 
4. Next to Apply page layout to, choose Current page only. 
5. Click OK. 
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To apply a page layout to several pages at once 

1. In the map, select the pages you want to change. 
2. On the menu bar, choose Format > Apply Page Layout. The Apply Page Layout window appears. 
3. In the Page Layouts box, select the layout you want. If you do not see a layout, click the arrow for the list 

below the Page Layouts box, and select Show All Page Layouts. 
4. Next to Apply page layout to, choose All selected pages. 
5. Click OK. 
 

To add a page that will not change when a layout changes 

If you change a page layout, every page based on that layout will change. You can fix individual pages so that 
changes to any page layout will not affect the page. 

1. On the menu bar, choose Insert > Page. The Insert New Page window appears. 
2. In Title of Page, type the name you want for the new page. 
3. In the Page Layout list, choose any layout. 
4. Click OK. A new page based on the layout you chose appears in your map, and it opens in the page area. 
5. On the menu bar, choose Format > Apply Page Layout. The Apply Page Layout window appears. 
6. In the Page Layouts box, select [no page layout]. 
7. Next to Apply page layout to, choose Current page only. 
8. Click OK. You will not see any changes to your page, but if you make changes to layouts, those changes 

will not affect this page. 
 

To choose which page layout automatically shows up in the Insert New Page window 

1. On the menu bar, choose Format > Apply Page Layout. The Apply Page Layout window appears. 
2. In the Page Layouts box, select the layout you want to show up in the Insert New Page window. If you 

do not see a layout, click the arrow for the list below the Page Layouts box, and select Show All Page 
Layouts. 

3. Next to Apply page layout to, choose Current page only. 
4. Select the Use this layout for new pages check box. 
5. Click OK. 
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Using the Page Layout Editor 
To create a page layout based on the current page 

1. If there is any text, pictures or objects on the page that you want to keep, but do not want locked up as 
static text, copy the items to another page, and delete the items from this page. 

2. On the menu bar, choose Format > Define Page Layout. The Define New Page Layout window 
appears. 

 
3. In Name of new page layout, type a name for the layout you are creating. 
4. Click OK. The Create Page Layout warning appears. 

 
5. Click OK. Another Create Page Layout message appears telling you that you have created a new page 

layout. 

 
6. Click OK. The Page Layout Editor opens. 
7. The current page opens in the Page Layout Editor. 
8. Delete any content that you do not want on new pages based on this layout. 
9. Make any changes to the page that you want in every new page based on this layout, including borders, 

pictures, backgrounds, links, link lists, default text styles, tables, and any other normal page attributes. 
10. Click Finish. The Page Layout Editor will close and the new layout will be available in this Web site file. 
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To create a new page layout based on another page layout 

1. On the menu bar, choose Format > Edit Page Layouts. The Page Layout Editor opens. 

 
2. On the menu bar, choose Format > Create New Page Layout. The Create New Page Layout window 

appears. 

 
3. In Name, type the name you want for your new page layout. 
4. In Based on, select the page layout you want to use as a guide for this new page layout. The layout you 

choose here will not be changed in any way. 
5. Click OK. A window appears telling you your new layout has been created. 

 
6. Click OK again. 
7. Make any changes to the page that you want in every new page based on this layout, including borders, 

pictures, backgrounds, links, link lists, default text styles, tables, and any other normal page attributes. 
8. Click Finish. The Page Layout Editor will close and the new layout will be available in this Web site file. 
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To modify a page layout 

1. On the menu bar, choose Format > Edit Page Layouts. The Page Layout Editor opens. 
2. In the Editing Page Layout list, choose the page layout you want to modify. 
3. Make your changes to the layout. You can add, change, or remove text, pictures, tables, links, fields, even 

HTML and other code. You can also change border colors, width, text, pictures, and backgrounds. You 
can even add HTML. 

4. Click Finish. The Page Layout Editor closes. 
 

To add locked text to a page 

1. In the map, click the page where you want the locked text. 
2. On the menu bar, choose Format > Edit Page Layouts. The Page Layout Editor opens. 
3. The current page's layout is listed in the Editing Page Layout list. 
4. Click in the page area where you want the text. 
5. Type text, paste text, or insert field text.  
6. Click Finish. The Page Layout Editor closes. The text will show up as locked (static) text on the current 

page and every page based on the page layout. 
 

To change locked text 

1. Click on the locked text. 
2. On the menu bar, choose Format > Unlock Static Text. A warning window appears. 

 
3. Select Unlock selected static text for this page only. 
4. Click OK. You can now edit or delete the text on the page. 

Note 

In tables, it can be difficult to select locked text so you can see the Unlock Static Text menu option. In these 
cases, select the entire table (starting from before the table through the end) until you see a solid highlight (as 
opposed to cell outlines), and then choose Unlock Static Text from the Format menu.  
 

To change locked text on several pages at once 

1. Click the locked text. 
2. On the menu bar, choose Format > Unlock Static Text. A warning window appears. 
3. Select Switch to the Page Layout Editor. 
4. Click OK. The Page Layout Editor opens. 
5. Change or remove the text. 
6. Click Finish. The text will be changed or removed from the current page, and any other pages based on 

the same page layout. 
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Maintaining page layouts 
To save a page layout 

If you create a new page layout, or change an existing one, the page layout will be saved with your Web site file. 
If you want the page layout to be available for other Web site files, you will need to save your Web site file as a 
Web design. For more on Web designs, see chapter thirteen (page 162). 
 

1. On the menu bar, choose File > Save As.  The Save As window opens. 

 
2. In the Save as type list, select CuteSITE Builder Document Design Files (*.tld). 
3. In the File name box, type a name for your design. 
4. Click Save. All your page layouts for the current Web site file will be saved in your new Web design. If you 

make more changes to your page layouts, you will need to save the site again as a Web design. 
 

To delete a page layout 

You will have to first make sure that no pages in your current Web site file are based on the page layout you 
want to delete. 

1. In the map, select every page based on the layout you want to remove. 
2. On the menu bar, choose Format > Apply Page Layout. The Apply Page Layout window opens.  
3. Select a layout other than the one you want to delete. 
4. Next to Apply page layout to, choose All selected pages. 
5. Click OK. The Apply Page Layout window closes, and all the selected pages change to the new layout. 
6. On the menu bar, choose Format > Edit Page Layouts. 
7. In the Editing Page Layout list, select the layout you want to remove. 
8. On the menu bar, choose Format > Delete Page Layout. A box appears asking if you want to delete the 

page layout (see picture on the following page). 
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9. Click Yes. 
10. Click Finish to close the Page Layout Editor. 
 

To keep border content when changing page layouts 

When you change the page layout for a page, all the text and other content you have added to the page body 
will be preserved. If you have added or changed text and other content on borders, that content may be lost. 
You can be sure to keep border content by using the same borders throughout your page layouts, or you can 
assign User Text areas to certain borders.  
 
Each page has four User Text areas. Think of User Text areas as containers that you can move around 
depending on the display of borders in the current layout. For example, suppose you have two page layouts, 
one of which displays only a left border and one only a right border. If you associate User Text 1 with the left 
border in the first layout, and the right border in the second layout, CuteSITE Builder will automatically move any 
information the user has entered in the left border to the right border if the user switches between these layouts, 
maintaining the design integrity of each layout. 

 
1. On the menu bar, choose Format > Edit Page Layouts. The Page Layout Editor opens. 
2. In the Editing Page Layout list, select the page layout you want to change. 
3. On the menu bar, choose Edit > Properties > Page. The Page Layout Properties window opens. 
4. Click the Advanced tab. 

 
5. In any border, click the down arrow and choose the User Text area you want associated with that border. 

The numbers in the borders represent the User Text area currently assigned to that border. 
6. (Optional) In the Prompt text boxes, type text you want users to see for each User Text area when they 

start a new page based on the current page layout. This text will disappear when users begin to type. 
7. Click OK. 
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To add text prompts to a page layout 

1. On the menu bar, choose Format > Edit Page Layouts. The Page Layout Editor opens.  
2. In the Editing Page Layout list, select the page layout you want to change. 
3. On the menu bar, choose Edit > Properties > Page. The Page Layout Properties window opens. 
4. Click the Advanced tab. 

 
5. In the Prompt text boxes, type text you want users to see for each User Text area when they start a new 

page based on the current page layout. This text will disappear when users begin to type. The number for 
each prompt text box corresponds to the numbers showing in the page diagram to the left. So the text you 
enter into Prompt text box 1 would show up in the left border for this page layout. 

6. Click OK to close the Page Layout Properties window. 
7. Click Finish to close the Page Layout Editor. 

Note 

To make sure you can easily change page layouts, you should enter the same prompt text in the same boxes 
under Prompt Text for each page layout within a document design, and then use the diagram under 
Arrangement of User Text to indicate the border in which to display this user text in the current layout. 
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Designs 
 
 
 
A Web design is a collection of page layouts and named styles that share a consistent look. CuteSITE Builder 
comes with dozens of Web designs, and you can download more from the Web at 
www.globalscape.com/cutesitebuilder/gallery.asp.  
 
You can also create your own Web designs by defining page layouts and named styles, then saving these 
changes as a file with the file extension .TLD.  Generally you choose a Web design when you first create a site, 
but you can change a site's Web design at any time. 
 

Using Web designs 
To apply a Web design to a new site 

1. Start CuteSITE Builder. The Start Using CuteSITE Builder window opens. 

 
2. Choose Start with a template. 
3. Click OK. The New CuteSITE Builder File window opens (see the picture on the following page). 
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4. (Optional) In the Select a template list, select a basic structure for your Web site. A preview of the 

structure will appear to the left of the list. 
5. In the Document design to start with list, select a design. A preview of the design will appear to the left 

of the list. 
6. Click OK. A new blank site will open in CuteSITE builder with the design that you chose. 

 

To apply a Web design to an existing site 

1. Open an existing Web site. 
2. On the menu bar, choose Format > Change Web Design. The Change Document Design window 

opens. 

 
3. In the list in the lower left, choose a new Web design. A preview of the design will appear to the right of 

the list. 
4. Click OK. The design will be applied to the entire site. 
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To see the name of a site's current design 

1. On the menu bar, choose Tools > Options. The Options window opens to the General tab. 

 
2. Under Current Document look for Current design, the site's design will be listed to the right. 
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Modifying Web designs 
Whenever you create or change a Web design you are only affecting the page layouts and the named styles. If 
you do not make changes to either page layouts or named styles, you have not changed the Web design. 

To modify a page layout 

1. On the menu bar, choose Format > Edit Page Layouts. The Page Layout Editor opens. 

 
2. In the Editing Page Layout list, select the layout you want to change. 
3. Make your changes to the page layout (for more on page layouts see page 156). 
4. Click Finish. The Page Layout Editor closes. 

 

To modify a named style 

1. On the menu bar, choose Format > Style. The Styles window appears. 
2. In the list on the left, select the style you want to change. 
3. Click the Modify button and choose Font, Paragraph, Bullets, or As Selection. If you chose Font, 

Paragraph,  or Bullets, continue with step four. If you chose As Selection, the style will change to match 
any font you selected before opening the Styles window; skip to step five. 

4. If you choose Font, Paragraph, or Bullets, a window will appear allowing you to change those style 
attributes. Make your changes and click OK. The attribute window will close. 

5. Click Close to close the Styles window (for more on styles see page 21). 
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To create a new Web design 

Generally you create new Web designs by modifying an existing design and saving it with a new name. You can 
start from scratch by deleting all but one page layout and deleting all named styles. 

1. On the menu bar, choose File > New.  The New CuteSITE Builder File window opens. 
2. In the Select a template list, choose (None). 
3. In the Document design to start with, choose White or Black. 
4. On the menu bar, choose Format > Edit Page Layouts. The Page Layout Editor opens. 
5. In the Editing Page Layout list, select any layout except Text. 
6. On the menu bar, choose Format > Delete Page Layout. A window appears asking if you are sure you 

want to delete the layout. 
7. Click Yes.  
8. Repeat steps five through seven until every layout except Text is deleted. 
9. Click Finish to close the Page Layout Editor. 
10. Click in the page body of CuteSITE Builder.  
11. On the menu bar, choose Format > Style. The Style window opens. 
12. In the list on the left, select a style. 
13. Click Delete. 
14. Repeat steps twelve and thirteen until every style but (Page Body text) is gone. 
15. Click Close to close the Styles window. You can now create a totally new Web Design with all new page 

layouts and named styles. 
 

To save a new Web design 

1. On the menu bar, choose File > Save As. The Save As window appears.  

 
2. In Save in, select WebDesigns. The WebDesigns folder is generally at C:/Program 

Files/GlobalSCAPE/CuteSITE Builder/WebDesigns. 
3. In File name, type a name for the design. 
4. In the Save as type list, select CuteSITE Builder Document Design Files (*.tld). 
5. Click Save. Your new design will now be available in the New CuteSITE Builder File window.  
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To create a Web design preview picture 

When you create a Web designs, you can add a sample picture that will be a preview of the basic look of the 
Web design in the New CuteSITE Builder File window. 
 

1. Create a new file and select your new Web design.  
2. Choose a page layout that represents the overall look of your Web design. Be sure that all the borders 

you want are showing, and that there is no text in the title field.  
3. Capture the screen using a screen capture utility or by pressing Alt+Print Screen. 
4. Open the screen capture in any picture editing software. 
5. Edit the screen capture as follows: 

•  Remove any text in any of the borders. 
•  Crop out the title bar, map and any other parts of the picture that are not part of the page area. You 

should leave only the borders and the page area. 
•  Reduce the picture to 154 x 104 pixels. 

 
6. After reducing, save the picture as an 8-bit color picture (256 colors). 
7. From your picture editing software, go to the WebDesigns folder and open an existing CuteSITE Builder 

design bitmap and copy your new bitmap over it, making sure that you do not cover up the shadow on the 
right side and bottom. 

8. Save the bitmap with the name of your new Web design and save it in the WebDesigns folder. You will 
now see a preview of your new Web design when you select it in the New CuteSITE Builder File window. 
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Creating effective Web designs 
To provide named styles for your users 
CuteSITE Builder lets authors create named styles, bundles of attributes that can be applied to text paragraphs. 
These can be useful, to speed editing and provide a consistent look across pages. However, it is not necessary 
to use named styles to create good-looking text within CuteSITE Builder. Each CuteSITE Builder page layout 
has its own default styles, one for each page area. If named styles are not applied, all text users enter is 
automatically expressed in these default styles.  
 
Default styles are convenient when users plan to frequently change among Web designs and page layouts: text 
is automatically switched from one default style to another, and it always looks good with the new layout or 
design. In contrast, if you apply a named style with a light text color so that it shows up well against a dark 
border, and then apply a new page layout that changes that border to a light color, the text would remain in a 
light color, which would be hard to read. However, users who are experienced in working with styles prefer the 
power of named styles and know to adjust them in such situations.  
 
CuteSITE Builder designs support the use of both approaches: they contain a number of standardized named 
styles, but they also include carefully chosen default text styles encoded in each page area. Your designs can 
likewise support both approaches. 
 

To make your Web designs interchangeable with CuteSITE Builder designs 
CuteSITE Builder provides Web designs that are constructed to be interchangeable – that is, you create a file 
using one design and then you can switch to another design without adjusting your content. You can choose to 
create your Web design to work seamlessly with CuteSITE Builder designs, or not. 
 

•  To make your new Web design interchangeable with any of the Web designs that CuteSITE Builder 
provides, modify an existing Web design by opening an existing design (see page 162) and saving it with a 
new Web design file name (see page 166). You can then apply any changes of your own as long as you do 
not change key page layout mappings. Primary sidebar content in area 1, title in area 2, and secondary 
sidebar content in area 3 are standard no matter which borders contain these areas (see page 161). 

 
•  If you do not plan to switch between your new Web design and the CuteSITE Builder designs, create the 

Web design from scratch (see page 166). Open a new file, delete all the page layouts and styles, and create 
your own. 

 
Once you have chosen your strategy with respect to the issues of styles and interchangeability, there are a 
number of issues to keep in mind while creating designs. 
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To plan good Web designs 
When you modify or create a Web design, you design and create a group of page layouts (see page 153) and 
named styles (see page 13) and save them together in a single file. Planning is essential to ensure that the 
page layouts in the Web design work well together, especially if you are planning to distribute the design to 
others.  
 

•  Design your page layouts to be consistent yet flexible – Web designs create a look for a file by using similar 
design elements consistently across different page layouts. But, when you start to design your page layouts, 
you may find that you need to be flexible to accommodate different content. For example, a page layout for 
large graphics and a page layout for pages that contain large amounts of text may have similar design 
elements but not look that much alike. The Page Layout Editor (see page 156) lets you quickly move among 
all the layouts in the current file to establish similarities and differences. 

 
•  Determine what users can and cannot change on a page – You can add design elements that users cannot 

change or delete, called static text (see page 158), while you control where they can enter their own 
content, called user text. Navigation links (see page 32) are often included as static text, but it can be any 
pictures or text information that you do not want users to change. User text is always below the static text, 
and is where users can add their own content to a file. You can add prompts to help users see where they 
can add text in an area.  
When you mark your layouts Finished, all of their content is saved as static text. Be sure to delete any 
content that you do not want to appear as part of the page layout (each time the page layout is applied). 
If you do save content in a page layout that users later want to change, they can edit static text by unlocking 
it (see page 24). 

 
•  Work with sample content – It's important to work with sample content to help you test a page layout’s visual 

appeal. At a minimum, apply each new layout to a page and then add several paragraphs of text with 
headings and make a sample list. If you use pictures, note that pictures in text are aligned with the baseline 
of the text. To work with pictures in the background, use Border Properties (see page 101). You can align 
background pictures in the border, tile pictures horizontally or vertically, and scroll the picture with text. 

 
•  Use the power of fields in page layouts – Fields (see page 116) let you update information in one place and 

have the change ripple throughout the file. In the design of your page layouts, use fields for information that 
is used in several places but might change as you work in a file. For example, you might enter a title field in 
a page’s top border, so that if you change the page’s title through the Page Properties (see page 81) dialog 
box, the changes will also appear in the border. 

 
•  Take advantage of the navigation that CuteSITE Builder provides by default – CuteSITE Builder lets you 

include navigation links in borders that can optionally appear only if the navigation links are needed.  
 
•  Ensure that default styles and named styles work with your design elements – For each part of the page 

area, you can set a default text style (see page 109). You can also create named styles that work well with 
the layout's other design elements.  
If you are simply modifying named styles, be sure to save the changes using the same name. If you want 
your styles to work seamlessly with styles in CuteSITE Builder designs, don’t delete or add any named 
styles.  
If you are creating named styles from scratch, keep the following in mind: 

•  CuteSITE Builder applies named style attributes on the paragraph (not character) level. 
•  Test your style on the correct page areas of the size and color where you expect them to be used. 
•  Create names for your styles that will fit in the style drop-down list on the Format toolbar. 
•  Use similar names to group related styles together, for example Bullets - Regular and Bullets – 

Indented. 
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To plan good Web designs continued 

•  Understand CuteSITE Builder HTML output mechanisms – Most browsers automatically tile all background 
pictures (see page 45) provided for pages. CuteSITE Builder HTML output adds a trick whereby background 
pictures seem not to tile in high-resolution browsers: we automatically extend the bottom of the picture. 
Some CuteSITE Builder designs contain background pictures that take this trick into account. The picture 
extension does not affect file size (due to compression) but it may place a burden on page load times. 
When you create your own page layouts, we recommend:  

•  If your users will be creating mostly short pages, tile your background pictures both horizontally and 
vertically.  

•  If your users will be creating pages with large amounts of content, tile background pictures horizontally 
only.  

In other words, tile both ways wherever possible; to avoid placing a burden on load times and users with 
high resolution monitors, choose non-tiling background pictures only if the lack of tiling is central to your 
design.  

 
•  Decide if you are really creating a template instead of a Web design – If you want to include a lot of content 

along with design elements, chances are you should create a template instead of adding content to a Web 
design. Templates (see page 171) provide already-created pages, sequences, map elements, and so on for 
files that have a consistent format, such as planning or analysis files.  

 
For more information on the mechanics of creating Web designs, see page layouts (page 153) and named 
styles (page 13). 
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Templates 
 
 
 
 
 
 
 
 
 
 

 
 

 
Templates are CuteSITE Builder files that contain several pages and sequences already created and designed 
for a specific purpose, which you can customize with your own information. Use a template to give your Web 
site a head start by using pages, links, and sequences that are pre-configured. 
  
A template is basically a completed CuteSITE Builder file that has had all its content removed so that you can 
place your own content within its pages. The templates supplied with CuteSITE Builder contain links between 
pages, a site layout, fields and field links.  
  
You may want to create your own templates to reuse yourself or to distribute to other users. You can customize 
pages within an existing template, and add your own company's logos, graphics, or boilerplate to each page. If 
you want graphics or content to become standard parts of all new pages, you will need to change page layouts 
(see page 153) and save your file as a Web design (see page 166). 
 
You can only choose a template when you create a new site. You cannot change the template for an existing 
site. 
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To use a template 

You can choose from a number of templates and designs available within CuteSITE Builder. The templates 
supply a basic structure for your Web site, including a home page and several linked pages, where you can add 
your own content. Designs supply a consistent layout and color scheme for your whole site.  
As you become more confident with CuteSITE Builder, you can create your own templates (page 174) and 
designs ( page 166).  

 
1.  In Windows, click the Start button.  
2. Choose Programs > GlobalSCAPE > CuteSITE Builder > CuteSITE Builder. The Start Using 

CuteSITE Builder window opens. 
3. Select Start with template and click OK. The New CuteSITE Builder File window opens. 

 
4. Select a template from the list. A preview of the site structure will display to the right of the template list.  
5. Select a design from the list. A preview of the site design will appear to the right of the design list. 
6.  Click OK.  A new site opens with the same structure as the template you chose. 
 

To modify a template 

1. Open a site file with the template you want to change. 
2. Change how pages are arranged in the map or outline. 
3. In the map, add, change, or remove sequences, shapes, and pictures. 
4. In individual pages, add, change, or remove text, pictures, links, fields, field links, audio, video, or special 

code. 
5. Click on the page you want to first appear when a new site is started with this template. 
6. (0ptional) Hide or show the Map and Outline. If you hide or show either in the template, they will be hidden 

or showing for users when they first open a site using the template. 
7. On the menu bar, choose File > Save As. The Save As window appears (see picture on following page). 
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10. In Save in, select WebDesigns. The WebDesigns folder is generally at C:/Program 

Files/GlobalSCAPE/CuteSITE Builder/WebDesigns. 
11. In the Save as type list, select CuteSITE Builder Template Files (*.tlt). 
12. Select the template you want to modify. 
13. Click Save. Your template will now be available with the changes you made.  
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Creating templates 
To create a new template 

1. Open a new site file. 
2. Delete or change all the pages and sequences.  
3. Click on the page you want to first appear when a new site is started with this template. 
4. (0ptional) Hide or show the Map and Outline. If you hide or show either in the template, they will be hidden 

or showing for users when they first open a site using the template. 
5. On the menu bar, choose File > Save As. The Save As window appears. 
6. In Save in, select WebDesigns. The WebDesigns folder is generally at C:/Program 

Files/GlobalSCAPE/CuteSITE Builder/WebDesigns. 
7. In File name, type a name for your template.   
8. In the Save as type list, select CuteSITE Builder Template Files (*.tlt). 
9. Click Save. Your new template will now be available in the New CuteSITE Builder File window. 

 

To create a text summary for a new template  

When you open the New CuteSITE Builder File window and select a template, you will see a short text 
message to the right of the Select a template list. This text explains why and when to use the selected 
template. You can change these summaries, and create new ones for templates that you create. 

1. In Windows, click Start. 
2. On the menu, choose Programs > Accessories > NotePad. NotePad opens. 
3. On the NotePad menu bar, choose File > Open. An Open window appears. 
4. In the Look in box, select the WebDesigns folder. You can find the WebDesigns folder wherever you 

installed CuteSITE Builder. If you didn't choose the location for CuteSITE Builder when you installed it, 
you will find the WebDesigns folder at C:\Program Files\GlobalSCAPE\CuteSITE Builder\WebDesigns. 

5. Select any file and click Open. The text file opens in NotePad. 
6. Change or completely rewrite the text. 
7. On the menu bar, choose File > Save As. The Save As window appears. 
8. Make sure WebDesigns is in the Save in box. 
9. In the File name box, type the same name as the template the text will summarize. 
10. Click Save. Now when you select the template in the New CuteSITE Builder File window, the summary 

you created will appear. 
 

To create a picture preview for a template 

When you open the New CuteSITE Builder File window and select a template, you will see a small picture to 
the right of the Select a template list. This picture shows the basic structure of the template as it would appear 
in the CuteSITE Builder map. You can change these pictures, and create new ones for templates that you 
create. 

1. Open picture editing software. 
2. From your picture editing software, go to the WebDesigns folder and open any file that has a .map.bmp 

file extenstion. 
3. Change the picture to look like the map of your new or altered template. 
4. Save the picture in the WebDesigns folder with the same name as your new or altered template plus the 

.map.bmp extension. You will now see a preview picture of your new template when you select it in the 
New CuteSITE Builder File window.
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Site Maps 
 
 
 
The first time you open or start a CuteSITE Builder Web site file, you see the main map. It is the black area 
located between the toolbars and the page area, and it has little white rectangles (icons) which represent pages. 

  
 
Each page you create appears in the map as an icon. When you hover over a page icon in the map, the page’s 
title appears. When you click the icon, the page’s contents appear in the page area. Page icons will change to 
reflect your work on the site. 
 
You can work with the main map at two levels of detail, the default view of 100%, or a larger view at 200%. 
When you display the map at 200%, the size of the page icons increases, and short titles of pages appear in the 
map. If a page does not have a short title, CuteSITE Builder displays the first few characters of the regular title. 
  
To view a complex file in its entirety, you can use the OverAll Map. A box in the OverAll Map outlines the exact 
portion of the file currently being displayed in the main map. You can drag this box to change the main map 
display. If the main map is hidden, you can add or move map elements (such as pages, labels, and shapes) in 
the OverAll Map.  
  
You can drag a map to any position on the screen, and also resize it by dragging its borders, or you can leave it 
fixed in one place (either the top, bottom, right, or left of the screen).  
  
When you save a Web site file, CuteSITE Builder also saves the size, arrangement, and display of maps. When 
you publish a file, you have the option of including the main map. You cannot publish the OverAll map. 

15
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Using the map 
To show more details of the map 

You can increase the size of icons and other map elements by showing the map at 200%. You will see more 
detail, but you will see less area of the main map.  

1. On the menu bar, choose Map > Main > 200%. 
 

To show more area of the map 

You can increase the amount of map area you see by showing the map at 100%, but you will see less detail.  

1. On the menu bar, choose Map > Main > 100%. 
 

To show the entire site in a map 

Even with the map showing at 100%, you will not be able to see it all in the normal CuteSITE Builder window. To 
see your entire site map, you will need to open the OverAll Map. If you show both the main map and the 
OverAll Map, a box will appear in the OverAll Map defining the area currently displayed in the main map. 

1. On the menu bar, choose Map > OverAll > Show. The OverAll Map appears. 
 

To hide the OverAll Map 

1. On the menu bar, choose Map > OverAll > Hide. The OverAll Map disappears. 
 

To hide the main map 

You can use the OverAll Map to select pages if the main map is hidden. 

1. On the menu bar, choose Map > Main > Hide Main Map. The main map disappears. 
 

To select a page or other item in the map 

You can select any item in the map to move it, remove it, or edit it. If you select a single page in the map, it 
appears in the page area below the map. 

1. In the map, hold your mouse cursor over an item. If the mouse is over a page, the page's title appears. 
2. Click the item. A dotted line or four small squares surround the item.  

 
To select a sequence and its pages 

1. Place your mouse cursor in an empty area of the map near the sequence, but outside the left or right end 
of the sequence. 

2. Press and hold the left mouse button. 
3. Drag the mouse across the sequence. A dotted line will appear. Keep dragging until a dotted line 

surrounds the sequence. 
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To select several items at once 

1. Hold down the CTRL key on your keyboard. 
2. Click all the items you want to select. A dotted line will appear around all selected pages, sequences, and 

labels, and four white squares will appear around any pictures and shapes. 

 
 

To add an item to a group of selected items 

1. Select a group of items. 
2. On your keyboard, hold down Ctrl. 
3. Click the item you want to include in the selected group of items. 

 

To exclude an item from a group of selected items 
1. Select a group of items. 
2. On your keyboard, hold down Ctrl. 
3. Click the item you want to remove from the selected group of items. 

 

To deselect an item or items 

1. Click in an empty area of the map. 
 

To move a map item 

1. Place your mouse cursor over the item. 
2. Click and hold the left mouse button. 
3. Drag the item to the desired location. 
4. Release the mouse button. 

 

To move several items at once 

1. Select several items (see above). 
2. Click on any selected item and drag. All selected items will move together. 

 

To align items in the map 

1. Select all the items you want to align. 
2.  On the menu bar, choose Map > Alignment, then any one of the following:  

•  Left – aligns the left edge of all selected items to the item furthest to the left. 
• Center – aligns all items vertically by their center point to the center of the selected group. 
•  Right – aligns the right edge of all selected items to the item furthest to the right. 
• Top – aligns the top edge of all selected items to the highest item. 
•  Middle – aligns all items horizontally by their center point to the center of the selected group. 
• Bottom – aligns the bottom edge of all selected items to the lowest item. 
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To find a page in the map 

1. On the menu bar, choose Edit > Find Pages. The Find Pages In Map window appears. 

 
2. In Text to search for, type some text that is specific to the page you want to find.  
3. Click Find Pages. CuteSITE Builder highlights every page in the map that has the text you typed. 

Note 

If you want to find only one page, do not use the title or other text that may occur on other pages as a link. 
 

To move up in the map 

1. Place your mouse cursor over the arrow at the bottom of the bar on the right end of the map. 

 
2. Click the arrow to see more of the map. 

 

To move down in the map 

1. Place your mouse cursor over the arrow at the top of the bar on the right end of the map. 
2. Click the arrow to see more of the map. 
 

To move right in the map 

1. Place your mouse cursor over the arrow at the right end of the bar on the bottom of the map. 

 
2. Click the arrow to see more of the map. 
 

To move left in the map 

1. Place your mouse cursor over the arrow at the left end of the bar at the bottom of the map. 
2. Click the arrow to see more of the map. 
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Modifying the map 
To add a page to the map 

1. Click in the map.  
2. On the menu bar, choose Insert > Page. The Insert New Page window appears. 

 
3. In Title of Page, type the name you want for the page. 
4. In the Page Layout list, choose a layout for your new page. For more on page layouts, see page 153. 
5. Click OK. A new page appears in the map, and in the page area. For more on pages, see page 81. 

 

To add a sequence to the map 

1. Click in the map. 
2. On the menu bar, choose Insert > Sequence. A new sequence appears in the map. For more on 

sequences, see page 126. 
 

To add a tour sequence to the map 

1. Click in the map. 
2. On the menu bar, choose Insert > Tour Sequence. A new sequence appears in the map. For more on 

tour sequences, see page 126. 
 

To add a container page to the map 

1. Click in the map. 
2. On the menu bar, choose Insert > Container Page. The Container Page Properties window appears 

with the Contents tab showing. 

 
3. In the Contents list, choose what you want to display in the container page. 
4. Click Browse to define your contents. 
5. Click OK. A new container page appears in the map, and in the page area. For more on container pages, 

see page 99. 
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To move a page 

1. In the map, select the page you want to move (see page 176). 
2. Click and drag the page to a new location. 

 

To move a sequence 

When you move a sequence, any up-level links, down-level links and pages on the sequence will move with it. 
You can move pages off the sequence before or after moving the sequence. 

1. In the map, select the sequence you want to move (see page 176). 
2. Click and drag the sequence to a new location. The sequence will be moved with all its links and pages. 

 

To remove a page 

1. In the map, select the page (see page 176). 
2. On the menu bar, choose Edit > Delete. The page will be removed from the map and from your Web site 

file. 
 

To remove a sequence 

When you remove a sequence, any up-level links, down-level links and pages on the sequence will be removed 
as well. If you want to keep pages on the sequence, move pages off the sequence before removing it. 

1. In the map, select the sequence (see page 176). 
2. On the menu bar, choose Edit > Delete. The sequence and all its pages will be removed from the map 

and from your Web site file. 
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Working with map labels 
To add a text label to the map 

1. On the menu bar, click Map > Insert Label. The text Type_label_here appears in the map. 
2. Type the text you want. Type_label_here is automatically replaced by what you type. 

 

To move a map label 

1. Click and drag the label to a new location. 
 

To remove a label from the map 

1. In the map, click on the label. 
2. On the menu bar, choose Edit > Delete. The label will disappear. 

 

To change map label text 

1. Click on the label. 
2. On the menu bar, choose Edit > Properties > Map Element.  The Label Properties window appears, 

showing the General tab. 

 
3. In Text, type new label text. 
4. Click OK. The label is changed in your map. 

 

To show a label only in the main map 

1. Click on the label. 
2. On the menu bar, choose Edit > Properties > Map Element.  The Label Properties window appears, 

showing the General tab. 
3. Choose Show in Main Map only. 
4. Click OK. 

 

To show a label only in the OverAll Map 

1. Click on the label. 
2. On the menu bar, choose Edit > Properties > Map Element.  The Label Properties window appears, 

showing the General tab. 
3. Choose Show in OverAll Map only. 
4. Click OK. 
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To show a label in both maps 
1. Click on the label. 
2. On the menu bar, choose Edit > Properties > Map Element.  The Label Properties window appears, 

showing the General tab. 
3. Choose Show in both maps. 
4. Click OK. 

 

To change the color of a map label 
1. Click on the label. 
2. On the menu bar, choose Edit > Properties > Map Element.  The Label Properties window appears, 

showing the General tab. 
3. Click the Color button. A color palette appears. 

 
4. Click a color. 
5. Click OK. The color palette closes. 
6. Click OK again. The Label Properties window closes and your label has a new color. 

 

To change a map label's font 
1. Click on the label. 
2. On the menu bar, choose Edit > Properties > Map Element.  The Label Properties window appears, 

showing the General tab. 
3. Click the Fonts tab. 

 
4. Make any changes you like to the font face, style, or size, or add underlining or a strikethrough. 
5. Click OK. The Label Properties window closes and your label has changed. 
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Using shapes in the map 
To add a shape to the map 

1. On the menu bar, click Map > Insert Shape. The shape menu appears. 
2. Choose Rectangle, Oval, or Line. The shape appears in your map. 

 

To lock shapes so they cannot be moved or changed 

1. Right-click any shape or blank area of the map. 
2. Choose Lock Background. 

 

To unlock shapes so they can be moved or changed 

1. Right-click any shape or blank area of the map. 
2. Choose Unlock Background. 

 

To move a shape 

1. Click and drag the shape to a new location. 
 

To move several shapes and pictures together 

1. Click a shape or picture. 
2. Hold down the CTRL key on your keyboard while clicking on other shapes or pictures. Each item you 

select will have four white squares around it, signifying that it is selected as well. 
3. Release the CTRL key. 
4. Click and drag any selected item. All selected items will move. 
5. Click an empty area in the map, and all the items are unselected. 

 

To remove a shape from the map 

1. Click on the shape. 
2. On the menu bar, choose Edit > Delete. 

 

To move a shape behind other shapes and pictures 

Labels, sequences, and page icons will always stay in front of shapes and pictures. You can hide shapes and 
pictures behind other shapes and pictures. 

1. Click on the shape. 
2. On the menu bar, choose Map > Priority > Send to Back. 

 

To move a shape in front of other shapes and pictures 

1. Click on the shape. 
2. On the menu bar, choose Map > Priority > Bring to Front. 

 

To change a shape's size 

1. Click on the shape. 
2. Click and drag one of the white squares until the shape is the desired size. 
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To change a shape's color 

1. Click on the shape. 
2. On the menu bar, choose Edit > Properties > Map Element. The item's Properties window appears, 

showing the General tab. 

 
3. Click the Color button. A color palette appears. 

 
4. Click a color. 
5. Click OK to close the color palette. 
6. Click OK again to close the Properties window. Your shape has a new color. 

 

To add an edge to an oval or rectangle 

1. Click on a shape. 
2. On the menu bar, choose Edit > Properties > Map Element. The item's Properties window appears, 

showing the General tab. 
3. Click the Edge color button. A color palette appears.  
4. Choose a color for the shape's edge that is different than the color of the shape. 
5. Click OK. The color palette disappears. 
6. In the Edge width box, enter a whole number from 1 to 40, this represents the edges width in pixels. 
7. Click OK.  
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To change the width of a line 

1. Click on a line. 
2. On the menu bar, choose Edit > Properties > Map Element. A Line Properties window appears, 

showing the General tab. 

 
3. In the Width box, enter a whole number from 1 to 40, this represents the edges width in pixels. 
4. Click OK.  
 

To show a shape only in the main map 

1. Click on the shape. 
2. On the menu bar, choose Edit > Properties > Map Element.  The shape's Properties window appears, 

showing the General tab. 
3. Choose Show in Main Map only. 
4. Click OK. 

 

To show a shape only in the OverAll Map 

1. Click on the shape. 
2. On the menu bar, choose Edit > Properties > Map Element.  The shape's Properties window appears, 

showing the General tab. 
3. Choose Show in OverAll Map only. 
4. Click OK. 

 
To show a shape in both maps 

1. Click on the shape. 
2. On the menu bar, choose Edit > Properties > Map Element.  The shape's Properties window appears, 

showing the General tab. 
3. Choose Show in both maps. 
4. Click OK. 
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Using pictures in the map 
To add a picture to the map 

1. Right-click in a blank area of the map and choose Insert Image. The Insert Image/Clipart window opens. 

 
2. Select a picture. A preview of the picture appears in the lower left corner. The Show Details box in the 

lower right corner displays the height, width, color depth, and file type of the picture.  
3. (Optional) If you want to reduce the size of the picture, click the Limit image size (in pixels) box and 

enter the Width and Height you want the picture to be. The picture will be resized proportionally. The 
settings you specify will be saved and will appear the next time you insert a picture. So be sure to check 
this setting and adjust it, if necessary, whenever you insert a picture. 

4. (Optional) If the picture is a sequential .JPG (such as a picture taken with a digital camera), you can rotate 
the picture before adding it. Click a rotation option. 

5. Click Open. 
6. Click and drag the picture to the desired location.  

 

To lock pictures so they cannot be moved or changed 

1. Right-click any shape or blank area of the map. 
2. Choose Lock Background. 

 

To unlock pictures so they can be moved or changed 

1. Right-click any shape or blank area of the map. 
2. Choose Unlock Background. 

Note 

Locking the background locks all shapes as well as all pictures, but never locks pages, labels, or sequences. 
Unlocking the background unlocks all shapes as well as all pictures. 
 

To move a picture in the map 

1. Click and drag the picture to a new location. 
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To remove a picture from the map 

1. Click on the picture. 
2. On the menu bar, choose Edit > Delete. 

 

To move a picture to the background 

Labels, sequences, and page icons will always stay in front of pictures and shapes. You can hide pictures and 
shapes behind other pictures and shapes. 

1. Click on the picture. 
2. On the menu bar, choose Map > Priority > Send to Back. 

 
To move a picture to the foreground 

1. Click on the picture. 
2. On the menu bar, choose Map > Priority > Bring to Front. 

 

To replace a map picture 

1. Click on the picture. 
2. On the menu bar, choose Edit > Properties > Map Element. An Image Properties window appears, 

showing the General tab. 

 
3. Click Browse. The Insert Image/Clipart window appears (see picture on previous page). 
4. Select a new picture. 
5. Click Open. The Insert Image/Clipart window disappears. 
6. Click OK. 
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To change a map picture's size 
1. Click on a picture. 
2. On the menu bar, choose Edit > Properties > Map Element. An Image Properties window appears 

showing the General tab. 
3. Click Properties. A more detailed Image Properties window appears, showing a General tab. 
4. Click the Resize tab. 

 
5. Select the Maintain proportions check box to avoid distortion, or clear it to change a pictures height-to-

width ratio. 
6. Enter a number from 1 to 3600 in the Width or Height box. If Maintain proportions is selected you only 

need to enter a value in one of the boxes. 
7. Click OK. The detailed Image Properties window closes. 
8. Click OK again. 

 

To trim unwanted parts from a map picture  
1. Right-click the picture and choose Properties. An Image Properties window appears, showing the 

General tab. 
2. Click Properties. A more detailed Image Properties window appears, showing a General tab. 
3. Click the Crop tab. You will not see a Crop tab for .gif pictures. 

 
4. Specify the number of pixels you want to trim from each edge of the picture. The Cropped size box 

displays the picture’s new size in pixels. 
5. Click OK, or click Apply to see your changes without closing the window. Then you can make more 

changes, or click Reset to restore the picture to its original size. 
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To make parts of a map picture transparent 

1. Click on the picture. 
2. On the menu bar, choose Edit > Properties > Map Element. An Image Properties window appears 

showing the General tab. 
3. Click Properties. A more detailed Image Properties window appears showing a General tab. 
4. Click the Transparency tab (This tab will not be available for .pic or .gif pictures).  

 
5. Select the Transparent color check box. 
6. Click the color button to choose which color in the picture will be transparent.  
7. If you can see the correct color in the palette, select the color and skip to step nine. If you are not sure 

which color to select, click the dropper button  and continue with step eight. 
8. Your mouse cursor now looks like a dropper.  Place it over the area of the picture where you want the 

transparency and click. 
9. Click OK to close the color palette. 
10. Click OK. Part of your picture becomes transparent, and the detailed Image Properties window 

disappears. 
11. Click OK again.  

Note 

When you choose the transparency for a picture, the same transparency is set for every other instance of that 
picture in your site file. 
 

To repeat (tile) a picture in the map 

1. In the map, click a picture, or insert a new one (see page 186). 
2. On the menu bar, choose Edit > Properties > Map Element. An Image Properties window appears 

showing the General tab. 
3. Choose Fixed size (tiled). 
4. Click OK. The Image Properties window disappears. 
5. Click and drag a white square by the picture you want to repeat. As you drag the picture repeats until you 

stop dragging. 
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To place a grid in your map 

1. Create a picture with lines either six or twelve pixels apart. 
2. Insert the picture in your map. 
3. Move the picture to the upper left corner of the map. 
4. On the menu bar, choose Edit > Properties > Map Element. An Image Properties window appears 

showing the General tab. 
3. Choose Fixed size (tiled). 
4. Click OK. The Image Properties window disappears. 
5. Click and drag the picture's lower right square to the lower right corner of the map. The picture repeats, 

creating a grid that you can use as a reference for aligning items in the map. 
6. On the menu bar, choose Map > Priority > Send to Back. All other items will show over the grid. 

 

To show a picture only in the main map 

1. Click on the picture. 
2. On the menu bar, choose Edit > Properties > Map Element.  An Image Properties window appears, 

showing the General tab. 
3. Choose Show in Main Map only. 
4. Click OK. 

 

To show a picture only in the OverAll Map 

1. Click on the picture. 
2. On the menu bar, choose Edit > Properties > Map Element.  An Image Properties window appears, 

showing the General tab. 
3. Choose Show in OverAll Map only. 
4. Click OK. 

 
To show a picture in both maps 

1. Click on the picture. 
2. On the menu bar, choose Edit > Properties > Map Element.  An Image Properties window appears, 

showing the General tab. 
3. Choose Show in both maps. 
4. Click OK. 
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Using map labels, shapes and pictures as links 
To make a map item a link 

1. Click on a label, shape or picture. 
2. On the menu bar, choose Edit > Properties > Map Element. The item's Properties window appears, 

showing the General tab. 
3. Click the Link tab. 

 
4. In Link To, select CuteSITE Builder Page. 
5. Click Browse. A Choose Page window appears.  

 
6. Select a page. 
7. (Optional) If there is an anchor on the page you want as the link destination, in the Anchors on page list, 

select the anchor. 
8. Click OK to close the Choose Page window. 
9. Click OK again to close the item's Properties window. The label, shape, or picture will now act as a link 

when you preview or publish your site with the map. 
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To make a map item link to another Web site 

1. Click on a label, shape or picture. 
2. On the menu bar, choose Edit > Properties > Map Element. The map item's Properties window 

appears, showing the General tab. 
3. Click the Link tab. 
4. In Link To, select URL. 
5. Click Browse. Your Web browser software appears. 
6. Navigate to the Web site you want as a destination. 
7. Copy all the information in the browsers address bar. 
8. Close the browser. 
9. Select the http:// in the box below the Link To box. 
10. Right click and choose Paste. 
11. Click OK. When you preview or publish your site, the label, shape, or picture will link to the Web site. 

 
To make a map item link to a file 

1. Click on a label, shape, or picture. 
2. On the menu bar, choose Edit > Properties > Map Element. The item's Properties window appears, 

showing the General tab. 
3. Click the Link tab. 
4. In Link To, select File. 
5. Click Browse. A Select Link Target window opens. 

 
6. Select the destination file you want. 
7. Click Open. The Select Link Target window disappears. 
8. Click OK. The label, shape, or picture will now link to the file when you preview or publish your site with 

the map. 

Note 

Visitors to your site will not be able to link to the file unless they have the same access as you did when you 
created the link. 
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To make a map item an email link 
1. Click on a label, shape, or picture. 
2. On the menu bar, choose Edit > Properties > Map Element. The item's Properties window appears, 

showing the General tab. 
3. Click the Link tab. 
4. In Link To, select Mail To. 
5. In the box below the Link To box, type the destination email address after mailto:. 
6. Click OK. When you preview or publish your site with the map, clicking the label, shape, or picture will 

now create an email message to the destination address. 
 
To make a map item link to page in a different CuteSITE Builder file 

1. Click on the label, shape, or picture. 
2. On the menu bar, choose Edit > Properties > Map Element. The item's Properties window appears, 

showing the General tab. 
3. Click the Link tab. 
4. In Link To, select Page in another CuteSITE Builder document.  
5. Click the higher Browse button. A Select CuteSITE Builder Document window appears. 

 
6. Select a CuteSITE Builder file. 
7. Click Open. The Select CuteSITE Builder Document window disappears. 
8. In the Properties window, click the lower Browse button. A Choose Page window appears. 
9. Select a page. 
10. (Optional) If there is an anchor on the page you want as the link destination, in the Anchors on page list, 

select the anchor. 
11. Click OK to close the Choose Page window. 
12. Click OK again to close the item's Properties window. The map item will now act as a link when you 

preview or publish your site with the map. 
Note 
Visitors to your site will not be able to link to the page in the other CuteSITE Builder file unless they have the 
same access as you did when you created the link. 
 
To test a map item link without previewing or publishing 

1. Right-click on the map item. 
2. Choose Follow Link. 

 

To remove a link from a map item 
1. Click on the map item. 
2. On the menu bar, choose Link > Unlink. 
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Changing the display of the map 
To move the map 

1. On the menu bar, choose Map > Float. The map becomes an independent window. 
2. Click the title bar of the map and drag to a new location. 

 

To lock the map in place 

1. On the menu bar, choose Map > Float. 
 

To change the size of the map 

1. Move your cursor to the middle of the line between the map and the page area until it looks like a double-
headed arrow. 

 
2. Click and drag up to shrink the map, or click and drag down to make the map larger. 

 

To show the OverAll map 

1. On the menu bar, choose Map > OverAll > Show. 
 

To lock the OverAll map in place 

1. On the menu bar, choose Map > OverAll > Float.  
 

To change the size of a floating map 

1. Move your cursor to a corner of a floating OverAll map or a floating Main Map until the cursor looks like a 
double-headed arrow. 

 
2. Click and drag, the map will increase or decrease in size as you move your mouse. 
3. Release the mouse button when the map is at the size you want. 

 

To hide the map scroll bars 

1. On the menu bar, choose Map > Show Scroll Bars. 
 

To show the map scroll bars 

1. On the menu bar, choose Map > Show Scroll Bars. 
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To change the background color of the map 

1. Click a blank area of the map. 
2. On the menu bar, choose Edit > Properties > Map. The Map Properties window appears. 

 
3. Click the Color button. A color palette appears. 
4. Click the color you want for the map background. 
5. Click OK. The color palette disappears. 
6. Click OK again. the Map Properties window disappears and your map has a new background color. 

 

To change the navigable amount of the map 

Whenever you create a new Web site file, the map is 160 grid units wide and 45 grid units high. You can change 
these values to as little as 8 grid units, and as many as 360 grid units. A grid unit is 12 pixels. Changing these 
numbers will not change the size of the map display area. 

1. Click a blank area of the map. 
2. On the menu bar, choose Edit > Properties > Map. The Map Properties window appears. 
3. In Width, type the number of grid units you want available from left to right.  
4. In Height, type the number of grid units you want available from top to bottom.  
5. Click OK. 

Note 

You can make your map small enough that some map elements, including pages and sequences, will not show 
on the map. If your map is that small, those pages will not scroll into view. 
 

To show the current page in the map 

1. Click in a blank area of the map. 
2. On the menu bar, choose Edit > Properties > Map. The Map Properties window appears. 
3. Select the Always scroll current page into view check box. 
4. Click OK. When you click a link to a page that is not currently showing in the map, the map will be scrolled 

to show that page.  

Note 

This feature does not work if the page is not in the map area (see To change the navigable amount of the 
map). 
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To hide page labels 

When you increase the map detail by choosing the 200% view (see page 176), each page has a small label 
showing its title. You can choose to show or hide these labels. 

1. Click in a blank area of the map. 
2. On the menu bar, choose Edit > Properties > Map. The Map Properties window appears. 
3. Clear the Display labels on pages when zoomed in 200% check box. 
4. Click OK. When you zoom in to the map, the labels will not show.  

 

To show page labels 

1. Click in a blank area of the map. 
2. On the menu bar, choose Edit > Properties > Map. The Map Properties window appears. 
3. Select the Display labels on pages when zoomed in 200% check box. 
4. Click OK. When you zoom in to the map, the labels will show. 

Note 

The labels will only show when you zoom the map in to 200%. 
 

To turn grid snapping off 

Whenever you move anything in your map, it will move in six pixel increments, unless you turn off grid snapping. 

1. Click in a blank area of the map. 
2. On the menu bar, choose Edit > Properties > Map. The Map Properties window appears. 
3. Clear the Turn grid snapping on check box. 
4. Click OK. All your map elements will move smoothly when you drag them. 
 

To turn grid snapping on 

1. Click in a blank area of the map. 
2. On the menu bar, choose Edit > Properties > Map. The Map Properties window appears. 
3. Select the Turn grid snapping on check box. 
4. Click OK. All your map elements will move in six pixel increments. 
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To publish your map with your Web site 

1. On the menu bar, choose File > Save. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window appears. 

 
3. Click the Options button. The FTP Site Options window appears showing the Site Navigation tab. 

 
4. Make sure the Use HTML Frames check box is selected. 
5. Select the Publish with a CuteSITE Builder site map check box. 
6. Click OK. The FTP Site Options window disappears. 
7. Click Publish. 
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Outlines 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can show the titles of pages and sequences in an outline. When you click a page in the outline, CuteSITE 
Builder displays the contents of the page in the page area. The outline is a good way to get a quick overview of 
a file, and also to ensure that you look at every page, since you can move right down the list. 
 
You have to choose to show the outline, CuteSITE Builder does not automatically display it. The outline can 
display pages hierarchically (the default) or as a flat list.  
 
When displayed hierarchically, page titles of pages that are part of a sequence or tour sequence appear 
indented under the sequence title. Pages and sequences with up links appear indented beneath the page to 
which they are linked. You can click the + and – symbols in the outline to expand or collapse the hierarchical 
groupings. 
    
When displayed as a flat list, all page titles appear at the same level, without indents. CuteSITE Builder initially 
displays the pages in an order determined by the page ID sequence, which roughly corresponds to the order in 
which the pages were created.  
 
If you are checking the spelling of a file, or searching an entire file, the outline determines the order in which 
CuteSITE Builder moves through the pages.  
 
The outline and the map are closely linked. Any pages or sequences that you select in one also appear as 
selected in the other. As in the map, you can add pages and sequences, create links, and move pages to 
sequences in the outline. 
 
When you save a file, CuteSITE Builder also saves whether the outline is displayed, the way in which the outline 
appears (hierarchical or flat list), and the order in which pages and sequences appear in the outline list. You 
cannot publish your outline when you publish your Web site. 
 
 

16
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Using the outline 
To show the outline 

1. On the menu bar, choose View > Outline > Show. The outline appears on the left side of the window. 

 
 

To hide the outline 

1. On the menu bar, choose View > Outline > Hide. The outline disappears. 
 

To select a page 

1. Click on the page. The page will be highlighted in the outline and the map, and will show in the page area.  
 

To select a sequence 

1.  Click on the sequence. The sequence will be highlighted in the outline and the map. 
 

To move a page or sequence in the outline 

1. Click and drag the page or sequence. As you move over other items in the sequence, they will become 
highlighted. 

2. Release the mouse button. When you 'drop' an item in the outline, it will always be inserted before the 
highlighted item. 

Note 
You cannot drag an item to be last in the outline or in a sequence. If you want to move an item to the last spot, 
you have to move it to the second-to-last spot, and then move the last item before it. 

 

To change the order that pages are checked for spelling errors 

1. In the outline, place the pages in order from top to bottom in the order you want them checked for spelling 
errors. The top page will be checked first. 
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To add a page to the outline 

1. Click a page in the outline. 
2. On the menu bar, choose Insert Page. The Insert New Page window appears. 

 
3. In Title of Page, type a name. 
4. In the Page Layout list, select the type of page you want. 
5. Click OK. Your new page appears after the page you clicked in step one, and it appears in the map.  

Note 
If no page was selected, the new page appears at the bottom of the outline. 
 

To add a sequence to the outline 

1. Click in the outline. 
2. On the menu bar, choose Insert > Sequence. An empty, unlinked sequence appears at the bottom of the 

outline, and in the map. 
 

To change a page or sequence name 

1. In the outline, click the page or sequence. 
2. After a slight pause, click it again. 
3. Type the new name. 
4. Press Enter on your keyboard. 

Note 
When you change a page's name in the outline, you change the page's title, and it's title field, so the page name 
is changed everywhere on your site. For more on title and other fields, see page 116. 
 

To delete a page from the outline 

1. In the outline, click the page. 
2. On the menu bar, choose Edit > Delete. 

 

To delete a sequence without deleting its pages 

1. In the outline, click the sequence. 
2. On the menu bar, choose Edit > Delete. Only the sequence will be deleted, all your pages that were on 

the sequence will stay in your Web site file. 
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Creating links in the outline 
To link to a page in the outline 

1. Select the source page. 
2. Select the text or picture you want as a link. 
3. On the menu bar, choose Link > Link To a Page Using > Selection. The cursor shows a chain link 

following it.  

 
4. In the outline, click the page you want as the link's destination. 

 

To link to a page using its title 

1. Select the source page. 
2. Click in the source page where you want the link. 
3. On the menu bar, choose Link > Link to a Page Using > Title Field. The cursor shows a chain link 

following it. 
4. In the outline, click on the target page. The target page's title will appear as a link in the source page. 

 

To link to a page in the outline using a field 

1. Select the source page. 
2. Click in the source page where you want the link. 
3. On the menu bar, choose Link > Link to a Page Using > Other Fields. The Insert Field window 

appears. 

 
4. In the Select a field to insert list, choose the field you want. 
5. Make sure the Linked box is selected. 
6. Click OK. The cursor shows a chain link following it. 
7. In the outline, click on the target page. The target page's field contents will appear as a link in the source 

page. For more on fields, see page 116. 
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To link to a sequence in the outline 

1. Select the source page. 
2. Click in the source page where you want the link. 
3. On the menu bar, choose Link > Create List from > Another Sequence. The List Contents and 

Format window appears. 

 
4. Select the field or fields you want, and the list format. For more on linking to sequences, see page 128. 
5. Click OK. The cursor shows a chain link following it. 
6. In the outline, click on the target sequence. A list of links to all the pages on the sequence appears in the 

source page. 
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Changing the outline display 
To change the outline to a simple list 

1. On the menu bar, choose View > Outline > Flat List. The outline shows no sequences or indenting, and 
a check mark will appear on the menu next to Flat List. 

 

To change a simple list back to an outline 

1. On the menu bar, choose View > Outline > Flat List. Indents appear in the outline to show pages 
organized in sequences, or pages that are subordinate to other pages. The check mark next to Flat List in 
the menu disappears. 

 

To change the size of the outline 

1. Move your cursor to the border between the page area and the outline until it becomes a double-headed 
arrow. 

 
2. Click and drag until the outline is the size you want. 

 

To move the outline 

1. Place your cursor over the narrow band at the top of the outline. 
2. Click and drag the outline to another border. 

 

To make the outline an independent window 

1. On the menu bar, choose View > Outline > Float. The outline appears in a window you can move 
anywhere on your screen, and a check mark appears on the menu next to Float. 

 

To lock the outline to a border 

1. On the menu bar, choose View > Outline > Float. The outline appears as a border, and on the menu, the 
check mark next to Float disappears. 
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HTML 
 
 
 
 
 
 
 
 
 
 
 
 
When you publish a CuteSITE Builder site file to the Web, CuteSITE Builder creates an HTML version of the file 
and transfers it to your Web hosting provider. HTML is the coding language that specifies how information is 
displayed on the Web. 
  
CuteSITE Builder makes every attempt to ensure that the output resembles the CuteSITE Builder pages as 
closely as possible. However, there are some HTML conventions over which CuteSITE Builder has no control. 
For example, HTML supports a limited number of font sizes, so CuteSITE Builder analyzes the number of font 
sizes used in the document and attempts to match them to similar font sizes in HTML. Additionally, the final 
appearance of the CuteSITE Builder file you convert may differ between browsers, particularly the vertical space 
between some paragraph styles.  
  

Although CuteSITE Builder HTML has been tested with Netscape Navigator 4 and 6 and Internet Explorer 4, 5 
and 6, each browser has its own display limitations. For example: 

•    Internet Explorer does not use the visited link color for any relative links, but displays it for absolute links.  
•    Different browsers show varying amounts of vertical white space between paragraphs if the paragraphs are 

not all aligned the same. For example, in Internet Explorer 3, an extra blank line appears after any 
paragraph that is not left-aligned. 

 
The Web designs included with CuteSITE Builder are designed to export well to HTML version 3.2 and higher. 
See Page Layouts (page 153) and Designs (page 162) for more about Web designs and how to use them. 
 
In order to add features to your documents that are supported in HTML, but not in CuteSITE Builder, you can 
enter HTML directly into your CuteSITE Builder documents and make sure it passes through the publishing 
process unchanged. Or you can capture HTML pages and incorporate them into your file. 
 
When you publish or preview, CuteSITE Builder can save a copy of the HTML to your computer as well. 

17
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Adding HTML 
To add HTML or other special codes to a page 

1. Click in a page where you want to add the code. 
2. On the menu bar, choose Insert > HTML code. The Insert your own HTML window appears. 

 
3. Type or paste your HTML or other code in the large white box. 
4. Click Insert. A placeholder shows up in your page. You will see the result of your code when you preview 

or publish your site. 
 

To add supporting files for HTML or other codes 

1. Double-click the HTML placeholder. A smaller Insert your own HTML window appears. 

 
2. Click Files for this component. The Web Components window appears (see the picture on the next 

page). 
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3. Click Add a file. The Choose Downloadable File window appears. 

  
4. Select the file you need. 
5. Click Open. The Choose Downloadable File window disappears. If you need more than one file repeat 

steps three through five. 
6. When all your files are listed in the Web Components window, click OK. 
7. In the Insert your own HTML window, make sure every script or code reference to your files begins with 

^GEMDIR/. When you preview or publish your site, CuteSITE Builder will create a folder for all the files 
you just added, and will replace the word ^GEMDIR with the name of the folder. 

8. Click Modify. The Insert your own HTML window disappears. 
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To change the HTML code placeholder 

1. Click in a page where you want to add the code. 
2. On the menu bar, choose Insert > HTML code. The Insert your own HTML window appears. 
3. Type or paste your HTML or other code in the large white box. 
4. Click Browse. The Browse for Placeholder Image window appears. 

 
5. Select a new picture. 
6. Click OK. The Browse for Placeholder Image window disappears. 
7. Click Insert. Your new placeholder shows up in your page. You will see the result of your code when you 

preview or publish your site, but you will not see your placeholder. 
 

To type HTML right into a page 

You can type HTML code right in your pages as you would normal text. CuteSITE Builder recognizes any text 
surrounded by special characters as HTML that it will pass directly to the Web browser. 
 

1. Click in a page where you want HTML code. 
2. Type <| <| <| <| (the "less-than" sign followed by the vertical bar).  
3. Type your HTML code. 
4. Type |> |> |> |> (the vertical bar followed by the "greater-than sign"). CuteSITE Builder will recognize anything 

between <|<|<|<| and |>|>|>|> as HTML code. 

Example 

If you want to use HTML to make the word "Cool" bold, you would type the following: <| <B>Cool</B> |> 
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To add HTML to a page layout 

You can add HTML to your page layouts so that the code is automatically there when you apply the layout to an 
existing page or create a new page based on the layout. 

1. On the menu bar, choose Format > Edit Page Layouts. The Page Layout Editor opens. 
2. In the Editing Page Layout list, choose the layout where you want the HTML code. 
3. Click in the area where you want the code. 
4. On the menu bar, choose Insert > HTML code. The Insert your own HTML window appears. 
5. Type or paste your HTML or other code in the large white box. 
6. Click Insert. A placeholder shows up in your page layout.  
7. Click Finished. Every page based on that layout will now have the HTML code in it, and any future pages 

based on the layout will have the HTML code in it. 

Notes 

• You can add HTML code to several pages at once by inserting HTML into the page layout used to create 
the pages. 

•  You can also add HTML code to page layouts using the <| |><| |><| |><| |> symbols. 
 
 

Capturing HTML 
You can include whole HTML pages in your CuteSITE Builder file. You can create them or save them from the 
Web to your hard drive then open CuteSITE Builder and "capture" them. Use the capture facility only if you 
are familiar with HTML codes and file name conventions.  
  
Captured HTML pages are stored within CuteSITE Builder container pages. Typically you capture one page of 
HTML per container page. Such captured pages are wholly contained within your CuteSITE Builder file. Any 
changes you make do not change the HTML at the location where you originally captured it.  
  

To capture HTML pages 

1. Click in the map.  
2. On the menu bar choose Insert > Container Page. The Container Page Properties window appears. 

 
3. In the Contents list, choose Captured Resource. The Captured Resource Editor window appears (see 

the picture on the next page). 
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4. Choose Insert > From Disk.  The Insert Files Dialog window appears. 

 
5. Select the HTML file you want.  
6. Click Open. The file name and file type appear in the left-hand window of the Captured Resource Editor.  
7. Repeat steps three through five for any pictures or other files you need for the HTML your are capturing. 
8. In the left window of the Captured Resource Editor, select the HTML file. The actual HTML code 

appears in the right window. 
9. Choose Edit > Set Default. A hand shape points to the file you selected. You must choose a default file, 

but you can change the default in the future. 
10. Make any changes you wish to the HTML code. 
11. Click File > Save & Exit to return to the Container Page Properties dialog. 
12. Click OK. CuteSITE Builder puts the specified resources in a new container page.  
13. Work with this new page as you would any other CuteSITE Builder page: rename it, move it in the map, 

link to it, add links or narration, remove the border, even apply a new page layout.  

Notes 
•    Unless you change it, captured HTML appears just as it did within your browser.  However, hyperlinks may 

not work if they are relative references and you didn't capture the targets as well.  
Hyperlinks will work if they contain complete URLs. 

•    When you publish captured HTML, it is passed through unchanged and placed with the other HTML 
produced by CuteSITE Builder. 

•    If you receive an error message that the file name is illegal when you publish the Web site file, check that 
there are no spaces in the file names of the captured HTML pages. (Some provider's FTP servers do not 
accept files that have spaces in the file names.) 
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To edit captured HTML 

1. In the map, click the container page with the captured HTML. 
2. On the menu bar, choose Edit > Properties > Page. The Container Page Properties window appears. 
3. Click the Contents tab.  
4. Click Browse. The Captured Resource Editor window appears. 
5. In the left window, select the file with the HTML you want to edit. The HTML code appears in the right 

window. 
6. Make your changes. 
7. On the Captured Resource Editor menu, choose File > Save & Exit. The Captured Resource Editor 

window disappears. 
8. Click OK to close the Container Page Properties window. 

 

To disable the display of captured HTML pages 

You can make your Web site file and container pages open faster by hiding the contents of the container pages.   

1. On the menu bar, choose Tools > Options.  The Options window appears. 
2. Click the Text tab.  

 
3. Under Editing Preferences, choose Quick-loading only. 
4. Click OK. 

Note 
The captured HTML pages will not display in CuteSITE Builder, but they will still display when you publish or 
preview your site. 
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Saving HTML 
To save your site as HTML on your computer 

Normally, when you save your Web site file, it is saved on your computer as a .tlx file. When you publish your 
Web site file, it is saved on the Web hosting computer as many .htm files. You can set CuteSITE Builder to save 
a copy of your Web site as .htm files on your computer. 

1. Save your Web site file. 
2. On the menu bar, choose File > Publish Web Site. The Publish Web Site window opens. 

 
3. Click the Options button. The FTP Site Options window opens. 
4. Click the HTML Directory tab. 

 
5. Select the Save copy of exported HTML locally check box. 
6. In Export to, type the path to the folder where you want to save the HTML files, or click Browse to 

choose the folder. 
7. In HTML directory, type a name for a new folder that will be created for your HTML files. CuteSITE 

Builder will create this folder and place it in the location you chose in step six. 
8. Click OK to close the FTP Site Options window. 
9.  Click Publish, or click Close to save your changes and publish later. Now, whenever you publish or 

preview your site, a copy of your site’s HTML files will be saved on your computer. Even if you just publish 
or preview minor changes, those changes will be saved in the HTML files on your computer. 
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Tips 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
CuteSITE Builder provides a wealth of tools and functions for Web site creation and maintenance. This section 
provides a few extra helps, hints, and references to improve your Web sites, and to improve your effectiveness 
as a Web designer.  
 
You can quickly create duplicate pages in several ways, and there are a few tricks for renaming pages quickly. 
You can also change the file extensions for your pages, and for your Web site files. 
 
Create and maintain links efficiently and effectively, and learn how to make your site more user friendly with the 
careful use and placement of links. 
 
You can accomplish most any CuteSITE Builder task or function with the menu bar, and you can do the same 
with the toolbars or the keyboard.

18
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Page hints 
To name pages quickly 

Although you can quickly name a page by typing in its title field or using the Page Properties window (see page 
96), there are several ways to name it even more quickly: 

• You can display the outline (see page 199), click each page title, and type a new name. 
• You can create a list of links (see page 128) to a sequence of pages using the title and summary  fields. 

Click on the resulting list to edit title and summaries for all of the pages in the sequence. 
 

To copy the look of a page 

CuteSITE Builder lets you customize the look of each page by changing its colors, margins, display of 
navigation links, background images, and arrangement of borders. Once you define a page you like, you can 
easily reuse its look. The various ways you can do this differ according to how they treat the page's content:  

• Create a page layout from your model page (see page 156). You can then apply the layout to other pages. 
In this case, any content in your model page becomes non-editable static text that appears on every page to 
which you apply the page layout. 

• Make an identical copy of your model page (see page 82). In this case, the content in both pages remains 
just as it was. You can select and copy multiple pages at once. 

• Divide the model page (see page 82). In this case, two pages result, both with the same identical look, but 
with the content divided between them at the place where you requested the break. You can also divide a 
page and create two different types of links to the new page that results. 

 

To copy pages between files 

You can drag and drop pages between CuteSITE Builder files. To make this easy, open two instances of 
CuteSITE Builder at once. When you click the map, you can also choose Edit > Cut, Edit > Copy, and Edit > 
Paste to move map elements between CuteSITE Builder files. (You can do the same with text when you click 
the page area.) 
  
Note that if you copy a page whose page layout name corresponds to a page layout name in the new files, the 
page layout definition in the new files takes precedence over the page layout definition in the original files. This 
means that the page may look differently in the new files. To ensure that the page looks the same, before 
copying it, choose Format > Apply Page Layout and apply the [no page layout] option to the page. 
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To use different file extensions 

CuteSITE Builder uses files with three different extensions. 
 
File extension  Type of CuteSITE Builder file 
.TLX   Web site file 
.TLD   Web design 
.TLT   Template 
 
CuteSITE Builder creates pages with .htm extensions by default.  You can set individual pages to publish with 
any of the following file extensions; .htm, .html,  .php, .asp, .cfm, .jsp, .shtml, .xslt, or .xml. 
 

To change a page's file extension 

1. Open the page in CuteSITE Builder. 
2. On the menu bar, choose Edit > Properties > Page. 
3.  Click the Extension tab. 
4.  Select the extension you want from the Html Ext list. 
5.  Click OK. 

Note 

If you change the file extension, your pages may not display the same way in Preview as they do when you 
publish them, and CuteSITE Builder will warn you of this.  You can turn off the warning by clicking Tools > 
Options > General and under Show Warning When Previewing clearing the If Any Pages Have Extension 
Other Than "htm" Or "html" check box. 
 

To create overlapping pictures 

In CuteSITE Builder you can only have two layers of pictures in the page area, and one layer has to be a 
background picture. If you want three or more layers of overlapping pictures, you will have to combine the 
pictures in image editing software, save them as one picture, and then place them in CuteSITE Builder. 
 
You can overlap pictures and shapes you add to the map (see page 183). Once you have overlapping pictures 
in the map, you can shift them from layer to layer using the Map > Priority options (see page 183). 
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Link hints 
To link effectively 

CuteSITE Builder offers three types of links: basic links, field links, and navigation links. Navigation links are 
automatically activated when you use the map to establish relationships using sequences and up levels. You 
explicitly set the other two types of links, and you can choose which type to use. 

• If a link stands alone, the most effective choice is a field link, in which CuteSITE Builder automatically 
retrieves the title (or short title, summary, or other field) from the target page. When information on the 
target page changes, the field links to it are automatically updated; this prevents time-consuming relinking 
as your files evolve. 

• If a link is part of a larger sentence, it is safer to create a basic link, which uses existing text for the contents 
of the link. This text will be unchanging, no matter how the target page changes, which can be helpful in 
case the target page's title changes in a way that would otherwise (if automatic updating were done) make 
the sentence awkward or ungrammatical. 

• Either of these types of links can link to an anchor. An anchor is a point within the page that you specify. 
You must create the anchor before you create the link. 

To help visitors decide whether to click and follow a link, make the link text as specific as possible. For example: 
"None of the paper's referees mentioned this approach…". Using "referees" as linked text is better than just 
using the text "click here" for the link. In the case of a field link, the more descriptive the title (or sumary), the 
more useful the link will be. Fore example, "Introduction: The Case for Rapid Response" is more interesting than 
a plain title of "Introduction".  
 

To check linked files 

Once your file is nearly complete and you are polishing it prior to delivery or publication, you may find it is 
easiest to edit from the bottom up. In other words, start your final edit pass with the most detailed or 
supplementary topics, and then work back to the overview topics, doing the table of contents last.  
  
When you finalize most of the low-level topics, which tend to be targets of links, you can then review the high-
level topics with a clearer idea of which topics are available as link targets. That way you will be able to see if 
any last-minute changes to titles have affected the upper level topics in ways you did not intend. 
 

To create a list of links quickly 

CuteSITE Builder lets you quickly add a list of links (see page 32) to a border or page body, saving you the time 
of having to manually create each individual link. You can choose special formatting for these lists, and choose 
what information from the target pages appear in the links. As with other field links, if any information changes in 
the original pages, the text of the link is also automatically updated. 



DRAFT 

Section 18 ♦  Tips CuteSITE Builder 4 User's Guide 216 

 

Keyboard and toolbar hints 
Many menu actions are also available on the keyboard, and the toolbar. 

Action Key Toolbar button 

Start a new Web site file   Ctrl+N  
Open a Web site file Ctrl+O  
Save a Web site file   Ctrl+S  
Close a Web site file    Ctrl+W  

Close CuteSITE Builder   Alt+F4  
Undo your last action    Ctrl+Z  
Redo an action you just undid    Ctrl+Y  
Cut an item and save it for pasting elsewhere    Ctrl+X  
Copy an item    Ctrl+C  
Paste a cut or copied item    Ctrl+V  
Delete    Del  
Select all items on a page or all items in the map    Ctrl+A  
Divide a page Ctrl+Shift+Alt+Enter  
Divide a page and add a "more" link   Ctrl+Shift+Enter  
Divide a page and add the new page to the sequence   Ctrl+Enter  

Find text   Ctrl+F  
Find pages   Ctrl+Q  
Go to another page   Ctrl+G, F5  
Open the Page Properties window   Alt+Enter  
Show or hide the outline   F11  
Format font    Ctrl+D  
Apply a page layout  Ctrl+Shift+A  
Show or hide the main map  F9  
Zoom the main map to 200%   Ctrl+ + (plus key)  
Return the main map to 100%   Ctrl+ - (minus key)  
Show or hide the OverAll Map  F10  
Show or hide main map scroll bars   Ctrl+H  

Insert a hyperlink   
Unlink a hyperlink    Ctrl+Shift+U  

Insert a page    Ctrl+Shift+N  
Insert a sequence   Ctrl+Shift+Q  
Insert a container page   Ctrl+Shift+C  
Insert a picture  Ctrl+Shift+I  
Insert a table   ,  
Insert a label    Ctrl+Shift+L  
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Action Key Toolbar button 

Insert a line    Ctrl+Shift+K  
Insert an oval    Ctrl+Shift+O  
Insert a rectangle   Ctrl+Shift+R  
Insert a tour sequence   Ctrl+Shift+T  

Run a spelling check   F7  
Open the help topics   F1  
Show screen tips   Shift+F1  
Edit a page or sequence title in the outline F2  
Edit a label in the map F2  
Move among map, page area, and outline F6, Shift+F6  
Edit a page or sequence title in the outline F2  

Preview the Web site   
Publish the Web site   

Choose a text style   
Choose a font face  

Choose a font size   
Make selected text bold Ctrl+B  
Italicize selected text Ctrl+I  
Underline selected text Ctrl+U  
Left align text   
Center align text   
Right align text   
Decrease indent   
Increase indent   
Add text bullets   
Change text or shape color   
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